Låst i Bios Emnet er løst

Her kan du få hjælp til installationen af Ubuntu.
mbjornbak
Indlæg: 361
Tilmeldt: 23. jan 2010, 18:49
IRC nickname: mbh
Geografisk sted: København

Låst i Bios

Indlægaf mbjornbak » 11. dec 2019, 11:54

Har fået fat i en forholdsvis ny lenovo 14” ThinkPad T450s -intel i7 -2,6 GHz 256 GB SSD.
Bios fortæller blandt andet, hvad I ser på vedhæftede 2 fotos. Efter en del bøvl kom jeg endelig frem til billedet, hvor man med hvide bogstaver ser det usb-stick, jeg ønsker at boote fra for at kunne
installere Ubuntu 18.04.3 LTS på hele disken.
Der sker bare ingenting, når jeg ønsker at ændre boot-rækkefølgen=flytte Scan Disk Cruzer Blade op som nr.1. Så jeg er nu malet ind i en krog. Kan nogen se en vej frem, eller er jeg for tid og evighed låst til at benytte windows 10, der pt. er PC’en
bios-ny-lenovo.png
bios-ny-lenovo.png (1.11 MiB) Vist 239 gange
s styresystem ?

mbjornbak
Boot-menu-ny-lenovo.png
Boot-menu-ny-lenovo.png (955.67 KiB) Vist 239 gange

Klaus Rasmussen
Admin
Indlæg: 4506
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Låst i Bios

Indlægaf Klaus Rasmussen » 11. dec 2019, 13:19

Som der står neden under: Tryk Enter og derefter Tab for at flytte.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

AJenbo
Admin
Indlæg: 20361
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Låst i Bios

Indlægaf AJenbo » 11. dec 2019, 15:02

I boot menuen vaelger du hvilken enhed du oensker at starter fra denne enge gang, du skal altsaa ikke flytte, men blot vaelge.

mbjornbak
Indlæg: 361
Tilmeldt: 23. jan 2010, 18:49
IRC nickname: mbh
Geografisk sted: København

Re: Låst i Bios

Indlægaf mbjornbak » 11. dec 2019, 15:30

Mange tak for bistand. Nå jeg trykker på Enter på den hvide, aktiverede tekst, sker der intet. Ved at bruge Tab-tasten flyttes jeg blot over i de menupunkter, som er anført under App Menu.
Kort sagt, kommer jeg desværre ikke længere og kan ikke boote med usb-sticken, der indeholder Ubuntu.
mbjornbak

Klaus Rasmussen
Admin
Indlæg: 4506
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Låst i Bios

Indlægaf Klaus Rasmussen » 11. dec 2019, 15:46

Hvad hvis du trykker Enter og derefter -/+?
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

mbjornbak
Indlæg: 361
Tilmeldt: 23. jan 2010, 18:49
IRC nickname: mbh
Geografisk sted: København

Re: Låst i Bios

Indlægaf mbjornbak » 11. dec 2019, 15:55

Der sker blot det, at linjen windows boot manager får en hvid farve, og der bootes til windows.
mbjornbak

Klaus Rasmussen
Admin
Indlæg: 4506
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Låst i Bios

Indlægaf Klaus Rasmussen » 11. dec 2019, 16:12

Hvis du fremhæver USB, trykker Enter, og derefter ( + ) 2 gange?
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

mbjornbak
Indlæg: 361
Tilmeldt: 23. jan 2010, 18:49
IRC nickname: mbh
Geografisk sted: København

Re: Låst i Bios

Indlægaf mbjornbak » 11. dec 2019, 16:15

Da der flere usb porte på PC'en er det måske ulejligheden værd at prøve dem alle. Hidtil har jeg brugt den samme.
Portene er angiveligt usb 3.0, mens min usb-stick er usb 2.0. Kan hunden være begravet her ?
Under alle omstændigheder prøver jeg begge de to resterende porte.
mbjornbak

Klaus Rasmussen
Admin
Indlæg: 4506
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Låst i Bios

Indlægaf Klaus Rasmussen » 11. dec 2019, 16:44

mbjornbak skrev:Portene er angiveligt usb 3.0, mens min usb-stick er usb 2.0. Kan hunden være begravet her ?

Nix.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

mbjornbak
Indlæg: 361
Tilmeldt: 23. jan 2010, 18:49
IRC nickname: mbh
Geografisk sted: København

Re: Låst i Bios

Indlægaf mbjornbak » 11. dec 2019, 17:14

Kort og klart svar. Har nu prøvet med de to øvrige porte.Samme nedslående resultat.Den sidste port er måske dårlig da boot menuen kun vistes i et flimrende splitsekund for derefter at forsvinde med overgang til boot i windows
Prøver senere med en anden usb-stick formateret med start up disk creator. Den ,der hidtil harværet anvendt, er lavet med multibootusb. Herefter kan jeg ikke rigtig se, at der er andre variable at checke.
Og nej ...dit bud med trykke to gange på + efter enter gav ikke pote.
mbjornbak

Klaus Rasmussen
Admin
Indlæg: 4506
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Låst i Bios

Indlægaf Klaus Rasmussen » 11. dec 2019, 17:42

Du har slået SecureBoot fra først, ikke?
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

AJenbo
Admin
Indlæg: 20361
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Låst i Bios

Indlægaf AJenbo » 11. dec 2019, 19:31

har du prøvet den i en anden maskine?

Klaus Rasmussen skrev:Du har slået SecureBoot fra først, ikke?


det kunne sagtens være multibootusb ikke virker med SecureBoot, men det burde virke med det officielle værktøj.

mbjornbak
Indlæg: 361
Tilmeldt: 23. jan 2010, 18:49
IRC nickname: mbh
Geografisk sted: København

Re: Låst i Bios  Emnet er løst

Indlægaf mbjornbak » 11. dec 2019, 19:59

NU ---er der endelig godt at berette. Med en anden usb-stick i maskinen lykkedes at få installeret Ubuntu.
Jeg vedhæfter et screenshot af, hvad gparted fortæller.Må tilstå,at det ser en anelse besynderligt ud, men jeg tørrer nu sved af panden,da jeg nu ser ud til at sluppet af med windows 10. Hvor jeg senere bør sætte fluebenet, står mig ikke klart. Prøver senere om multibootusb-sticket virker efter hensigten på en tredje PC.
Tak til Jer begge.
mbjornbak
Screen-- 2019-12-11 19-37-20.png
Screen-- 2019-12-11 19-37-20.png (126.8 KiB) Vist 204 gange

AJenbo
Admin
Indlæg: 20361
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Låst i Bios

Indlægaf AJenbo » 11. dec 2019, 21:04

Du kan jo sætte den ved din egen da den indeholder det mest tydelige svar på problemet.

mbjornbak
Indlæg: 361
Tilmeldt: 23. jan 2010, 18:49
IRC nickname: mbh
Geografisk sted: København

Re: Låst i Bios

Indlægaf mbjornbak » 11. dec 2019, 22:56

Har nu sat et flueben. Prøver i morgen at teste multibootusb-sticket.
mbjornbak

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster