Videoer hakker Emnet er løst

Få hjælp til at sætte programmer eller funktioner op.
egoland
Indlæg: 205
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Videoer hakker

Indlægaf egoland » 5. feb 2018, 09:49

Jeg har støvet min gamle T61 med Ubuntu 16.04 LTS af igen. Men efter en opdatering vil den ikke rigtig afvikle videoer - de hakker! Både i Firefox og Chromium. De gør det både med i Flashplayer og HTML5, men mest i den første. Jeg mener, der er et eller andet trick med at deaktivere hardware-acceleration, der kan fikse det, eller er der en driverupdate?

AJenbo
Admin
Indlæg: 19339
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Videoer hakker

Indlægaf AJenbo » 5. feb 2018, 10:04

Maskinen har vist et nVidia Quadro grafikkort, så husk at installere den proprietære Nvidia driver ved at åbne Yderligere drivere, vælge og aktivere den.

egoland
Indlæg: 205
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker

Indlægaf egoland » 5. feb 2018, 11:12

Nej, den har en intel. Har prøvet denne løsning:

http://tipsonubuntu.com/2016/09/07/inst ... ntu-16-04/

Denne fix hjalp noget, men ikke helt. Den hakker, når den kommer et pænt stykke ind en video, og så begynder den igen at hakke.

Men det er lidt forskelligt, hvad T61 har af GPU'er. Mange af de tidlige har Intel...

AJenbo
Admin
Indlæg: 19339
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Videoer hakker

Indlægaf AJenbo » 5. feb 2018, 11:30

Ok det ser ud til at være et lidt ældre grafikkort, måske GMA x3100? Prøv at justere video kvaliteten (youtube) og se om det hjælper.

egoland
Indlæg: 205
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker

Indlægaf egoland » 5. feb 2018, 12:54

AJenbo skrev:Ok det ser ud til at være et lidt ældre grafikkort, måske GMA x3100? Prøv at justere video kvaliteten (youtube) og se om det hjælper.


Ændrer ikke noget. Og det er lige præcis en GMA X3100

egoland
Indlæg: 205
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker

Indlægaf egoland » 7. feb 2018, 08:20

Måske er min gamle computer bare blevet FOR gammel.... :? Det undrer mig dog, at den tidligere, før opdateringen, har fungeret fint med samme installation.

egoland
Indlæg: 205
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker

Indlægaf egoland » 8. feb 2018, 14:37

Andre bud på en fix?

Klaus Rasmussen
Redaktør
Indlæg: 3459
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Videoer hakker

Indlægaf Klaus Rasmussen » 8. feb 2018, 15:01

egoland skrev:Andre bud på en fix?

Ja, hvor meget RAM er der i maskinen og kan du sætte mere i?

Prøv med VLC som afspiller.
Med Venlig Hilsen
Klaus

Kører Ubuntu 17.10 på Lenovo-H515s, 64bit og på HP Probook 4520s.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Brugeravatar
Kurt Christensen
Indlæg: 2235
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: Videoer hakker

Indlægaf Kurt Christensen » 8. feb 2018, 15:46

Er din netforbindelse leveringsdygtig?
BRUGERFLADEBRUGER med Ubuntu 17.10 64 bit :O)
Laptop Compaq Presario CQ70-230EO
Intel(R) Pentium(R) Dual CPU T3400 @ 2.16GHz, 4GB ram, GeForce 9200M GE/PCIe/SSE2

egoland
Indlæg: 205
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker  Emnet er løst

Indlægaf egoland » 8. feb 2018, 22:16

Tror jeg har fundet fejlen: Det var oxidering på netværkskortets ben, tror jeg. Har haft det ude og renset det. Lige nu virker det OK, så må jeg se, om det holder.

Tilbage til "Opsætning"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster