14,10 fejler i opstart

Alle tekniske spørgsmål som ikke hører ind under de andre fora.
AJenbo
Admin
Indlæg: 20861
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 14,10 fejler i opstart

Indlæg af AJenbo »

Ok, det lyder godt :)

Den fejl du får hvor den skriver "init: Error while reading from descriptor: Broken pipe" er kendt for 14.10, jeg tror blot du kan ignorere den da den ikke ser ud til at have de store konsekvenser.
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/+bug/1364630

Jeg ser ikke den du nævnte med "fast TSC calibration failed" i din dmesg, men ud fra hvad jeg kan læse mig til er det blot en besked om at det ikke lykkes at indstille uret på CPU'en i første forsøg og kan der for blot ignoreres.

Du ser kun en del af disse beskeder pga. Nvidia driveren ikke fuldt ud integrere med kernen og systemet kan der for ikke korrekt vise opstarts skærmen under ... opstarten.
Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: 14,10 fejler i opstart

Indlæg af Torben Sonne »

takker nok en gang for veludført dåd, nu mangler jeg blot det der flueben der markerer at sagen er løst
Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: 14,10 fejler i opstart

Indlæg af Torben Sonne »

fundet
Klaus Rasmussen
Admin
Indlæg: 5526
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: 14,10 fejler i opstart

Indlæg af Klaus Rasmussen »

Fint du blev hjulpet. Det er dog meningen du skal sætte "fluebenet" ud for det svar der hjalp dig og ikke ud for dit eget indlæg.
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q
Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: 14,10 fejler i opstart

Indlæg af Torben Sonne »

sorry! det må jeg lære men æren tilfalder AJENBO hvis nogen skulle være tvivl
Klaus Rasmussen
Admin
Indlæg: 5526
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: 14,10 fejler i opstart

Indlæg af Klaus Rasmussen »

Det har ikke noget med ære at gøre. Vi kender alle Anders' kvaliteter. Det gælder om at gøre det synligt, hvad der er løsningen for den næste med problemet
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q