Epiphany-Gecko i Ubuntu 10.04 - hvordan?

Søger du et bestemt program? Mangler du et alternativ til dit Windowsprogram? Program-spørgsmål kan stilles her.
McCleod
Indlæg: 77
Tilmeldt: 22. mar 2009, 17:29
Geografisk sted: Sønderborg

Epiphany-Gecko i Ubuntu 10.04 - hvordan?

Indlægaf McCleod » 6. maj 2010, 00:12

Jeg har lavet en flash-installation af 10.04 til brug når jeg ikke er hjemme. Den skal blandt andet bruges til netbank og jeg ved af erfaring at Firefox er noget klamp at få til at virke perfekt.
På min 8.10 anvender jeg Epiphany til netbank og det virker rigtigt godt. På 10.04 virker det slet ikke. Epiphany på 10.04 anvender Webkit og det er slet ikke supporteret af netbank.

Altså. Jeg skal, skal, skal... bruge Epiphany-Gecko på Ubuntu 10.04. Hvordan installerer jeg en specifik version?
Og hvordan får jeg fortalt 10.04 at den _ikke_ skal opgradere den Epiphany-Gecko der er installeret?

- Det er vist et problem allerede i 9.10, som jeg har en frisk installation af som jeg skal migrere over på snarest. Derfor skal jeg have løst dette problem. Skal!

Netbanken er Spar Nord netbank.
Mvh
Jesper Poulsen
Linux User #316493

Brugeravatar
Toddvarg
Indlæg: 834
Tilmeldt: 19. maj 2007, 19:59
Geografisk sted: Vejle

Re: Epiphany-Gecko i Ubuntu 10.04 - hvordan?

Indlægaf Toddvarg » 6. maj 2010, 01:37

Jeg brugte under ubuntu 9.04 epiphany som browser til netbank, men under ubuntu 9.10 stoppet den at virke. men under 10.04 har den begyndt at virke igen. Forskellen er at jeg måske har activcard(lille lommeregner der genererer ny kode) og bruger danske bank, så det er ikke sikker at spar nord bank har den muligheden. Men da jeg kigget lidt på det så jeg at det var diskuteret inde hos linuxin.dk, måske ikke specifikt hvad du er ude efter, men jeg opdaget at en af de inde som kaldet sig sunlock.dk som skrev
Hvis du har nogle problemer er du velkommen til at skrive til mig, da jeg sidder som udvikler på netbanken i netop Spar Nord :)
så måske kunne det være en mulighed at kontakte han. Her er hjemmesiden jeg fandt det på.
http://www.linuxin.dk/node/15953

Håber det kan være til noget hjælp.
Ting tager tid

med venlig hilsen
Tom Oddvar Gundersen

McCleod
Indlæg: 77
Tilmeldt: 22. mar 2009, 17:29
Geografisk sted: Sønderborg

Re: Epiphany-Gecko i Ubuntu 10.04 - hvordan?

Indlægaf McCleod » 8. maj 2010, 20:59

Toddvarg skrev:Jeg brugte under ubuntu 9.04 epiphany som browser til netbank, men under ubuntu 9.10 stoppet den at virke. men under 10.04 har den begyndt at virke igen. Forskellen er at jeg måske har activcard(lille lommeregner der genererer ny kode) og bruger danske bank, så det er ikke sikker at spar nord bank har den muligheden.

Den mulighed har jeg ikke.

Men jeg prøver at tage kontakt til omtalte udvikler :-)
Mvh
Jesper Poulsen
Linux User #316493

Brugeravatar
Toddvarg
Indlæg: 834
Tilmeldt: 19. maj 2007, 19:59
Geografisk sted: Vejle

Re: Epiphany-Gecko i Ubuntu 10.04 - hvordan?

Indlægaf Toddvarg » 9. maj 2010, 15:37

Det er en anden på ubuntudanmark som også har haft problemer, så du kan måske kigge på denne link
http://www.ubuntudanmark.dk/forum/viewt ... =3&t=10491
Ting tager tid

med venlig hilsen
Tom Oddvar Gundersen

McCleod
Indlæg: 77
Tilmeldt: 22. mar 2009, 17:29
Geografisk sted: Sønderborg

Re: Epiphany-Gecko i Ubuntu 10.04 - hvordan?

Indlægaf McCleod » 9. maj 2010, 16:39

Toddvarg skrev:Det er en anden på ubuntudanmark som også har haft problemer, så du kan måske kigge på denne link
http://www.ubuntudanmark.dk/forum/viewt ... =3&t=10491

Det har ikke noget med JAVA at gøre. Problemet ligger i Web-motoren. Den gamle baserede sig på Gecko og den nye baserer sig på Webkit. Og Webkit dur ikke.

Jeg vil gerne have den gamle Epiphany ind på den nye Ubuntu.
Mvh
Jesper Poulsen
Linux User #316493

Brugeravatar
Toddvarg
Indlæg: 834
Tilmeldt: 19. maj 2007, 19:59
Geografisk sted: Vejle

Re: Epiphany-Gecko i Ubuntu 10.04 - hvordan?

Indlægaf Toddvarg » 28. apr 2021, 14:51

Rmiles skrev:Jeg har epiphany i ubuntu gutsy 64bit.
desværre har epilicious en fejl når jeg prøver at synkronisere mine bogmærker med denne udvidelse, epiphany crash.

se her: https://acalculator.net/dk/

eksisterer der stadig ikke en løsning?


Måske skal du starte en ny tråd siden denne her er en gammel en. Hvis det stemmer at du har ubuntu 7.10 (Gutsy Gibbon), så har den ingen support længere. Det ville være en bedre ide at opdatere til en nyere version, f.eks ubuntu 20.04 (som har langtids support)
Ting tager tid

med venlig hilsen
Tom Oddvar Gundersen

Tilbage til "Programmer i Ubuntu"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster