Firmware mangler

Har du spørgsmål til andre systemer end Ubuntu kan du stille dem her.
knitter
Indlæg: 2
Tilmeldt: 30. jan 2014, 20:13

Firmware mangler

Indlæg af knitter »

Efter at have installeret LinuxMint i dualboot med Vista på en bærbar Acer, så ville jeg prøve at gå på det trådløse netværk, men får beskeden "Enheden er ikke klar. (Firmware mangler)" Har lige nu en kablet forbindelse.
Jeg forsøgte så at følge rådene i linket her fordi mit netkort ser ud til at være mage til.
Når jeg så skriver i terminal, så spørger den efter pw, og så kan jeg ikke komme videre. Der står en bred cursor og blinker, og den lader sig ikke anfægte af, at jeg prøver at skrive. De eneste taster, den reagerer på, er mellemrum og enter.
Hvad kan jeg gøre??
LinuxMint er fuldt opdateret, men måske mangler jeg nogle indstillinger?
knitter
Indlæg: 2
Tilmeldt: 30. jan 2014, 20:13

Re: Firmware mangler

Indlæg af knitter »

Undskyld ulejligheden, jeg fandt selv ud af det. Jeg er nu på trådløst netværk. :D
lath
Indlæg: 5095
Tilmeldt: 27. apr 2008, 02:16
IRC nickname: lars_t_h
Geografisk sted: Fyn

Re: Firmware mangler

Indlæg af lath »

knitter skrev:Undskyld ulejligheden, jeg fandt selv ud af det. Jeg er nu på trådløst netværk. :D

Kan du ikke lige markere tråden som løst, så vi andre ikke skal spilde vores tid med at åbne en tråd som er løst?

På forhånd tak, Lars
Jeg er Software ingeniør (Diplomingeniør) i Informationsteknologi og indlejede systemer, hvor indlejrede systemer er computer (microcontroller) + elektronik i for eksempel et TV, en router, en vaskemaskine og den slags
Klaus Rasmussen
Admin
Indlæg: 5540
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Firmware mangler

Indlæg af Klaus Rasmussen »

Flytter lige tråden til rette forum: Off-topic - Andre systemer.
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Firmware mangler

Indlæg af AJenbo »

lath skrev:
knitter skrev:Undskyld ulejligheden, jeg fandt selv ud af det. Jeg er nu på trådløst netværk. :D

Kan du ikke lige markere tråden som løst, så vi andre ikke skal spilde vores tid med at åbne en tråd som er løst?

På forhånd tak, Lars

Og velkommen til forummet