Igen, igen ... og igen: Kritisk Java sikkerhedshul.

Nyheder om Open Source, Ubuntu, andre distributioner og meget mere.
lath
Indlæg: 5095
Tilmeldt: 27. apr 2008, 02:16
IRC nickname: lars_t_h
Geografisk sted: Fyn

Igen, igen ... og igen: Kritisk Java sikkerhedshul.

Indlægaf lath » 13. aug 2013, 15:21

Fra version2.dk har vi:
http://www.version2.dk/artikel/kritisk-java-sikkerhedshul-kan-udnyttes-til-inficere-pcer-53340

Du skal altså slette alle gamle JREer (Java) før version 7, og før Java 7 update 25 (før version 7u25) - og så installere f.eks. openjdk-7-jre som netop er en Java 7 Update 25 version (på Ubuntu 12.10).

/Lars

Edit : typos rettet
Senest rettet af lath 13. aug 2013, 16:02, rettet i alt 1 gang.
Jeg er Software ingeniør (Diplomingeniør) i Informationsteknologi og indlejede systemer, hvor indlejrede systemer er computer (microcontroller) + elektronik i for eksempel et TV, en router, en vaskemaskine og den slags

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Igen, igen ... og igen: Kritisk Java sikkerhedshul.

Indlægaf AJenbo » 13. aug 2013, 15:46

Suk

Tilbage til "Linux"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster