Problemer med at aktivere 3d grafik.

Forum for support til grafik og lydkort.
lmg
Indlæg: 13
Tilmeldt: 17. jan 2009, 08:23

Problemer med at aktivere 3d grafik.

Indlæg af lmg »

Hej.

Jeg er ny bruger af Ubuntu, jeg kan godt lide det.
Jeg har dog et problem med at få mit grafikkort til at virker, og jeg håber at en her kan hjælpe mig.

Mit problem er, jeg får denne fejl meddelse når jeg åbner "PlayOnLinux"

Billede

Jeg kan ikke forstå hvad jeg mangler at gøre, jeg har installeret en driver under yderliger driver.

Billede

Systemet kan også godt se grafikkortet.
Billede

Jeg har også installeret Nvidia driveren
Billede

Jeg kan ikke starte spil der kræver 3D grafik, og spil på facebook køre ikke særlig godt.

Hvad mangler jeg at gøre?

Jeg håber i kan hjælpe mig.
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med at aktivere 3d grafik.

Indlæg af AJenbo »

Det ser eller godt nok ud som om du burde have fuldt fungerende 3D med den opsætning. Hvilken udgave af Ubuntu og Wine har du installeret? Prøv at installer

Kode: Vælg alt

mesa-utils
og køre glxgears fra terminalen og se hvad den skriver mens den køre.
lmg
Indlæg: 13
Tilmeldt: 17. jan 2009, 08:23

Re: Problemer med at aktivere 3d grafik.

Indlæg af lmg »

Hej.

Tak for dit svar.

Ubuntu version: 11:10
Wine version: 1.3

Når jeg skriver kommandoen: mesa-utils i terminalen får jeg dette svar:

mesa-utils: kommando ikke fundet
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med at aktivere 3d grafik.

Indlæg af AJenbo »

Du skulle installere mesa-utils og køre

Kode: Vælg alt

glxgears

:)
lmg
Indlæg: 13
Tilmeldt: 17. jan 2009, 08:23

Re: Problemer med at aktivere 3d grafik.

Indlæg af lmg »

Hej.

Når jeg køre kommandoen kommer der tre tandhjul frem der kører rundt. Da jeg lukkede dem, kom denne tekst frem:


13197 frames in 5.0 seconds = 2639.293 FPS
XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0"
after 44 requests (44 known processed) with 0 events remaining.


Hvad betyder det?
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med at aktivere 3d grafik.

Indlæg af AJenbo »

At dit 3D virker fint :/
lmg
Indlæg: 13
Tilmeldt: 17. jan 2009, 08:23

Re: Problemer med at aktivere 3d grafik.

Indlæg af lmg »

Hej.

Så kom jeg så langt, det er ikke grafikkort der er installeret forkert. Det er et problem med playonLinux.

Tak for hjælpen.
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med at aktivere 3d grafik.

Indlæg af AJenbo »

Kan du ikke køre programmet uden om play on linux, jeg syndes altid jeg har problemer med det når jeg har prøvet at bruge det.