Ændre sprog til dansk

Her kan du få hjælp til installationen af Ubuntu.
skipperskip
Indlæg: 57
Tilmeldt: 5. okt 2007, 10:28
Geografisk sted: Kolding

Ændre sprog til dansk

Indlægaf skipperskip » 5. okt 2007, 23:07

Jeg har for nylig installeret Ubuntu på min bærbare, men har åbenbart lavet en lille fejl.

Jeg har ikke fået valgt dansk, så jeg har den engelske tekst på nu. Det kan da gå, man vil hellere have dansk, når det nu er lavet. Desuden får jeg en masse røde streger, mens jeg skriver dette indlæg...

Der er sikkert en smart måde, hvorpå man fluks ændrer det.

Hvordan....

På forhånd tak.

Brugeravatar
Jimmyfj
Indlæg: 1649
Tilmeldt: 19. jul 2007, 19:35
Geografisk sted: Nordjylland

Re: Ændre sprog til dansk

Indlægaf Jimmyfj » 5. okt 2007, 23:19

Hej - Og velkommen til Ubuntu

Du skal ind i System>Indstillinger>Tastatur. Her finder du fanebladet Layout. Klik på Tilføj, og vælg det sprog du ønsker. Luk vinduet, når du har markeret det sprog du vil have, og fjernet det, du ikke ønsker indlæst, og genstart dit GUI ved at trykke Ctrl+Alt+backspace. Når du så logger ind igen skal sproget gerne stå til det valgte.
"OM 100 ÅR ER ALTING GLEMT !"


Ubuntu - Dev-ed.
Linux User # 448500

skipperskip
Indlæg: 57
Tilmeldt: 5. okt 2007, 10:28
Geografisk sted: Kolding

Ændre sprog til dansk

Indlægaf skipperskip » 5. okt 2007, 23:25

Tak for hurtig respons :-)

Mit tastatur er sat til dansk.
Det er teksten der er på engelsk. Applications og ikke Programmer, Places og ikke Steder, osv.

Har jeg misforstået dit indlæg?

Brugeravatar
Jimmyfj
Indlæg: 1649
Tilmeldt: 19. jul 2007, 19:35
Geografisk sted: Nordjylland

Ændre sprog til dansk

Indlægaf Jimmyfj » 6. okt 2007, 00:01

Prøv inden du logger ind at klikke på Sessions i forbindelse med login skærmen. Herfra kan du vælge at sætte sprog til dansk og gøre valget default for fremtidige sessioner.

Jeg har selv oplevet det samme, men med 7.10 Gutsy Gibbon Tribe 4, og denne "fejl" blev ikke rettet før der kom en update. Men det er i Gutsy. Hvis du sætter language til Dansk inden du logger ind skulle det kunne løse problemet.
"OM 100 ÅR ER ALTING GLEMT !"


Ubuntu - Dev-ed.
Linux User # 448500

skipperskip
Indlæg: 57
Tilmeldt: 5. okt 2007, 10:28
Geografisk sted: Kolding

Ændre sprog til dansk

Indlægaf skipperskip » 6. okt 2007, 00:11

Det hjalp desværre heller ikke. :-(

Der er vel en anden løsning, end at installere det igen?

EDIT.
Noget bliver dog ændret. Der står "Hjemmemappe" nu, "preferences" er blevet til "indstillinger", men selve system teksterne er ikke ændret.
Applications, Places, save to disk, osv.

Xalar
Indlæg: 87
Tilmeldt: 3. dec 2006, 11:46
Geografisk sted: Dragør, Vestamager, København

Ændre sprog til dansk

Indlægaf Xalar » 6. okt 2007, 04:34

Kan godt forestille mig at du skal hente en dansk sprogpakke (kan gøres i Synaptic), hvorefter resten af oversættelsen skulle være på plads.

Artificial Intelligence
Indlæg: 2098
Tilmeldt: 18. nov 2006, 10:21
Geografisk sted: Køge

Ændre sprog til dansk

Indlægaf Artificial Intelligence » 6. okt 2007, 10:15

Kode: Vælg alt

sudo aptitude update && sudo aptitude upgrade
sudo aptitude install language-pack-da language-pack-gnome-da language-support-da


Prøv så igen at skifte til dansk.

skipperskip
Indlæg: 57
Tilmeldt: 5. okt 2007, 10:28
Geografisk sted: Kolding

Hurra det virker

Indlægaf skipperskip » 6. okt 2007, 11:21

Tak for hjælpen, nu blev det på dansk.
Så glæder jeg mig bare til, at jeg kan finde ud af sådan noget selv.
Jeg skal vist også lige, have det danske i Firefox til at køre, for jeg får en masse røde streger.

Jeg forsøgte mig for et par år siden, med Red Hat 5 (mener det var nummer 5), og det blev jeg aldrig glad for, men Ubuntu ser ud til at blive.

Jeg er ret overvældet over, at man "bare" henter tonsvis af programmer, og ikke skal hverken betale, eller acceptere en hulens masse licensbetingelser, som man ikke læser alligevel.
Jeg er også imponeret over, hvor godt det hele fungerer. Jeg har også lige sat min mail op, så jeg fjerner mig hastigt fra Windows :-)

Endnu en gang tak for hjælpen :-)

Artificial Intelligence
Indlæg: 2098
Tilmeldt: 18. nov 2006, 10:21
Geografisk sted: Køge

Ændre sprog til dansk

Indlægaf Artificial Intelligence » 6. okt 2007, 11:49

Kode: Vælg alt

sudo aptitude install mozilla-firefox-locale-da-dk


Så skulle den være der.

skipperskip
Indlæg: 57
Tilmeldt: 5. okt 2007, 10:28
Geografisk sted: Kolding

Ændre sprog til dansk

Indlægaf skipperskip » 6. okt 2007, 12:15

Der blev ikke ændret noget. Har allerede den danske version. Det er når jeg f.eks skriver indlæg her, at der kommer røde streger. Jeg har ellers installeret den danske ordbog., og så burde det vel være det?

https://addons.mozilla.org/da/firefox/browse/type:3

Men jeg har som sædvanlig lavet kuk et eller andet sted :-)
Jo mere man ved, jo mere ved man, at man ikke ved.

Artificial Intelligence
Indlæg: 2098
Tilmeldt: 18. nov 2006, 10:21
Geografisk sted: Køge

Ændre sprog til dansk

Indlægaf Artificial Intelligence » 6. okt 2007, 13:11

Kan du ikke gå ind på firefox's preferences og sæt det til dansk?

skipperskip
Indlæg: 57
Tilmeldt: 5. okt 2007, 10:28
Geografisk sted: Kolding

Ændre sprog til dansk

Indlægaf skipperskip » 6. okt 2007, 13:52

Det eneste jeg kan finde er, en prioriteringsliste. Hvis der er flere sprog til den samme side, hvilken ønskes så vist.

Det er som om, at det Plug-in ikke rigtig bliver aktiveret. Jeg har prøvet, at afinstallere det men uden held.
Skal jeg forsøge mig, med en gen-installering af Firefox?
Jo mere man ved, jo mere ved man, at man ikke ved.

Stra
Indlæg: 3068
Tilmeldt: 16. jun 2007, 10:26
Geografisk sted: Ikast-Herning

Ændre sprog til dansk

Indlægaf Stra » 6. okt 2007, 14:27

Alternativt kan du slå det fra ved at højrklikke på feltet og slå stavekontrol fra.
Eller generelt slå stavekontrol fra i præferencer.

mvh
stra
Bruger Ubuntu 16.04, 18.04 og 18.10

skipperskip
Indlæg: 57
Tilmeldt: 5. okt 2007, 10:28
Geografisk sted: Kolding

Ændre sprog til dansk

Indlægaf skipperskip » 6. okt 2007, 15:06

Ja, det er en løsning, men ikke den helt rigtige.
Jeg har kigget lidt på, at fjerne den, men synes det virker lidt uoverskuelig med alle de pakker der hænger sammen. Har brugt Synaptic, men Firefox virkede stadig bagefter. Mon jeg har flere liggende, så den jeg henter ordbog til slet ikke er den der bliver brugt...

Jeg er vist for meget nybegynder på nuværende tidspunkt.
Jo mere man ved, jo mere ved man, at man ikke ved.

orla
Indlæg: 7
Tilmeldt: 13. apr 2007, 23:26
Geografisk sted: Gørlev

sprog

Indlægaf orla » 17. okt 2007, 16:11

Hvad med at smutte ind i system , administration og sprogunderstøttelse og sæt hak i dansk , det plejer at virke for mig .
Orla

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster