opdatering

Her behandles emner som relaterer til backup og sikkerhed.
kjld
Indlæg: 327
Tilmeldt: 15. jul 2009, 18:13

opdatering

Indlæg af kjld »

Hej
Jeg kan ikke opdatere. Det plejer at ske automatisk.
Da jeg åbnede terminalen dukkede nedenstående op.
Hvad kan jeg gøre?

kjeld@kjeld-HP-EliteBook-830-G5:~$ sudo
usage: sudo -h | -K | -k | -V
usage: sudo -v [-ABknS] [-g group] [-h host] [-p prompt] [-u user]
usage: sudo -l [-ABknS] [-g group] [-h host] [-p prompt] [-U user] [-u user]
[command]
usage: sudo [-ABbEHknPS] [-r role] [-t type] [-C num] [-D directory] [-g group]
[-h host] [-p prompt] [-R directory] [-T timeout] [-u user]
[VAR=value] [-i|-s] [<command>]
usage: sudo -e [-ABknS] [-r role] [-t type] [-C num] [-D directory] [-g group]
[-h host] [-p prompt] [-R directory] [-T timeout] [-u user] file ...
kjeld@kjeld-HP-EliteBook-830-G5:~$
kjeld@kjeld-HP-EliteBook-830-G5:~$
Klaus Rasmussen
Admin
Indlæg: 5524
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: opdatering

Indlæg af Klaus Rasmussen »

Det er ikke nok at skrive sudo, prøv med:

Kode: Vælg alt

sudo apt update
sudo apt upgrade
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q
kjld
Indlæg: 327
Tilmeldt: 15. jul 2009, 18:13

Re: opdatering

Indlæg af kjld »

Hvordan kommer jeg videre, når det ser sådan ud
Der ligger også en liste på de 882 nedenunder

[sudo] password for kjeld:
Hit:1 https://dl.google.com/linux/chrome/deb stable InRelease
Hit:2 http://ftp.klid.dk/ftp/ubuntu jammy InRelease
Get:3 http://ftp.klid.dk/ftp/ubuntu jammy-updates InRelease [119 kB]
Get:4 http://ftp.klid.dk/ftp/ubuntu jammy-backports InRelease [109 kB]
Get:5 http://ftp.klid.dk/ftp/ubuntu jammy-security InRelease [110 kB]
Get:6 http://ftp.klid.dk/ftp/ubuntu jammy-updates/main amd64 DEP-11 Metadata [101 kB]
Get:7 http://ftp.klid.dk/ftp/ubuntu jammy-updates/universe amd64 DEP-11 Metadata [289 kB]
Get:8 http://ftp.klid.dk/ftp/ubuntu jammy-updates/multiverse amd64 DEP-11 Metadata [940 B]
Get:9 http://ftp.klid.dk/ftp/ubuntu jammy-backports/main amd64 DEP-11 Metadata [4.904 B]
Get:10 http://ftp.klid.dk/ftp/ubuntu jammy-backports/universe amd64 DEP-11 Metadata [15,5 kB]
Get:11 http://ftp.klid.dk/ftp/ubuntu jammy-security/main amd64 DEP-11 Metadata [43,0 kB]
Get:12 http://ftp.klid.dk/ftp/ubuntu jammy-security/universe amd64 DEP-11 Metadata [40,1 kB]
Fetched 832 kB in 2s (398 kB/s)
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
182 packages can be upgraded. Run 'apt list --upgradable' to see them.
kjeld@kjeld-HP-EliteBook-830-G5:~$
kjld
Indlæg: 327
Tilmeldt: 15. jul 2009, 18:13

Re: opdatering

Indlæg af kjld »

Jeg sender lige listen selv om den har en enorm størrelse
Måske kan den give noget brubart til et råd ?

Kode: Vælg alt

[code]kjeld@kjeld-HP-EliteBook-830-G5:~$ apt list --upgradable
Listing... Done
accountsservice/jammy-updates,jammy-security 22.07.5-2ubuntu1.4 amd64 [upgradable from: 22.07.5-2ubuntu1.3]
alsa-ucm-conf/jammy-updates,jammy-updates 1.2.6.3-1ubuntu1.7 all [upgradable from: 1.2.6.3-1ubuntu1.6]
amd64-microcode/jammy-updates,jammy-security 3.20191218.1ubuntu2.2 amd64 [upgradable from: 3.20191218.1ubuntu2]
apt-utils/jammy-updates 2.4.10 amd64 [upgradable from: 2.4.9]
apt/jammy-updates 2.4.10 amd64 [upgradable from: 2.4.9]
base-files/jammy-updates 12ubuntu4.4 amd64 [upgradable from: 12ubuntu4.3]
cpp-11/jammy-updates,jammy-security 11.4.0-1ubuntu1~22.04 amd64 [upgradable from: 11.3.0-1ubuntu1~22.04.1]
distro-info/jammy-updates 1.1ubuntu0.1 amd64 [upgradable from: 1.1build1]
evolution-data-server-common/jammy-updates,jammy-updates,jammy-security,jammy-security 3.44.4-0ubuntu1.1 all [upgradable from: 3.44.4-0ubuntu1]
evolution-data-server/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
gcc-11-base/jammy-updates,jammy-security 11.4.0-1ubuntu1~22.04 amd64 [upgradable from: 11.3.0-1ubuntu1~22.04.1]
gcc-12-base/jammy-updates,jammy-security 12.3.0-1ubuntu1~22.04 amd64 [upgradable from: 12.1.0-2ubuntu1~22.04]
gcc-12-base/jammy-updates,jammy-security 12.3.0-1ubuntu1~22.04 i386 [upgradable from: 12.1.0-2ubuntu1~22.04]
ghostscript-x/jammy-updates,jammy-security 9.55.0~dfsg1-0ubuntu5.4 amd64 [upgradable from: 9.55.0~dfsg1-0ubuntu5.2]
ghostscript/jammy-updates,jammy-security 9.55.0~dfsg1-0ubuntu5.4 amd64 [upgradable from: 9.55.0~dfsg1-0ubuntu5.2]
gir1.2-accountsservice-1.0/jammy-updates,jammy-security 22.07.5-2ubuntu1.4 amd64 [upgradable from: 22.07.5-2ubuntu1.3]
gir1.2-adw-1/jammy-updates 1.1.7-0ubuntu0.22.04.1 amd64 [upgradable from: 1.1.0-1ubuntu2]
gir1.2-camel-1.2/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
gir1.2-ecal-2.0/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
gir1.2-edataserver-1.2/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
gir1.2-gnomedesktop-3.0/jammy-updates 42.9-0ubuntu1 amd64 [upgradable from: 42.5-0ubuntu1]
gir1.2-gst-plugins-base-1.0/jammy-updates,jammy-security 1.20.1-1ubuntu0.1 amd64 [upgradable from: 1.20.1-1]
gir1.2-gtk-4.0/jammy-updates 4.6.9+ds-0ubuntu0.22.04.1 amd64 [upgradable from: 4.6.6+ds-0ubuntu1]
gir1.2-javascriptcoregtk-4.0/jammy-updates,jammy-security 2.40.5-0ubuntu0.22.04.1 amd64 [upgradable from: 2.38.6-0ubuntu0.22.04.1]
gir1.2-mutter-10/jammy-updates 42.9-0ubuntu4 amd64 [upgradable from: 42.5-0ubuntu1]
gir1.2-rsvg-2.0/jammy-updates,jammy-security 2.52.5+dfsg-3ubuntu0.2 amd64 [upgradable from: 2.52.5+dfsg-3]
gir1.2-webkit2-4.0/jammy-updates,jammy-security 2.40.5-0ubuntu0.22.04.1 amd64 [upgradable from: 2.38.6-0ubuntu0.22.04.1]
gjs/jammy-updates 1.72.4-0ubuntu0.22.04.1 amd64 [upgradable from: 1.72.2-0ubuntu2]
gnome-control-center-data/jammy-updates,jammy-updates 1:41.7-0ubuntu0.22.04.7 all [upgradable from: 1:41.7-0ubuntu0.22.04.6]
gnome-control-center-faces/jammy-updates,jammy-updates 1:41.7-0ubuntu0.22.04.7 all [upgradable from: 1:41.7-0ubuntu0.22.04.6]
gnome-control-center/jammy-updates 1:41.7-0ubuntu0.22.04.7 amd64 [upgradable from: 1:41.7-0ubuntu0.22.04.6]
gnome-desktop3-data/jammy-updates,jammy-updates 42.9-0ubuntu1 all [upgradable from: 42.5-0ubuntu1]
gnome-remote-desktop/jammy-updates 42.9-0ubuntu0.22.04.1 amd64 [upgradable from: 42.7-0ubuntu1]
gnome-shell-common/jammy-updates,jammy-updates 42.9-0ubuntu2 all [upgradable from: 42.5-0ubuntu1]
gnome-shell-extension-prefs/jammy-updates 42.9-0ubuntu2 amd64 [upgradable from: 42.5-0ubuntu1]
gnome-shell/jammy-updates 42.9-0ubuntu2 amd64 [upgradable from: 42.5-0ubuntu1]
google-chrome-stable/stable 116.0.5845.140-1 amd64 [upgradable from: 114.0.5735.198-1]
gstreamer1.0-alsa/jammy-updates,jammy-security 1.20.1-1ubuntu0.1 amd64 [upgradable from: 1.20.1-1]
gstreamer1.0-gl/jammy-updates,jammy-security 1.20.1-1ubuntu0.1 amd64 [upgradable from: 1.20.1-1]
gstreamer1.0-gtk3/jammy-updates,jammy-security 1.20.3-0ubuntu1.1 amd64 [upgradable from: 1.20.3-0ubuntu1]
gstreamer1.0-plugins-base-apps/jammy-updates,jammy-security 1.20.1-1ubuntu0.1 amd64 [upgradable from: 1.20.1-1]
gstreamer1.0-plugins-base/jammy-updates,jammy-security 1.20.1-1ubuntu0.1 amd64 [upgradable from: 1.20.1-1]
gstreamer1.0-plugins-good/jammy-updates,jammy-security 1.20.3-0ubuntu1.1 amd64 [upgradable from: 1.20.3-0ubuntu1]
gstreamer1.0-pulseaudio/jammy-updates,jammy-security 1.20.3-0ubuntu1.1 amd64 [upgradable from: 1.20.3-0ubuntu1]
gstreamer1.0-x/jammy-updates,jammy-security 1.20.1-1ubuntu0.1 amd64 [upgradable from: 1.20.1-1]
initramfs-tools-bin/jammy-updates 0.140ubuntu13.4 amd64 [upgradable from: 0.140ubuntu13.1]
initramfs-tools-core/jammy-updates,jammy-updates 0.140ubuntu13.4 all [upgradable from: 0.140ubuntu13.1]
initramfs-tools/jammy-updates,jammy-updates 0.140ubuntu13.4 all [upgradable from: 0.140ubuntu13.1]
intel-microcode/jammy-updates,jammy-security 3.20230808.0ubuntu0.22.04.1 amd64 [upgradable from: 3.20230214.0ubuntu0.22.04.1]
language-pack-en-base/jammy-updates,jammy-updates 1:22.04+20230801 all [upgradable from: 1:22.04+20230209]
language-pack-en/jammy-updates,jammy-updates 1:22.04+20230801 all [upgradable from: 1:22.04+20230209]
language-pack-gnome-en-base/jammy-updates,jammy-updates 1:22.04+20230801 all [upgradable from: 1:22.04+20230209]
language-pack-gnome-en/jammy-updates,jammy-updates 1:22.04+20230801 all [upgradable from: 1:22.04+20230209]
libaccountsservice0/jammy-updates,jammy-security 22.07.5-2ubuntu1.4 amd64 [upgradable from: 22.07.5-2ubuntu1.3]
libadwaita-1-0/jammy-updates 1.1.7-0ubuntu0.22.04.1 amd64 [upgradable from: 1.1.0-1ubuntu2]
libapt-pkg6.0/jammy-updates 2.4.10 amd64 [upgradable from: 2.4.9]
libatomic1/jammy-updates,jammy-security 12.3.0-1ubuntu1~22.04 amd64 [upgradable from: 12.1.0-2ubuntu1~22.04]
libcamel-1.2-63/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
libcurl3-gnutls/jammy-updates,jammy-security 7.81.0-1ubuntu1.13 amd64 [upgradable from: 7.81.0-1ubuntu1.10]
libcurl4/jammy-updates,jammy-security 7.81.0-1ubuntu1.13 amd64 [upgradable from: 7.81.0-1ubuntu1.10]
libebackend-1.2-10/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
libebook-1.2-20/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
libebook-contacts-1.2-3/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
libecal-2.0-1/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
libedata-book-1.2-26/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
libedata-cal-2.0-1/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
libedataserver-1.2-26/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
libedataserverui-1.2-3/jammy-updates,jammy-security 3.44.4-0ubuntu1.1 amd64 [upgradable from: 3.44.4-0ubuntu1]
libegl-mesa0/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
libegl1-mesa/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
libgbm1/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
libgcc-s1/jammy-updates,jammy-security 12.3.0-1ubuntu1~22.04 amd64 [upgradable from: 12.1.0-2ubuntu1~22.04]
libgcc-s1/jammy-updates,jammy-security 12.3.0-1ubuntu1~22.04 i386 [upgradable from: 12.1.0-2ubuntu1~22.04]
libgfortran5/jammy-updates,jammy-security 12.3.0-1ubuntu1~22.04 amd64 [upgradable from: 12.1.0-2ubuntu1~22.04]
libgjs0g/jammy-updates 1.72.4-0ubuntu0.22.04.1 amd64 [upgradable from: 1.72.2-0ubuntu2]
libgl1-amber-dri/jammy-updates 21.3.9-0ubuntu1~22.04.1 amd64 [upgradable from: 21.3.7-0ubuntu1]
libgl1-mesa-dri/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
libgl1-mesa-glx/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
libglapi-mesa/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
libglx-mesa0/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
libgnome-desktop-3-19/jammy-updates 42.9-0ubuntu1 amd64 [upgradable from: 42.5-0ubuntu1]
libgnome-desktop-4-1/jammy-updates 42.9-0ubuntu1 amd64 [upgradable from: 42.5-0ubuntu1]
libgomp1/jammy-updates,jammy-security 12.3.0-1ubuntu1~22.04 amd64 [upgradable from: 12.1.0-2ubuntu1~22.04]
libgpgme11/jammy-updates 1.16.0-1.2ubuntu4.1 amd64 [upgradable from: 1.16.0-1.2ubuntu4]
libgpgmepp6/jammy-updates 1.16.0-1.2ubuntu4.1 amd64 [upgradable from: 1.16.0-1.2ubuntu4]
libgs9-common/jammy-updates,jammy-updates,jammy-security,jammy-security 9.55.0~dfsg1-0ubuntu5.4 all [upgradable from: 9.55.0~dfsg1-0ubuntu5.2]
libgs9/jammy-updates,jammy-security 9.55.0~dfsg1-0ubuntu5.4 amd64 [upgradable from: 9.55.0~dfsg1-0ubuntu5.2]
libgstreamer-gl1.0-0/jammy-updates,jammy-security 1.20.1-1ubuntu0.1 amd64 [upgradable from: 1.20.1-1]
libgstreamer-plugins-base1.0-0/jammy-updates,jammy-security 1.20.1-1ubuntu0.1 amd64 [upgradable from: 1.20.1-1]
libgstreamer-plugins-good1.0-0/jammy-updates,jammy-security 1.20.3-0ubuntu1.1 amd64 [upgradable from: 1.20.3-0ubuntu1]
libgtk-4-1/jammy-updates 4.6.9+ds-0ubuntu0.22.04.1 amd64 [upgradable from: 4.6.6+ds-0ubuntu1]
libgtk-4-bin/jammy-updates 4.6.9+ds-0ubuntu0.22.04.1 amd64 [upgradable from: 4.6.6+ds-0ubuntu1]
libgtk-4-common/jammy-updates,jammy-updates 4.6.9+ds-0ubuntu0.22.04.1 all [upgradable from: 4.6.6+ds-0ubuntu1]
libidn12/jammy-updates 1.38-4ubuntu1 amd64 [upgradable from: 1.38-4build1]
libinput-bin/jammy-updates 1.20.0-1ubuntu0.3 amd64 [upgradable from: 1.20.0-1ubuntu0.2]
libinput10/jammy-updates 1.20.0-1ubuntu0.3 amd64 [upgradable from: 1.20.0-1ubuntu0.2]
libjavascriptcoregtk-4.0-18/jammy-updates,jammy-security 2.40.5-0ubuntu0.22.04.1 amd64 [upgradable from: 2.38.6-0ubuntu0.22.04.1]
libjavascriptcoregtk-4.1-0/jammy-updates,jammy-security 2.40.5-0ubuntu0.22.04.1 amd64 [upgradable from: 2.38.6-0ubuntu0.22.04.1]
libjson-c5/jammy-updates,jammy-security 0.15-3~ubuntu1.22.04.2 amd64 [upgradable from: 0.15-3~ubuntu1.22.04.1]
libldap-2.5-0/jammy-updates 2.5.16+dfsg-0ubuntu0.22.04.1 amd64 [upgradable from: 2.5.14+dfsg-0ubuntu0.22.04.2]
libldap-common/jammy-updates,jammy-updates 2.5.16+dfsg-0ubuntu0.22.04.1 all [upgradable from: 2.5.14+dfsg-0ubuntu0.22.04.2]
libllvm13/jammy-updates,jammy-security 1:13.0.1-2ubuntu2.2 amd64 [upgradable from: 1:13.0.1-2ubuntu2.1]
libllvm15/jammy-updates,jammy-security 1:15.0.7-0ubuntu0.22.04.3 amd64 [upgradable from: 1:15.0.7-0ubuntu0.22.04.1]
libmm-glib0/jammy-updates 1.20.0-1~ubuntu22.04.2 amd64 [upgradable from: 1.20.0-1~ubuntu22.04.1]
libmutter-10-0/jammy-updates 42.9-0ubuntu4 amd64 [upgradable from: 42.5-0ubuntu1]
libpcsclite1/jammy-updates 1.9.5-3ubuntu1 amd64 [upgradable from: 1.9.5-3]
libpoppler-cpp0v5/jammy-updates,jammy-security 22.02.0-2ubuntu0.2 amd64 [upgradable from: 22.02.0-2ubuntu0.1]
libpoppler-glib8/jammy-updates,jammy-security 22.02.0-2ubuntu0.2 amd64 [upgradable from: 22.02.0-2ubuntu0.1]
libpoppler118/jammy-updates,jammy-security 22.02.0-2ubuntu0.2 amd64 [upgradable from: 22.02.0-2ubuntu0.1]
libpython3.10-minimal/jammy-updates,jammy-security 3.10.12-1~22.04.2 amd64 [upgradable from: 3.10.6-1~22.04.2ubuntu1.1]
libpython3.10-stdlib/jammy-updates,jammy-security 3.10.12-1~22.04.2 amd64 [upgradable from: 3.10.6-1~22.04.2ubuntu1.1]
libpython3.10/jammy-updates,jammy-security 3.10.12-1~22.04.2 amd64 [upgradable from: 3.10.6-1~22.04.2ubuntu1.1]
libquadmath0/jammy-updates,jammy-security 12.3.0-1ubuntu1~22.04 amd64 [upgradable from: 12.1.0-2ubuntu1~22.04]
librsvg2-2/jammy-updates,jammy-security 2.52.5+dfsg-3ubuntu0.2 amd64 [upgradable from: 2.52.5+dfsg-3]
librsvg2-common/jammy-updates,jammy-security 2.52.5+dfsg-3ubuntu0.2 amd64 [upgradable from: 2.52.5+dfsg-3]
libruby3.0/jammy-updates,jammy-security 3.0.2-7ubuntu2.4 amd64 [upgradable from: 3.0.2-7ubuntu2.3]
libsmbclient/jammy-updates 2:4.15.13+dfsg-0ubuntu1.3 amd64 [upgradable from: 2:4.15.13+dfsg-0ubuntu1.1]
libspeechd2/jammy-updates 0.11.1-1ubuntu3 amd64 [upgradable from: 0.11.1-1ubuntu2]
libstdc++6/jammy-updates,jammy-security 12.3.0-1ubuntu1~22.04 amd64 [upgradable from: 12.1.0-2ubuntu1~22.04]
libtiff5/jammy-updates,jammy-security 4.3.0-6ubuntu0.5 amd64 [upgradable from: 4.3.0-6ubuntu0.4]
libunwind8/jammy-updates 1.3.2-2build2.1 amd64 [upgradable from: 1.3.2-2build2]
libwbclient0/jammy-updates 2:4.15.13+dfsg-0ubuntu1.3 amd64 [upgradable from: 2:4.15.13+dfsg-0ubuntu1.1]
libwebkit2gtk-4.0-37/jammy-updates,jammy-security 2.40.5-0ubuntu0.22.04.1 amd64 [upgradable from: 2.38.6-0ubuntu0.22.04.1]
libwebkit2gtk-4.1-0/jammy-updates,jammy-security 2.40.5-0ubuntu0.22.04.1 amd64 [upgradable from: 2.38.6-0ubuntu0.22.04.1]
libxatracker2/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
linux-firmware/jammy-updates,jammy-updates 20220329.git681281e4-0ubuntu3.18 all [upgradable from: 20220329.git681281e4-0ubuntu3.13]
linux-generic-hwe-20.04/jammy-updates,jammy-security 5.15.0.82.78 amd64 [upgradable from: 5.15.0.76.74]
linux-generic-hwe-22.04/jammy-updates,jammy-security 6.2.0.31.31~22.04.8 amd64 [upgradable from: 5.19.0.45.46~22.04.20]
linux-generic/jammy-updates,jammy-security 5.15.0.82.78 amd64 [upgradable from: 5.15.0.76.74]
linux-headers-generic-hwe-22.04/jammy-updates,jammy-security 6.2.0.31.31~22.04.8 amd64 [upgradable from: 5.19.0.45.46~22.04.20]
linux-headers-generic/jammy-updates,jammy-security 5.15.0.82.78 amd64 [upgradable from: 5.15.0.76.74]
linux-image-generic-hwe-22.04/jammy-updates,jammy-security 6.2.0.31.31~22.04.8 amd64 [upgradable from: 5.19.0.45.46~22.04.20]
linux-image-generic/jammy-updates,jammy-security 5.15.0.82.78 amd64 [upgradable from: 5.15.0.76.74]
mesa-va-drivers/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
mesa-vdpau-drivers/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
mesa-vulkan-drivers/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [upgradable from: 22.2.5-0ubuntu0.1~22.04.3]
modemmanager/jammy-updates 1.20.0-1~ubuntu22.04.2 amd64 [upgradable from: 1.20.0-1~ubuntu22.04.1]
mutter-common/jammy-updates,jammy-updates 42.9-0ubuntu4 all [upgradable from: 42.5-0ubuntu1]
mutter/jammy-updates 42.9-0ubuntu4 amd64 [upgradable from: 42.5-0ubuntu1]
openjdk-11-jre-headless/jammy-updates,jammy-security 11.0.20.1+1-0ubuntu1~22.04 amd64 [upgradable from: 11.0.19+7~us1-0ubuntu1~22.04.1]
openjdk-11-jre/jammy-updates,jammy-security 11.0.20.1+1-0ubuntu1~22.04 amd64 [upgradable from: 11.0.19+7~us1-0ubuntu1~22.04.1]
openssh-client/jammy-updates,jammy-security 1:8.9p1-3ubuntu0.3 amd64 [upgradable from: 1:8.9p1-3ubuntu0.1]
poppler-utils/jammy-updates,jammy-security 22.02.0-2ubuntu0.2 amd64 [upgradable from: 22.02.0-2ubuntu0.1]
python-apt-common/jammy-updates,jammy-updates 2.4.0ubuntu2 all [upgradable from: 2.4.0ubuntu1]
python3-apt/jammy-updates 2.4.0ubuntu2 amd64 [upgradable from: 2.4.0ubuntu1]
python3-debian/jammy-updates,jammy-updates 0.1.43ubuntu1.1 all [upgradable from: 0.1.43ubuntu1]
python3-distro-info/jammy-updates,jammy-updates 1.1ubuntu0.1 all [upgradable from: 1.1build1]
python3-distupgrade/jammy-updates,jammy-updates 1:22.04.17 all [upgradable from: 1:22.04.16]
python3-gdbm/jammy-updates,jammy-security 3.10.8-1~22.04 amd64 [upgradable from: 3.10.6-1~22.04]
python3-gpg/jammy-updates 1.16.0-1.2ubuntu4.1 amd64 [upgradable from: 1.16.0-1.2ubuntu4]
python3-lib2to3/jammy-updates,jammy-updates,jammy-security,jammy-security 3.10.8-1~22.04 all [upgradable from: 3.10.6-1~22.04]
python3-renderpm/jammy-updates,jammy-security 3.6.8-1ubuntu0.1 amd64 [upgradable from: 3.6.8-1]
python3-reportlab-accel/jammy-updates,jammy-security 3.6.8-1ubuntu0.1 amd64 [upgradable from: 3.6.8-1]
python3-reportlab/jammy-updates,jammy-updates,jammy-security,jammy-security 3.6.8-1ubuntu0.1 all [upgradable from: 3.6.8-1]
python3-speechd/jammy-updates,jammy-updates 0.11.1-1ubuntu3 all [upgradable from: 0.11.1-1ubuntu2]
python3-tk/jammy-updates,jammy-security 3.10.8-1~22.04 amd64 [upgradable from: 3.10.6-1~22.04]
python3.10-minimal/jammy-updates,jammy-security 3.10.12-1~22.04.2 amd64 [upgradable from: 3.10.6-1~22.04.2ubuntu1.1]
python3.10/jammy-updates,jammy-security 3.10.12-1~22.04.2 amd64 [upgradable from: 3.10.6-1~22.04.2ubuntu1.1]
ruby3.0/jammy-updates,jammy-security 3.0.2-7ubuntu2.4 amd64 [upgradable from: 3.0.2-7ubuntu2.3]
samba-libs/jammy-updates 2:4.15.13+dfsg-0ubuntu1.3 amd64 [upgradable from: 2:4.15.13+dfsg-0ubuntu1.1]
speech-dispatcher-audio-plugins/jammy-updates 0.11.1-1ubuntu3 amd64 [upgradable from: 0.11.1-1ubuntu2]
speech-dispatcher-espeak-ng/jammy-updates 0.11.1-1ubuntu3 amd64 [upgradable from: 0.11.1-1ubuntu2]
speech-dispatcher/jammy-updates 0.11.1-1ubuntu3 amd64 [upgradable from: 0.11.1-1ubuntu2]
thermald/jammy-updates 2.4.9-1ubuntu0.3 amd64 [upgradable from: 2.4.9-1ubuntu0.2]
thunderbird-gnome-support/jammy-updates,jammy-security 1:102.13.0+build1-0ubuntu0.22.04.1 amd64 [upgradable from: 1:102.11.0+build1-0ubuntu0.22.04.1]
thunderbird-locale-en-us/jammy-updates,jammy-updates,jammy-security,jammy-security 1:102.13.0+build1-0ubuntu0.22.04.1 all [upgradable from: 1:102.11.0+build1-0ubuntu0.22.04.1]
thunderbird-locale-en/jammy-updates,jammy-security 1:102.13.0+build1-0ubuntu0.22.04.1 amd64 [upgradable from: 1:102.11.0+build1-0ubuntu0.22.04.1]
thunderbird/jammy-updates,jammy-security 1:102.13.0+build1-0ubuntu0.22.04.1 amd64 [upgradable from: 1:102.11.0+build1-0ubuntu0.22.04.1]
ubuntu-advantage-tools/jammy-updates 28.1~22.04 amd64 [upgradable from: 27.14.4~22.04]
ubuntu-drivers-common/jammy-updates 1:0.9.6.2~0.22.04.4 amd64 [upgradable from: 1:0.9.6.2~0.22.04.3]
ubuntu-minimal/jammy-updates 1.481.1 amd64 [upgradable from: 1.481]
ubuntu-release-upgrader-core/jammy-updates,jammy-updates 1:22.04.17 all [upgradable from: 1:22.04.16]
ubuntu-release-upgrader-gtk/jammy-updates,jammy-updates 1:22.04.17 all [upgradable from: 1:22.04.16]
ubuntu-standard/jammy-updates 1.481.1 amd64 [upgradable from: 1.481]
ufw/jammy-updates,jammy-updates 0.36.1-4ubuntu0.1 all [upgradable from: 0.36.1-4build1]
vim-common/jammy-updates,jammy-updates,jammy-security,jammy-security 2:8.2.3995-1ubuntu2.11 all [upgradable from: 2:8.2.3995-1ubuntu2.8]
vim-tiny/jammy-updates,jammy-security 2:8.2.3995-1ubuntu2.11 amd64 [upgradable from: 2:8.2.3995-1ubuntu2.8]
xxd/jammy-updates,jammy-security 2:8.2.3995-1ubuntu2.11 amd64 [upgradable from: 2:8.2.3995-1ubuntu2.8]
yaru-theme-gnome-shell/jammy-updates,jammy-updates 22.04.5 all [upgradable from: 22.04.4]
yaru-theme-gtk/jammy-updates,jammy-updates 22.04.5 all [upgradable from: 22.04.4]
yaru-theme-icon/jammy-updates,jammy-updates 22.04.5 all [upgradable from: 22.04.4]
yaru-theme-sound/jammy-updates,jammy-updates 22.04.5 all [upgradable from: 22.04.4]
kjeld@kjeld-HP-EliteBook-830-G5:~$[/code]
AJenbo
Admin
Indlæg: 20861
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: opdatering

Indlæg af AJenbo »

Kode: Vælg alt

sudo apt upgrade
kjld
Indlæg: 327
Tilmeldt: 15. jul 2009, 18:13

Re: opdatering

Indlæg af kjld »

Se herunder
Den havde ikke lyst til at opgradere med denne kommando

kjeld@kjeld-HP-EliteBook-830-G5:~$ sudo apt upgrade
[sudo] password for kjeld:
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
kjeld@kjeld-HP-EliteBook-830-G5:~$
AJenbo
Admin
Indlæg: 20861
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: opdatering

Indlæg af AJenbo »

Kode: Vælg alt

sudo dpkg --configure -a