hvilken server til opdatering?

Få hjælp til at sætte programmer eller funktioner op.
jensemand
Indlæg: 49
Tilmeldt: 17. dec 2017, 21:08

hvilken server til opdatering?

Indlægaf jensemand » 3. jun 2018, 15:52

hej alle

hvilken server er den bedste at benytte?

er det bedst med hovedserver eller bør jeg benytter Danmark server?

er hovedserver ikke bedst?

se venligst vedhæftede fil

bør jeg sætte flueben der hvor der ikke er flueben?

pft

mvh
Jens
Vedhæftede filer
Skærmbillede fra 2018-06-03 15-36-57.png
Skærmbillede fra 2018-06-03 15-36-57.png (55.51 KiB) Vist 228 gange

AJenbo
Admin
Indlæg: 19543
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: hvilken server til opdatering?

Indlægaf AJenbo » 3. jun 2018, 16:06

Der er flest der bruger hoved serveren og den står i england så forbindelsen er ikke optimal. Det er bedst at bruge en server der står så tæt på dig som muligt. Den eneste grund til at vælge hoved serveren skulle være hvis der er noget galt med den du normalt ville anvende.

Den første på listen er pakek kilden fra den dvd du oprindeligt brugt til at installere systemet. Den kan du lige så godt fjerne helt.

Hvis du sætter hak ud for Canonicalpartnere burde du får adgang til lidt ekstra software (skype, flash etc) via software centeret.

Da lt partner softwareret er propritæret er der ikke rigtig noget at hendte i kilde pakkerne.

Den sidste er opdateretinger for Google produkter, eks. Chrome så den bør du slå til igen.

jensemand
Indlæg: 49
Tilmeldt: 17. dec 2017, 21:08

Re: hvilken server til opdatering?

Indlægaf jensemand » 3. jun 2018, 16:14

hej AJenbo

tak for svar

hvilken ' lt partner ' mener du?

jeg kan ikke se den nemlig

er det begge Canonicalpartnere du mener jeg skal sætte hak i?

Jeg har ikke chrome men chromium (jeg har ikke kunnet finde ud af at installere chrome men kun chromium)

pft

mvh

Jens

jensemand
Indlæg: 49
Tilmeldt: 17. dec 2017, 21:08

Re: hvilken server til opdatering?

Indlægaf jensemand » 3. jun 2018, 16:17

jeg har prøvet at opdatere via terminal efter flueben i chrome, og så får jeg denne:


N: Udelader erhvervelse af konfigureret fil »main/binary-i386/Packages«, da arkivet »http://dl.google.com/linux/chrome/deb stable InRelease« ikke understøtter arkitekturen »i386«
ubuntugomz@min-pc:~$



skal jeg gøre noget aktivt?

mvh
Jens

AJenbo
Admin
Indlæg: 19543
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: hvilken server til opdatering?

Indlægaf AJenbo » 3. jun 2018, 16:27

kilder.png
kilder.png (76.75 KiB) Vist 223 gange


Grunden til at du får den fejl er at du køre 32bit Ubuntu men Google understøtter kun 64bit computere.

Hvis du har 2GB ram og en cpu der kan køre 64bit vil jeg råde dig til at lave en ny installation med 64bit udgaven.

jensemand
Indlæg: 49
Tilmeldt: 17. dec 2017, 21:08

Re: hvilken server til opdatering?

Indlægaf jensemand » 3. jun 2018, 16:53

hej AJenbo

tak for svar

er der nem måde at skifte til 64bit? (skal jeg i øvrigt oprette nyt emne vedrørende dette?)

jeg går ud fra jeg har nok ram

pft

mvh
Jens
Vedhæftede filer
grafik kort oplysninger.png
grafik kort oplysninger.png (24.01 KiB) Vist 221 gange

jensemand
Indlæg: 49
Tilmeldt: 17. dec 2017, 21:08

Re: hvilken server til opdatering?

Indlægaf jensemand » 3. jun 2018, 16:55

hej AJenbo

tak for svar

hvordan ser jeg forresten om jeg har cpu der kan 64bit?

pft
mvh
Jens

jensemand
Indlæg: 49
Tilmeldt: 17. dec 2017, 21:08

Re: hvilken server til opdatering?

Indlægaf jensemand » 3. jun 2018, 17:34

hej AJenbo

efter jeg fravalgte den første jf

''Den første på listen er pakek kilden fra den dvd du oprindeligt brugt til at installere systemet. Den kan du lige så godt fjerne helt.''

bliver jeg ved med at få denne fejl, når jeg benytter get update via terminal:
-

W: GPG-fejl: http://archive.canonical.com/ubuntu oneiric InRelease: Følgende signaturer kunne ikke verificeret, da den offentlige nøgle ikke er tilgængelig: NO_PUBKEY
E: Arkivet »http://archive.canonical.com/ubuntu oneiric InRelease« er ikke underskrevet.
N: Opdatering, fra et sådant arkiv, kan ikke udføres sikkert og er derfor deaktiveret som standard.
N: Se apt-secure(8)-manualsiden for detaljer om arkivoprettelse og brugerkonfiguration.

-
der står et langt nummer efter 'no_pubkey' i terminal men jeg har ikke valgt at gengive det her (pga sikkerhed?)

pft
mvh
Jens

AJenbo
Admin
Indlæg: 19543
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: hvilken server til opdatering?

Indlægaf AJenbo » 3. jun 2018, 18:27

Din CPU (T4300) kan køre 64bit, du har nok ram til det. Der er desværre ikke en nem måde at gøre det, du bliver nød til at installere systemet på ny. Det vil generelt gøre at din maskine kan komme til at køre lidt hurtigere så jeg vil på råde at du gøre det når du har tid (så vil du også kunne installere Chrome m.m, og sikkert få ryddet lidt op).

Fejlen du får er pga. du ikke kan verficere canonical partnere arkivet, det er nok pga. det er en gammel url eller der er blevet ændret meget siden sidst du satte det op. Vi skal bruge nøjlen for at kunne hjælpe med at rette det, men bare rolig det er den offentlige nøglen for canonicals arkiv, ikke noget der høre særligt til din maskine. Dette vil dog også være rettet ved at lave en frisk installation.

Tilbage til "Opsætning"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst