Fuldt tastatur ?

Alle tekniske spørgsmål som ikke hører ind under de andre fora.
AJenbo
Admin
Indlæg: 20634
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Fuldt tastatur ?

Indlægaf AJenbo » 18. nov 2017, 01:56

Under indstillingerne for region og sprog.

Brugeravatar
Kurt Christensen
Indlæg: 2243
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: Fuldt tastatur ?

Indlægaf Kurt Christensen » 18. nov 2017, 09:33

jjj444jjj
Sjovt, denne maskine jeg sidder ved nu(den der står i signaturen) virker sidetastaturet heller ikke?
Når lejligheden byder sig.

vovsen
Indlæg: 418
Tilmeldt: 25. sep 2009, 21:01
IRC nickname: vovsen
Geografisk sted: GENTOFTE

Re: Fuldt tastatur ?

Indlægaf vovsen » 20. dec 2017, 14:08

Jeg har stillet noget med input til default, hvilket har betydet at maskinen nu accepterer det nummeriske tastatur i Libre Office pakken og Gedit. Her i Forum editeringssystemet accepteres taltastaturet IKKE og heller ikke Firefox ved indtastning af stelnummeret i forbindelse med NemID til banken virker tastaturet.
Jeg HAR installeret "Tilpasninger" hvor adskillige pinde kan sættes, men lige meget hjælper det.

Hvad er det man har væltet, så tastaturet ikke vil lege med overalt ?

Frysningen på maskinerne er minimeret ved at fjerne stort alt, hvad der lå i opstarten.
Der er dog noget der ikke vises.
Det er sgu lige før man går tilbage til 14.10 versionen. Dér virkede det hele. De senere versioner er bare blevet gjort "SMARTE".
Det er helt fint med programstarteren i siden m.m., men .......

AJenbo
Admin
Indlæg: 20634
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Fuldt tastatur ?

Indlægaf AJenbo » 20. dec 2017, 14:13

Du skal tilbage til 10.04 hvis ikke du vil have programstarten i siden.

Jeg kan ikke genskabe de problemer du beskriver så jeg har ikke mulighed for at hjælpe.

Klaus Rasmussen
Admin
Indlæg: 5162
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Fuldt tastatur ?

Indlægaf Klaus Rasmussen » 20. dec 2017, 15:38

vovsen skrev:Jeg HAR installeret "Tilpasninger" hvor adskillige pinde kan sættes, men lige meget hjælper det.

Har du husket at trykke på "Udfør for hele systemet"?
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Tilbage til "Tekniske spørgsmål generelt"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster