Ingen loginbillede efter opgradering til Ubuntu 17.04

Her kan du få hjælp til installationen af Ubuntu.
dk_troll
Indlæg: 29
Tilmeldt: 14. nov 2009, 23:52
Geografisk sted: Randers - Denmark

Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf dk_troll » 11. nov 2017, 17:56

Hej forum, efter opdatering til Ubuntu 17.04 får jeg ingen loginbillede mere. Maskinen stopper med en Ubuntu baggrund, med en mørk bjælke i toppen hvor klokkeslæt står i øverste højre hjørne og enhedsnavnet i øverste venstre hjørne, musemarkøren er ikke synlig. Er der nogen der har en ide hvad der er galt og hvordan det rettes ?

AJenbo
Admin
Indlæg: 19121
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf AJenbo » 11. nov 2017, 18:27

Bare så du ved det så er der ikke lang tid tilbage af understøttelsen for 17.04 da den udløber i januar. Måske ville det nemmeste være at logge ind via terminalen og opgradere til 17.10 og se om det løser problemet.

ctrl+alt+f1
brugernavn
adgangskode

Kode: Vælg alt

sudo do-release-upgrade

adgangskode

Der efter kan de være du skal svare ja til et par ting, men ellers burde det køre en opgradering til 17.10

dk_troll
Indlæg: 29
Tilmeldt: 14. nov 2009, 23:52
Geografisk sted: Randers - Denmark

Re: Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf dk_troll » 12. nov 2017, 14:33

Hej AJenbo, tak for dit svar:) Det hjalp desværre ikke at opgradere til 17.10, den kan stadig ikke starte op, nu kommer der blot sort baggrund med rulletekst som kører igen og igen, dog så hurtigt at jeg ikke kan nå at se hvad der står. Er det muligt at få teksten til at stoppe så man kan se hvad der står ?

Den kører fint med 16.04 LTS og jeg er ret sikker på at den også har kørt 17.04 uden problemer, men da jeg ville opgradere til 17.10 gik det galt. Derfor forsøgte jeg igen med 17.04 men denne gang fik jeg så fejlen med det manglende login billede.

AJenbo
Admin
Indlæg: 19121
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf AJenbo » 12. nov 2017, 15:01

Hvilken maskine er det?

Du kan eventuelt tage et billedet af teksten med et kamera, hvis der er lyst nok i rummet og teksten ikke køre alt for hurtigt burde du kunne læse teksten der.

Alt efter hvad problemet er kan følgende måske også bruges:
ctrl+alt+f1
bruger
adgangskode

Kode: Vælg alt

dmesg

Klaus Rasmussen
Redaktør
Indlæg: 3307
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf Klaus Rasmussen » 12. nov 2017, 15:02

Har du opgraderet 16.04 direkte til 17.04? Du skal via 16.10!

Prøv at holde Shift nede under boot og se om ikke du får mulighed for at boote i 16.04.
Med Venlig Hilsen
Klaus

Kører Ubuntu 17.10 på Lenovo-H515s, 64bit
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

dk_troll
Indlæg: 29
Tilmeldt: 14. nov 2009, 23:52
Geografisk sted: Randers - Denmark

Re: Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf dk_troll » 12. nov 2017, 22:41

Tak for svar begge 2 :) Det er nu lykkedes at få den til at starte op med Ubuntu 17.10 ved at vælge recovery fil nr. 2 der hedder 4.10.0-28-generic (recovery mode) Mit problem er nu at den kun kan starte op når recovery mode bruges, ved normal opstart fejler den. Jeg tror det er grafikkortet der driller, da der vises skærmbilleder med flimmer når der startes op i recovery mode. Hvordan kommer jeg videre med at få den til at starte op uden brug af recovery mode ?

AJenbo
Admin
Indlæg: 19121
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf AJenbo » 13. nov 2017, 08:53

Hvilket grafikkort

dk_troll
Indlæg: 29
Tilmeldt: 14. nov 2009, 23:52
Geografisk sted: Randers - Denmark

Re: Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf dk_troll » 13. nov 2017, 20:51

Det skulle være et ATI Mobility Radeon HD Premium Graphics 3410

AJenbo
Admin
Indlæg: 19121
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf AJenbo » 16. nov 2017, 01:49

Det burde udmildbart være ok. Har du lavet en helt ren installation uden at overføre noget fra et tidligere system?

dk_troll
Indlæg: 29
Tilmeldt: 14. nov 2009, 23:52
Geografisk sted: Randers - Denmark

Re: Ingen loginbillede efter opgradering til Ubuntu 17.04

Indlægaf dk_troll » 17. nov 2017, 21:17

Ja opgraderingen er lavet med sletning af alle eksisterende data

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster