http://dk.archive.ubuntu.com/ubuntu zesty 404 Not Found

Nyheder om Open Source, Ubuntu, andre distributioner og meget mere.
KeldPia
Indlæg: 1
Tilmeldt: 22. jan 2014, 12:33

http://dk.archive.ubuntu.com/ubuntu zesty 404 Not Found

Indlægaf KeldPia » 19. jan 2018, 18:35

Hej !
Jeg spørger sikkert dumt, men jeg har fået flere beskeder på terminalen, der siger at forbindelsen til Ubuntus server Ubuntu zesty backports ? ikke virker mere, her kommer det:

Kode: Vælg alt

Ignorerer:1 http://dk.archive.ubuntu.com/ubuntu zesty InRelease
Ignorerer:2 http://dk.archive.ubuntu.com/ubuntu zesty-updates InRelease       
Havde:3 http://archive.canonical.com/ubuntu zesty InRelease                   
Ignorerer:4 http://dk.archive.ubuntu.com/ubuntu zesty-backports InRelease
Fejl:5 http://dk.archive.ubuntu.com/ubuntu zesty Release                       
  404  Not Found
Fejl:6 http://dk.archive.ubuntu.com/ubuntu zesty-updates Release               
  404  Not Found
Fejl:7 http://dk.archive.ubuntu.com/ubuntu zesty-backports Release             
  404  Not Found
Ignorerer:8 http://security.ubuntu.com/ubuntu zesty-security InRelease
Fejl:9 http://security.ubuntu.com/ubuntu zesty-security Release
  404  Not Found [IP: 91.189.91.23 80]
Indlæser pakkelisterne... Færdig
E: Arkivet »http://dk.archive.ubuntu.com/ubuntu zesty Release« har ikke længere en udgivelsesfil.
N: Opdatering, fra et sådant arkiv, kan ikke udføres sikkert og er derfor deaktiveret som standard.
N: Se apt-secure(8)-manualsiden for detaljer om arkivoprettelse og brugerkonfiguration.
E: Arkivet »http://dk.archive.ubuntu.com/ubuntu zesty-updates Release« har ikke længere en udgivelsesfil.
N: Opdatering, fra et sådant arkiv, kan ikke udføres sikkert og er derfor deaktiveret som standard.
N: Se apt-secure(8)-manualsiden for detaljer om arkivoprettelse og brugerkonfiguration.
E: Arkivet »http://dk.archive.ubuntu.com/ubuntu zesty-backports Release« har ikke længere en udgivelsesfil.
N: Opdatering, fra et sådant arkiv, kan ikke udføres sikkert og er derfor deaktiveret som standard.
N: Se apt-secure(8)-manualsiden for detaljer om arkivoprettelse og brugerkonfiguration.
E: Arkivet »http://security.ubuntu.com/ubuntu zesty-security Release« har ikke længere en udgivelsesfil.
N: Opdatering, fra et sådant arkiv, kan ikke udføres sikkert og er derfor deaktiveret som standard.
N: Se apt-secure(8)-manualsiden for detaljer om arkivoprettelse og brugerkonfiguration.

Tjah ! jeg er på bar bund ! Kan ikke finde apt-secure(8) og føler mig ret dum selvom jeg dog har brugt Linux i en del år, har jeg aldrig kunne finde rundt i det avancerede terminalsprog.
Kan nogen hjælpe mig med mit helt sikkert trvielle problem ?

Med venlig rynket pande
Keld

Klaus Rasmussen
Admin
Indlæg: 4591
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: http://dk.archive.ubuntu.com/ubuntu zesty 404 Not Found

Indlægaf Klaus Rasmussen » 19. jan 2018, 19:13

Hej og velkommen til forum.

Jeg spørger sikkert dumt, men jeg har fået flere beskeder på terminalen, der siger at forbindelsen til Ubuntus server Ubuntu zesty backports ? ikke virker mere, her kommer det:

Ubuntu zesty (17.04) har nået EOL, og har ikke længere support. Du er nødt til at opgradere til 17.10 for at opnå fortsat support. Alternativt nedgradere til 16.04 (sidste LTS) der har support til april 2021.

PS. Da der ikke er tale om en guide, flytter jeg tråden til Linux.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

lath
Indlæg: 5092
Tilmeldt: 27. apr 2008, 02:16
IRC nickname: lars_t_h
Geografisk sted: Fyn

Re: http://dk.archive.ubuntu.com/ubuntu zesty 404 Not Found

Indlægaf lath » 23. jan 2018, 19:20

Klaus Rasmussen skrev:Hej og velkommen til forum.

Jeg spørger sikkert dumt, men jeg har fået flere beskeder på terminalen, der siger at forbindelsen til Ubuntus server Ubuntu zesty backports ? ikke virker mere, her kommer det:

Ubuntu zesty (17.04) har nået EOL, og har ikke længere support. Du er nødt til at opgradere til 17.10 for at opnå fortsat support. Alternativt nedgradere til 16.04 (sidste LTS) der har support til april 2021.

PS. Da der ikke er tale om en guide, flytter jeg tråden til Linux.


Cherry picking,
Alternativt nedgradere til 16.04 (sidste LTS) der har support til april 2021.


Man kan AFAIK kun nedgradere ved en komplet ny installation, og intet andet. Husk altid at lave en komplet backup før installation af en anden version af Ubuntu.

Personligt vil jeg råde til at bruge Ubuntu 16.04 LTS.

Ubuntu 18.04 udkommer i April i år (2018), og jeg ville vente nogle måneder før jeg installerer den, så fejl der får maskinen til at virke dårligt / slet ikke er ordnet.

En LTS burde ikke have den slags fejl, men jeg venter altid.

Jeg venter fordi den horde af brugere der opgraderer virker som en stor bunke af testere af den nye LTS. Kombinationen af en ny LTS, og test på stort set al hardware gør at stort set alle fejl der er at finde - og hvis der er nogle, så nogle løsninger til hvordan et problem løses.

/Lars
Jeg er Software ingeniør (Diplomingeniør) i Informationsteknologi og indlejede systemer, hvor indlejrede systemer er computer (microcontroller) + elektronik i for eksempel et TV, en router, en vaskemaskine og den slags

Tilbage til "Linux"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster