Beryl: Virker kun i 1024x768

Alle tekniske spørgsmål som ikke hører ind under de andre fora.
simzdk
Indlæg: 7
Tilmeldt: 6. apr 2007, 14:10

Beryl: Virker kun i 1024x768

Indlægaf simzdk » 7. apr 2007, 11:10

Jeg har i forvejen snuset lidt rundt herinde for at få en opfattelse af Ubuntu og de ting den kan. Igen imponeres jeg af brugervenligheden af dist'en og velvilligheden til at hjælpe.

Jeg har installeret Ubuntu 7.04 på en Dell D600 med et AIT Mobility Radeon 9000 grafikkort. Ubuntun fandt alt fra starten. Trackpad, wireless osv.

Jeg fulgte en guide på nettet til at installerer Beryl, men desværre volder det lidt problemer i 1400x1050, hvor hvis jeg starter Beryl, får jeg denne fejl:
Billede

Hvis jeg ændre opløsningen til 1024x768, virker det fint og Beryl kører som det skal:
Billede

Hvis jeg ændre opløsning til 1024x768, starter Beryl og ændre opløsningen tilbage, kommer det til at se sådan ud. Som om Beryl kun kan klare 1024:
http://simz.dk/ubuntu_error/Screenshot.png

Jeg har søgt på på den amerikanske Ubuntuside og Beryl's forum, og forsøgt at indsætte dette i xorg.conf:

Kode: Vælg alt

Section "Device"
   Identifier   "ATI Technologies Inc Radeon R250 [Mobility FireGL 9000]"
   Driver                "radeon"
        BusID                "PCI:1:0:0"
        Option          "XAANoOffscreenPixmaps"
        Option "AGPMode" "4"
        Option "AGPFastWrite" "true"
        Option "DisableGLXRootClipping" "true"
        Option "AddARGBGLXVisuals" "true"
        Option "AllowGLXWithComposite" "true"
        Option "EnablePageFlip" "true"
   Option "AGPSize"   "32"
   Option "DRI" "true"
   Option "GARTSize" "64"
EndSection


Stadig uden held.

Nogen der har et forslag til hvad der er galt? På forhånd tak.

Artificial Intelligence
Indlæg: 2098
Tilmeldt: 18. nov 2006, 10:21
Geografisk sted: Køge

Beryl: Virker kun i 1024x768

Indlægaf Artificial Intelligence » 8. apr 2007, 08:03

Beryl er stadigvæk beta software så der er glitches og bugs i det der skal rredes ud. Ud over det så virker beryl bedst med Nvidia kort or Intel (bare lige en side bemærkning (skyldes ATI's dårlige drivers)).

Hvordan ser din Section "Screen" ud?

simzdk
Indlæg: 7
Tilmeldt: 6. apr 2007, 14:10

Beryl: Virker kun i 1024x768

Indlægaf simzdk » 9. apr 2007, 20:02

Mange tak for dit svar. Ærgeligt at jeg ikke at et Nvidia kort i Dell'en så.

Min screen section:

Kode: Vælg alt

Section "Screen"
   Identifier   "Default Screen"
   Device      "ATI Technologies Inc Radeon R250 [Mobility FireGL 9000]"
   Monitor      "Generic Monitor"
   DefaultDepth   24
   SubSection "Display"
      Depth      1
      Modes      "1400x1050"
   EndSubSection
   SubSection "Display"
      Depth      4
      Modes      "1400x1050"
   EndSubSection
   SubSection "Display"
      Depth      8
      Modes      "1400x1050"
   EndSubSection
   SubSection "Display"
      Depth      15
      Modes      "1400x1050"
   EndSubSection
   SubSection "Display"
      Depth      16
      Modes      "1400x1050"
   EndSubSection
   SubSection "Display"
      Depth      24
      Modes      "1400x1050"
   EndSubSection
EndSection

simzdk
Indlæg: 7
Tilmeldt: 6. apr 2007, 14:10

Beryl: Virker kun i 1024x768

Indlægaf simzdk » 25. apr 2007, 15:52

Ærgeligt nok hjalp en geninstallering til 7.04 på dette problem.

Tilbage til "Tekniske spørgsmål generelt"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster