Fejlmeddelelse ved opdatering

Alle tekniske spørgsmål som ikke hører ind under de andre fora.
birthe
Indlæg: 196
Tilmeldt: 20. dec 2010, 17:06
IRC nickname: busylady
Geografisk sted: Stege - Møn

Re: Fejlmeddelelse ved opdatering

Indlægaf birthe » 27. feb 2016, 19:02

Kode: Vælg alt

birthe@birthe-MS-6714:~$ sudo dpkg --configure -a
dpkg: afhængighedsproblemer forhindrer konfiguration af linux-headers-3.2.0-64-generic-pae:
 linux-headers-3.2.0-64-generic-pae afhænger af linux-headers-3.2.0-64, men:
  Pakken 'linux-headers-3.2.0-64' er ikke installeret.
dpkg: fejl under behandling af linux-headers-3.2.0-64-generic-pae (--configure):
 afhængighedsproblemer - efterlader den ukonfigureret
dpkg: afhængighedsproblemer forhindrer konfiguration af linux-headers-generic-pae:
 linux-headers-generic-pae afhænger af linux-headers-3.2.0-64-generic-pae, men:
  Pakken linux-headers-3.2.0-64-generic-pae er ikke sat op endnu.
dpkg: fejl under behandling af linux-headers-generic-pae (--configure):
 afhængighedsproblemer - efterlader den ukonfigureret
dpkg: afhængighedsproblemer forhindrer konfiguration af linux-generic-pae:
 linux-generic-pae afhænger af linux-headers-generic-pae (= 3.2.0.64.76), men:
  Pakken linux-headers-generic-pae er ikke sat op endnu.
dpkg: fejl under behandling af linux-generic-pae (--configure):
 afhængighedsproblemer - efterlader den ukonfigureret
Der opstod fejl under behandlingen:
 linux-headers-3.2.0-64-generic-pae
 linux-headers-generic-pae
 linux-generic-pae
birthe@birthe-MS-6714:~$ sudo apt-get install -f
Indlæser pakkelisterne... Færdig
Opbygger afhængighedstræ       
Læser tilstandsoplysninger... Færdig
Retter afhængigheder... Færdig
Følgende pakker blev installeret automatisk, og behøves ikke længere:
  ttf-umefont linux-headers-3.2.0-43-generic-pae
  linux-headers-3.2.0-41-generic-pae linux-headers-3.2.0-36-generic-pae
  linux-headers-3.2.0-58-generic-pae linux-headers-3.2.0-33-generic-pae
  linux-headers-3.2.0-60-generic-pae linux-headers-3.2.0-55-generic-pae
  linux-headers-3.2.0-25 linux-headers-3.2.0-31 linux-headers-3.2.0-26
  linux-headers-3.2.0-32 linux-headers-3.2.0-27 linux-headers-3.2.0-33
  linux-headers-3.2.0-34 linux-headers-3.2.0-40 linux-headers-3.2.0-35
  linux-headers-3.2.0-25-generic-pae linux-headers-3.2.0-41
  linux-headers-3.2.0-36 linux-headers-3.2.0-37 linux-headers-3.2.0-43
  linux-headers-3.2.0-39 linux-headers-3.2.0-51 linux-headers-3.2.0-52
  linux-headers-3.2.0-53 linux-headers-3.2.0-48 linux-headers-3.2.0-54
  linux-headers-3.2.0-60 linux-headers-3.2.0-55 linux-headers-3.2.0-56
  linux-headers-3.2.0-57 linux-headers-3.2.0-58 linux-headers-3.2.0-59
  linux-headers-3.2.0-52-generic-pae libcapi20-3
  linux-headers-3.2.0-39-generic-pae libgettextpo0
  linux-headers-3.2.0-37-generic-pae linux-headers-3.2.0-59-generic-pae
  unixodbc linux-headers-3.2.0-34-generic-pae gettext
  linux-headers-3.2.0-56-generic-pae wine-gecko1.5
  linux-headers-3.2.0-31-generic-pae linux-headers-3.2.0-26-generic-pae
  linux-headers-3.2.0-53-generic-pae linux-headers-3.2.0-48-generic-pae
  nvidia-settings-304 linux-headers-3.2.0-40-generic-pae
  linux-headers-3.2.0-35-generic-pae libunistring0 libmpg123-0
  linux-headers-3.2.0-57-generic-pae linux-headers-3.2.0-32-generic-pae
  linux-headers-3.2.0-27-generic-pae ttf-unfonts-core libodbc1 fonts-droid
  linux-headers-3.2.0-54-generic-pae gnome-exe-thumbnailer
  linux-headers-3.2.0-51-generic-pae ttf-droid acroread-common
Brug 'apt-get autoremove' til at fjerne dem.
Følgende yderligere pakker vil blive installeret:
  linux-headers-3.2.0-64
Følgende NYE pakker vil blive installeret:
  linux-headers-3.2.0-64
0 opgraderes, 1 nyinstalleres, 0 afinstalleres og 399 opgraderes ikke.
3 ikke fuldstændigt installerede eller afinstallerede.
0 B/11,7 MB skal hentes fra arkiverne.
Efter denne handling, vil 56,4 MB yderligere diskplads være brugt.
Vil du fortsætte [J/n]? j
(Læser database ... 1076000 filer og kataloger installeret i øjeblikket.)
Udpakker linux-headers-3.2.0-64 (fra .../linux-headers-3.2.0-64_3.2.0-64.97_all.deb)...
Sætter linux-headers-3.2.0-64 (3.2.0-64.97) op...
Sætter linux-headers-3.2.0-64-generic-pae (3.2.0-64.97) op...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms 3.2.0-64-generic-pae /boot/vmlinuz-3.2.0-64-generic-pae
Sætter linux-headers-generic-pae (3.2.0.64.76) op...
Sætter linux-generic-pae (3.2.0.64.76) op...
birthe@birthe-MS-6714:~$

birthe
Indlæg: 196
Tilmeldt: 20. dec 2010, 17:06
IRC nickname: busylady
Geografisk sted: Stege - Møn

Re: Fejlmeddelelse ved opdatering

Indlægaf birthe » 27. feb 2016, 19:17

Kode: Vælg alt

birthe@birthe-MS-6714:~$ sudo apt-get autoremove
Indlæser pakkelisterne... Færdig
Opbygger afhængighedstræ       
Læser tilstandsoplysninger... Færdig
Følgende pakker vil blive AFINSTALLERET:
  acroread-common fonts-droid gettext gnome-exe-thumbnailer libcapi20-3
  libgettextpo0 libmpg123-0 libodbc1 libunistring0 linux-headers-3.2.0-25
  linux-headers-3.2.0-25-generic-pae linux-headers-3.2.0-26
  linux-headers-3.2.0-26-generic-pae linux-headers-3.2.0-27
  linux-headers-3.2.0-27-generic-pae linux-headers-3.2.0-31
  linux-headers-3.2.0-31-generic-pae linux-headers-3.2.0-32
  linux-headers-3.2.0-32-generic-pae linux-headers-3.2.0-33
  linux-headers-3.2.0-33-generic-pae linux-headers-3.2.0-34
  linux-headers-3.2.0-34-generic-pae linux-headers-3.2.0-35
  linux-headers-3.2.0-35-generic-pae linux-headers-3.2.0-36
  linux-headers-3.2.0-36-generic-pae linux-headers-3.2.0-37
  linux-headers-3.2.0-37-generic-pae linux-headers-3.2.0-39
  linux-headers-3.2.0-39-generic-pae linux-headers-3.2.0-40
  linux-headers-3.2.0-40-generic-pae linux-headers-3.2.0-41
  linux-headers-3.2.0-41-generic-pae linux-headers-3.2.0-43
  linux-headers-3.2.0-43-generic-pae linux-headers-3.2.0-48
  linux-headers-3.2.0-48-generic-pae linux-headers-3.2.0-51
  linux-headers-3.2.0-51-generic-pae linux-headers-3.2.0-52
  linux-headers-3.2.0-52-generic-pae linux-headers-3.2.0-53
  linux-headers-3.2.0-53-generic-pae linux-headers-3.2.0-54
  linux-headers-3.2.0-54-generic-pae linux-headers-3.2.0-55
  linux-headers-3.2.0-55-generic-pae linux-headers-3.2.0-56
  linux-headers-3.2.0-56-generic-pae linux-headers-3.2.0-57
  linux-headers-3.2.0-57-generic-pae linux-headers-3.2.0-58
  linux-headers-3.2.0-58-generic-pae linux-headers-3.2.0-59
  linux-headers-3.2.0-59-generic-pae linux-headers-3.2.0-60
  linux-headers-3.2.0-60-generic-pae nvidia-settings-304 ttf-droid ttf-umefont
  ttf-unfonts-core unixodbc wine-gecko1.5
0 opgraderes, 0 nyinstalleres, 65 afinstalleres og 399 opgraderes ikke.
Efter denne handling, vil 1.719 MB diskplads blive frigjort.
Vil du fortsætte [J/n]? j
(Læser database ... 1089881 filer og kataloger installeret i øjeblikket.)
Afinstallerer acroread-common...
Afinstallerer ttf-droid...
Afinstallerer fonts-droid...
Afinstallerer gettext...
Afinstallerer gnome-exe-thumbnailer...
Afinstallerer libcapi20-3...
Afinstallerer libgettextpo0...
Afinstallerer libmpg123-0...
Afinstallerer unixodbc...
Afinstallerer libodbc1...
Afinstallerer libunistring0...
Afinstallerer linux-headers-3.2.0-25-generic-pae...
Afinstallerer linux-headers-3.2.0-25...
Afinstallerer linux-headers-3.2.0-26-generic-pae...
Afinstallerer linux-headers-3.2.0-26...
Afinstallerer linux-headers-3.2.0-27-generic-pae...
Afinstallerer linux-headers-3.2.0-27...
Afinstallerer linux-headers-3.2.0-31-generic-pae...
Afinstallerer linux-headers-3.2.0-31...
Afinstallerer linux-headers-3.2.0-32-generic-pae...
Afinstallerer linux-headers-3.2.0-32...
Afinstallerer linux-headers-3.2.0-33-generic-pae...
Afinstallerer linux-headers-3.2.0-33...
Afinstallerer linux-headers-3.2.0-34-generic-pae...
Afinstallerer linux-headers-3.2.0-34...
Afinstallerer linux-headers-3.2.0-35-generic-pae...
Afinstallerer linux-headers-3.2.0-35...
Afinstallerer linux-headers-3.2.0-36-generic-pae...
Afinstallerer linux-headers-3.2.0-36...
Afinstallerer linux-headers-3.2.0-37-generic-pae...
Afinstallerer linux-headers-3.2.0-37...
Afinstallerer linux-headers-3.2.0-39-generic-pae...
Afinstallerer linux-headers-3.2.0-39...
Afinstallerer linux-headers-3.2.0-40-generic-pae...
Afinstallerer linux-headers-3.2.0-40...
Afinstallerer linux-headers-3.2.0-41-generic-pae...
Afinstallerer linux-headers-3.2.0-41...
Afinstallerer linux-headers-3.2.0-43-generic-pae...
Afinstallerer linux-headers-3.2.0-43...
Afinstallerer linux-headers-3.2.0-48-generic-pae...
Afinstallerer linux-headers-3.2.0-48...
Afinstallerer linux-headers-3.2.0-51-generic-pae...
Afinstallerer linux-headers-3.2.0-51...
Afinstallerer linux-headers-3.2.0-52-generic-pae...
Afinstallerer linux-headers-3.2.0-52...
Afinstallerer linux-headers-3.2.0-53-generic-pae...
Afinstallerer linux-headers-3.2.0-53...
Afinstallerer linux-headers-3.2.0-54-generic-pae...
Afinstallerer linux-headers-3.2.0-54...
Afinstallerer linux-headers-3.2.0-55-generic-pae...
Afinstallerer linux-headers-3.2.0-55...
Afinstallerer linux-headers-3.2.0-56-generic-pae...
Afinstallerer linux-headers-3.2.0-56...
Afinstallerer linux-headers-3.2.0-57-generic-pae...
Afinstallerer linux-headers-3.2.0-57...
Afinstallerer linux-headers-3.2.0-58-generic-pae...
Afinstallerer linux-headers-3.2.0-58...
Afinstallerer linux-headers-3.2.0-59-generic-pae...
Afinstallerer linux-headers-3.2.0-59...
Afinstallerer linux-headers-3.2.0-60-generic-pae...
Afinstallerer linux-headers-3.2.0-60...
Afinstallerer nvidia-settings-304...
Afinstallerer ttf-umefont...
Afinstallerer ttf-unfonts-core...
Afinstallerer wine-gecko1.5...
Behandler udløsere for fontconfig ...
Behandler udløsere for install-info ...
Behandler udløsere for man-db ...
Behandler udløsere for gconf2 ...
Behandler udløsere for libc-bin ...
ldconfig deferred processing now taking place
birthe@birthe-MS-6714:~$


Kode: Vælg alt

birthe@birthe-MS-6714:~$ df -i
Filsystem       Inoder IBrugt    IFri IBrug% Monteret på
/dev/sdb1      1099440 549317  550123    50% /
udev            215801    589  215212     1% /dev
tmpfs           219458    536  218922     1% /run
none            219458      3  219455     1% /run/lock
none            219458      8  219450     1% /run/shm
/dev/sdb5      1210048   6492 1203556     1% /home
/dev/sdc1            0      0       0      - /media/STORE N GO
birthe@birthe-MS-6714:~$


Det hjalp - gudskelov - hvad så nu?

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Fejlmeddelelse ved opdatering

Indlægaf AJenbo » 27. feb 2016, 19:30

Der sker helt klart fremskrid. Var nok blot fordi du kørte rm kommandoen 2 gange.

Prøv lige at køre denne igen for en sikkerhedsskyld:

Kode: Vælg alt

sudo dpkg --configure -a


Her efter vil vi være ved trin 4.

1. vi skal have frigjort noget plads.
2. vi skal have færdig gjort installationen af 64.
(her efter kan du genstarte og lukke som normalt)
3. vi skal have ryddet op på systemet.
4. vi skal have installeret de aktuelle opdateringer.
5. vi skal rydde helt op på systemet.

Kode: Vælg alt

sudo apt-get update
sudo apt-get upgrade


Genstart.

birthe
Indlæg: 196
Tilmeldt: 20. dec 2010, 17:06
IRC nickname: busylady
Geografisk sted: Stege - Møn

Re: Fejlmeddelelse ved opdatering

Indlægaf birthe » 27. feb 2016, 20:31

Kode: Vælg alt

birthe@birthe-MS-6714:~$ sudo dpkg --configure -a
birthe@birthe-MS-6714:~$

birthe
Indlæg: 196
Tilmeldt: 20. dec 2010, 17:06
IRC nickname: busylady
Geografisk sted: Stege - Møn

Re: Fejlmeddelelse ved opdatering

Indlægaf birthe » 27. feb 2016, 21:16

Kode: Vælg alt

Updating PPD files for hpcups ...
Updating PPD files for hpijs ...
Updating PPD files for postscript-hp ...
Sætter printer-driver-hpcups (3.12.2-1ubuntu3.5) op...
Sætter mime-support (3.51-1ubuntu1.1) op...
Sætter libexpat1 (2.0.1-7.2ubuntu1.2) op...
Sætter python2.7 (2.7.3-0ubuntu3.8) op...
Sætter wget (1.13.4-2ubuntu1.2) op...
Sætter hplip (3.12.2-1ubuntu3.5) op...
Creating/updating hplip user account...
Sætter printer-driver-postscript-hp (3.12.2-1ubuntu3.5) op...
Sætter ghostscript-x (9.05~dfsg-0ubuntu4.3) op...
Sætter libpython2.7 (2.7.3-0ubuntu3.8) op...
Sætter cups-bsd (1.5.3-0ubuntu8.7) op...
Sætter foomatic-filters (4.0.16-0ubuntu0.4) op...
Sætter libgstreamer-plugins-bad0.10-0 (0.10.22.3-2ubuntu2.3) op...
Sætter libflac8 (1.2.1-6ubuntu0.1) op...
Sætter libsndfile1 (1.0.25-4ubuntu0.1) op...
Sætter gstreamer0.10-plugins-bad (0.10.22.3-2ubuntu2.3) op...
Sætter libarchive12 (3.0.3-6ubuntu1.1) op...
Sætter libavutil51 (4:0.8.17-0ubuntu0.12.04.1) op...
Sætter libpostproc52 (4:0.8.17-0ubuntu0.12.04.1) op...
Sætter libswscale2 (4:0.8.17-0ubuntu0.12.04.1) op...
Sætter libavcodec53 (4:0.8.17-0ubuntu0.12.04.1) op...
Sætter libavformat53 (4:0.8.17-0ubuntu0.12.04.1) op...
Sætter libcupsdriver1 (1.5.3-0ubuntu8.7) op...
Sætter libcurl3 (7.22.0-3ubuntu4.15) op...
Sætter libnspr4 (4.10.10-0ubuntu0.12.04.1) op...
Sætter libnspr4-0d (4.10.10-0ubuntu0.12.04.1) op...
Sætter libnss3 (2:3.21-0ubuntu0.12.04.2) op...
Sætter libnss3-1d (2:3.21-0ubuntu0.12.04.2) op...
Sætter libcurl3-nss (7.22.0-3ubuntu4.15) op...
Sætter libgtk-3-common (3.4.2-0ubuntu0.9) op...
Sætter libgdk-pixbuf2.0-common (2.26.1-1ubuntu1.3) op...
Sætter libgdk-pixbuf2.0-0 (2.26.1-1ubuntu1.3) op...
Sætter libxfixes3 (1:5.0-4ubuntu4.4) op...
Sætter libxi6 (2:1.7.1.901-1ubuntu1~precise3) op...
Sætter libxrender1 (1:0.9.6-2ubuntu0.2) op...
Sætter libxrandr2 (2:1.3.2-2ubuntu0.3) op...
Sætter libgtk-3-0 (3.4.2-0ubuntu0.9) op...
Sætter libgtk-3-bin (3.4.2-0ubuntu0.9) op...
Sætter libgail-3-0 (3.4.2-0ubuntu0.9) op...
Sætter libgtk2.0-common (2.24.10-0ubuntu6.3) op...
Sætter libgtk2.0-0 (2.24.10-0ubuntu6.3) op...
Sætter libgail18 (2.24.10-0ubuntu6.3) op...
Sætter libgail-common (2.24.10-0ubuntu6.3) op...
Sætter libgudev-1.0-0 (1:175-0ubuntu9.10) op...
Sætter libjpeg-turbo8 (1.1.90+svn733-0ubuntu4.4) op...
Sætter liblua5.1-0 (5.1.4-12ubuntu1.1) op...
Sætter libpixman-1-0 (0.30.2-1ubuntu0.0.0.0.2) op...
Sætter libqtcore4 (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-xml (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-dbus (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-script (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-network (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-sql (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-xmlpatterns (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-sql-sqlite (4:4.8.1-0ubuntu4.9) op...
Sætter qdbus (4:4.8.1-0ubuntu4.9) op...
Sætter libicu48 (4.8.1.1-3ubuntu0.6) op...
Sætter fonts-opensymbol (2:102.2+LibO3.5.7-0ubuntu10) op...
Sætter libsdl1.2debian (1.2.14-6.4ubuntu3.1) op...
Sætter libssh-4 (0.5.2-1ubuntu0.12.04.6) op...
Sætter libvdpau1 (0.4.1-3ubuntu1.2) op...
Sætter libwbclient0 (2:3.6.3-2ubuntu2.14) op...
Sætter samba-common (2:3.6.3-2ubuntu2.14) op...
Sætter winbind (2:3.6.3-2ubuntu2.14) op...
 * Starting the Winbind daemon winbind                                   [ OK ]
Sætter libpam-winbind (2:3.6.3-2ubuntu2.14) op...
Sætter smbclient (2:3.6.3-2ubuntu2.14) op...
Sætter libwmf0.2-7 (0.2.8.4-10ubuntu1.1) op...
Sætter libwmf0.2-7-gtk (0.2.8.4-10ubuntu1.1) op...
Sætter libx11-xcb1 (2:1.4.99.1-0ubuntu2.3) op...
Sætter libxp6 (1:1.0.1-2ubuntu0.12.04.2) op...
Sætter libxv1 (2:1.0.6-2ubuntu0.2) op...
Sætter dbus (1.4.18-1ubuntu1.7) op...
Installerer ny version af konfigurationsfil /etc/dbus-1/session.conf...
Sætter lightdm (1.2.3-0ubuntu2.8) op...
Installerer ny version af konfigurationsfil /etc/lightdm/users.conf...
Sætter liblightdm-gobject-1-0 (1.2.3-0ubuntu2.8) op...
Sætter unity-greeter (0.2.9-0ubuntu1.5) op...
Sætter python-apt-common (0.8.3ubuntu7.3) op...
Sætter python-apt (0.8.3ubuntu7.3) op...
Sætter update-manager-core (1:0.156.14.19) op...
Sætter python-aptdaemon (0.43+bzr805-0ubuntu10) op...
Sætter gir1.2-gdkpixbuf-2.0 (2.26.1-1ubuntu1.3) op...
Sætter gir1.2-gtk-3.0 (3.4.2-0ubuntu0.9) op...
Sætter aptdaemon-data (0.43+bzr805-0ubuntu10) op...
Sætter python-aptdaemon.gtk3widgets (0.43+bzr805-0ubuntu10) op...
Sætter update-manager (1:0.156.14.19) op...
Sætter aptdaemon (0.43+bzr805-0ubuntu10) op...
Sætter python-aptdaemon.pkcompat (0.43+bzr805-0ubuntu10) op...
Sætter patch (2.6.1-3ubuntu0.1) op...
Sætter update-notifier-common (0.119ubuntu8.7) op...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20160209.1.orig.tar.gz
Installing from local file /tmp/tmpvOMipq.gz
Flash Plugin installed.
Sætter update-notifier (0.119ubuntu8.7) op...
Sætter whoopsie (0.1.34.1) op...
whoopsie start/running, process 14803
Sætter libjson0 (0.9-1ubuntu1.1) op...
Sætter libsmbclient (2:3.6.3-2ubuntu2.14) op...
Sætter apt-utils (0.8.16~exp12ubuntu10.26) op...
Sætter libmagic1 (5.09-2ubuntu0.6) op...
Sætter file (5.09-2ubuntu0.6) op...
Sætter isc-dhcp-common (4.1.ESV-R4-0ubuntu5.10) op...
Sætter iproute (20111117-1ubuntu2.3) op...
Sætter isc-dhcp-client (4.1.ESV-R4-0ubuntu5.10) op...
Sætter rsyslog (5.8.6-1ubuntu8.9) op...
Installerer ny version af konfigurationsfil /etc/rsyslog.conf...
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
rsyslog stop/waiting
rsyslog start/running, process 14969
Sætter sudo (1.8.3p1-1ubuntu3.7) op...
Sætter cpio (2.11-7ubuntu3.2) op...
Sætter apt-transport-https (0.8.16~exp12ubuntu10.26) op...
Sætter libisc83 (1:9.8.1.dfsg.P1-4ubuntu0.15) op...
Sætter libdns81 (1:9.8.1.dfsg.P1-4ubuntu0.15) op...
Sætter libisccc80 (1:9.8.1.dfsg.P1-4ubuntu0.15) op...
Sætter libisccfg82 (1:9.8.1.dfsg.P1-4ubuntu0.15) op...
Sætter libbind9-80 (1:9.8.1.dfsg.P1-4ubuntu0.15) op...
Sætter liblwres80 (1:9.8.1.dfsg.P1-4ubuntu0.15) op...
Sætter bind9-host (1:9.8.1.dfsg.P1-4ubuntu0.15) op...
Sætter dnsutils (1:9.8.1.dfsg.P1-4ubuntu0.15) op...
Sætter dmidecode (2.11-4ubuntu0.1) op...
Sætter dosfstools (3.0.12-1ubuntu1.2) op...
Sætter libfuse2 (2.8.6-2ubuntu2.1) op...
Sætter fuse (2.8.6-2ubuntu2.1) op...
udev active, skipping device node creation.
update-initramfs: deferring update (trigger activated)
Sætter krb5-locales (1.10+dfsg~beta1-2ubuntu0.7) op...
Sætter man-db (2.6.1-2ubuntu2) op...
Updating database of manual pages ...
Sætter openssh-client (1:5.9p1-5ubuntu1.8) op...
Sætter parted (2.3-8ubuntu5.2) op...
Sætter ppp (2.4.5-5ubuntu1.2) op...
Sætter rsync (3.0.9-1ubuntu1.1) op...
Sætter tcpdump (4.2.1-1ubuntu2.2) op...
Sætter uuid-runtime (2.20.1-1ubuntu3.1) op...
Sætter a2ps (1:4.14-1.1+deb7u1build0.12.04.1) op...
Sætter acpi-support (0.140.2) op...
Installerer ny version af konfigurationsfil /etc/acpi/power.sh...
update-rc.d: warning: /etc/init.d/acpi-support missing LSB information
update-rc.d: see <http://wiki.debian.org/LSBInitScripts>
Sætter python-problem-report (2.0.1-0ubuntu17.13) op...
Sætter python-apport (2.0.1-0ubuntu17.13) op...
Sætter apport (2.0.1-0ubuntu17.13) op...
apport start/running
Sætter apport-gtk (2.0.1-0ubuntu17.13) op...
Sætter binutils (2.22-6ubuntu1.3) op...
Sætter libdecoration0 (1:0.9.7.12-0ubuntu4) op...
Sætter compiz-core (1:0.9.7.12-0ubuntu4) op...
Sætter compiz-plugins-default (1:0.9.7.12-0ubuntu4) op...
Sætter compiz-gnome (1:0.9.7.12-0ubuntu4) op...
Sætter compiz (1:0.9.7.12-0ubuntu4) op...
Sætter dbus-x11 (1.4.18-1ubuntu1.7) op...
Sætter dkms (2.2.0.3-1ubuntu3.6) op...
Sætter dnsmasq-base (2.59-4ubuntu0.2) op...
Sætter eog (3.4.2-0ubuntu1.2) op...
Sætter libevince3-3 (3.4.0-0ubuntu1.8) op...
Sætter evince-common (3.4.0-0ubuntu1.8) op...
Sætter evince (3.4.0-0ubuntu1.8) op...
Sætter libedataserver-1.2-15 (3.2.3-0ubuntu7.2) op...
Sætter libcamel-1.2-29 (3.2.3-0ubuntu7.2) op...
Sætter libebackend-1.2-1 (3.2.3-0ubuntu7.2) op...
Sætter libebook-1.2-12 (3.2.3-0ubuntu7.2) op...
Sætter libecal-1.2-10 (3.2.3-0ubuntu7.2) op...
Sætter libedata-book-1.2-11 (3.2.3-0ubuntu7.2) op...
Sætter libedata-cal-1.2-13 (3.2.3-0ubuntu7.2) op...
Sætter evolution-data-server-common (3.2.3-0ubuntu7.2) op...
Sætter evolution-data-server (3.2.3-0ubuntu7.2) op...
Sætter firefox (44.0.2+build1-0ubuntu0.12.04.1) op...
Installerer ny version af konfigurationsfil /etc/apparmor.d/usr.bin.firefox...
Please restart all running instances of firefox, or you will experience problems.
Sætter firefox-globalmenu (44.0.2+build1-0ubuntu0.12.04.1) op...
Sætter firefox-locale-da (44.0.2+build1-0ubuntu0.12.04.1) op...
Sætter firefox-locale-en (44.0.2+build1-0ubuntu0.12.04.1) op...
Sætter firefox-locale-zh-hans (44.0.2+build1-0ubuntu0.12.04.1) op...
Sætter flashplugin-installer (11.2.202.569ubuntu0.12.04.1) op...
Sætter gir1.2-gtk-2.0 (2.24.10-0ubuntu6.3) op...
Sætter gir1.2-gudev-1.0 (175-0ubuntu9.10) op...
Sætter glib-networking-common (2.32.1-1ubuntu2.1) op...
Sætter glib-networking-services (2.32.1-1ubuntu2.1) op...
Sætter glib-networking (2.32.1-1ubuntu2.1) op...
Sætter libgnome-control-center1 (1:3.4.2-0ubuntu0.13.3) op...
Sætter libnm-gtk-common (0.9.4.1-0ubuntu2.5) op...
Sætter libnm-gtk0 (0.9.4.1-0ubuntu2.5) op...
Sætter gnome-control-center-data (1:3.4.2-0ubuntu0.13.3) op...
Sætter gnome-control-center (1:3.4.2-0ubuntu0.13.3) op...
Sætter gparted (0.11.0-2ubuntu0.1) op...
Sætter grub-common (1.99-21ubuntu3.19) op...
Installerer ny version af konfigurationsfil /etc/grub.d/00_header...
Sætter grub2-common (1.99-21ubuntu3.19) op...
Sætter grub-pc-bin (1.99-21ubuntu3.19) op...
Sætter grub-pc (1.99-21ubuntu3.19) op...
Installation finished. No error reported.
Generating grub.cfg ...
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-3.2.0-64-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-64-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-63-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-63-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-61-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-61-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-60-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-60-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-59-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-59-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-58-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-58-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-57-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-57-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-56-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-56-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-55-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-55-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-54-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-54-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-53-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-53-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-52-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-52-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-51-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-51-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-49-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-49-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-48-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-48-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-45-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-45-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-43-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-43-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-41-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-41-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-40-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-40-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-39-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-39-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-38-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-38-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-37-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-37-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-36-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-36-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-35-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-35-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-34-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-34-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-33-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-33-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-32-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-32-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-31-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-31-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-30-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-30-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-29-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-29-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-27-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-27-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-26-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-26-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-25-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-25-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-24-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-24-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-23-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-23-generic-pae
Found memtest86+ image: /boot/memtest86+.bin
Found Microsoft Windows XP Professional on /dev/sda1
done
Sætter x11-utils (7.6+4ubuntu0.2) op...
Sætter gvfs-common (1.12.1-0ubuntu1.3) op...
Sætter gvfs-libs (1.12.1-0ubuntu1.3) op...
Sætter gvfs-daemons (1.12.1-0ubuntu1.3) op...
Sætter gvfs (1.12.1-0ubuntu1.3) op...
Sætter gvfs-fuse (1.12.1-0ubuntu1.3) op...
Sætter gvfs-bin (1.12.1-0ubuntu1.3) op...
Sætter gvfs-backends (1.12.1-0ubuntu1.3) op...
Sætter jockey-common (0.9.7-0ubuntu7.16) op...
Sætter jockey-gtk (0.9.7-0ubuntu7.16) op...
Sætter libkdecore5 (4:4.8.5-0ubuntu0.4) op...
Sætter libthreadweaver4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkpty4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkdesu5 (4:4.8.5-0ubuntu0.4) op...
Sætter libkjsapi4 (4:4.8.5-0ubuntu0.4) op...
Sætter kde-runtime-data (4:4.8.5-0ubuntu0.3) op...
Sætter libkntlm4 (4:4.8.5-0ubuntu0.4) op...
Sætter kdelibs5-data (4:4.8.5-0ubuntu0.4) op...
Sætter libxml2-utils (2.7.8.dfsg-5.1ubuntu4.14) op...
Sætter landscape-client-ui-install (14.12-0ubuntu0.12.04) op...
Sætter libcdt4 (2.26.3-10ubuntu1.2) op...
Sætter libedataserverui-3.0-1 (3.2.3-0ubuntu7.2) op...
Sætter libevent-2.0-5 (2.0.16-stable-1ubuntu0.1) op...
Sætter libgpgme11 (1.2.0-1.4ubuntu2.1) op...
Sætter libgraph4 (2.26.3-10ubuntu1.2) op...
Sætter libgtk2.0-bin (2.24.10-0ubuntu6.3) op...
Sætter libpathplan4 (2.26.3-10ubuntu1.2) op...
Sætter libgvc5 (2.26.3-10ubuntu1.2) op...
Sætter libminiupnpc8 (1.6-3ubuntu1.2) op...
Sætter libpurple-bin (1:2.10.3-0ubuntu1.6) op...
Sætter libpurple0 (1:2.10.3-0ubuntu1.6) op...
Sætter libreoffice-l10n-da (1:3.5.7-0ubuntu10) op...
Sætter libruby1.8 (1.8.7.352-2ubuntu1.6) op...
Sætter ruby1.8 (1.8.7.352-2ubuntu1.6) op...
Sætter libtiff-tools (3.9.5-2ubuntu1.8) op...
Sætter libvncserver0 (0.9.8.2-2ubuntu1.1) op...
Sætter libwmf-bin (0.2.8.4-10ubuntu1.1) op...
Sætter libxfont1 (1:1.4.4-1ubuntu0.3) op...
Sætter libxml-sax-perl (0.99+dfsg-1ubuntu0.2) op...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
Sætter linux-firmware (1.79.18) op...
Sætter network-manager-gnome (0.9.4.1-0ubuntu2.5) op...
Sætter xserver-common (2:1.11.4-0ubuntu10.17) op...
Sætter xserver-xorg-core (2:1.11.4-0ubuntu10.17) op...
Sætter nvidia-304 (304.131-0ubuntu0.12.04.1) op...
update-alternatives: advarsel: tvinger ominstallation af alternativet /usr/lib/nvidia-304/ld.so.conf, da lænkegruppen i386-linux-gnu_gl_conf er ødelagt.
update-alternatives: advarsel: spring oprettelse af /usr/lib32/libOpenCL.so over, den da tilknyttede /usr/lib32/nvidia-304/libOpenCL.so (for lænkegruppen i386-linux-gnu_gl_conf) ikke findes.
update-alternatives: advarsel: spring oprettelse af /usr/lib32/libcuda.so over, den da tilknyttede /usr/lib32/nvidia-304/libcuda.so (for lænkegruppen i386-linux-gnu_gl_conf) ikke findes.
update-alternatives: advarsel: spring oprettelse af /usr/lib32/vdpau/libvdpau_nvidia.so.1 over, den da tilknyttede /usr/lib32/nvidia-304/vdpau/libvdpau_nvidia.so.1 (for lænkegruppen i386-linux-gnu_gl_conf) ikke findes.
update-alternatives: advarsel: spring oprettelse af /usr/lib32/libvdpau_nvidia.so over, den da tilknyttede /usr/lib32/nvidia-304/vdpau/libvdpau_nvidia.so (for lænkegruppen i386-linux-gnu_gl_conf) ikke findes.
update-initramfs: deferring update (trigger activated)
update-initramfs: Generating /boot/initrd.img-3.2.0-63-generic-pae
INFO:Enable nvidia-304
DEBUG:Parsing /usr/share/nvidia-common/quirks/put_your_quirks_here
DEBUG:Parsing /usr/share/nvidia-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/nvidia-common/quirks/dell_latitude
Loading new nvidia-304-304.131 DKMS files...
Building for 3.2.0-63-generic-pae and 3.2.0-64-generic-pae
Building for architecture i686
Building initial module for 3.2.0-63-generic-pae
Done.

nvidia_304:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.2.0-63-generic-pae/updates/dkms/

depmod.........

DKMS: install completed.
Building initial module for 3.2.0-64-generic-pae
Done.

nvidia_304:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.2.0-64-generic-pae/updates/dkms/

depmod.........

DKMS: install completed.
Sætter nvidia-current (304.131-0ubuntu0.12.04.1) op...
Sætter p7zip (9.20.1~dfsg.1-4+deb7u1build0.12.04.1) op...
Sætter python-lazr.restfulclient (0.12.0-1ubuntu1.2) op...
Sætter python-libxml2 (2.7.8.dfsg-5.1ubuntu4.14) op...
Sætter samba-common-bin (2:3.6.3-2ubuntu2.14) op...
Sætter ssh-askpass-gnome (1:5.9p1-5ubuntu1.8) op...
Sætter thunderbird (1:38.5.1+build2-0ubuntu0.12.04.1) op...
Installerer ny version af konfigurationsfil /etc/apport/blacklist.d/thunderbird...
Sætter thunderbird-locale-da (1:38.5.1+build2-0ubuntu0.12.04.1) op...
Sætter thunderbird-locale-en (1:38.5.1+build2-0ubuntu0.12.04.1) op...
Sætter thunderbird-gnome-support (1:38.5.1+build2-0ubuntu0.12.04.1) op...
Sætter thunderbird-globalmenu (1:38.5.1+build2-0ubuntu0.12.04.1) op...
Sætter thunderbird-locale-en-us (1:38.5.1+build2-0ubuntu0.12.04.1) op...
Sætter transmission-common (2.51-0ubuntu1.4) op...
Sætter transmission-gtk (2.51-0ubuntu1.4) op...
Sætter unattended-upgrades (0.76ubuntu1.2) op...
Sætter unrar (1:4.0.3-1ubuntu0.1) op...
Sætter unzip (6.0-4ubuntu2.5) op...
Sætter usb-creator-common (0.2.38.3ubuntu0.1) op...
Sætter usb-creator-gtk (0.2.38.3ubuntu0.1) op...
Sætter wpasupplicant (0.7.3-6ubuntu2.4) op...
Sætter xserver-xorg-video-vmware (1:12.0.1-1ubuntu1.2) op...
Sætter xul-ext-ubufox (3.2-0ubuntu0.12.04.1) op...
Removing obsolete conffile /etc/xul-ext/ubufox.js ...
Sætter kpartx (0.4.9-3ubuntu5.3) op...
Sætter ure (3.5.7-0ubuntu10) op...
Sætter uno-libs3 (3.5.7-0ubuntu10) op...
Sætter libreoffice-style-human (1:3.5.7-0ubuntu10) op...
Sætter openjdk-6-jre-headless (6b38-1.13.10-0ubuntu0.12.04.1) op...
Installerer ny version af konfigurationsfil /etc/java-6-openjdk/security/java.security...
Installerer ny version af konfigurationsfil /etc/java-6-openjdk/fontconfig.properties...
Sætter openjdk-6-jre-lib (6b38-1.13.10-0ubuntu0.12.04.1) op...
Sætter icedtea-6-jre-cacao (6b38-1.13.10-0ubuntu0.12.04.1) op...
Sætter icedtea-6-jre-jamvm (6b38-1.13.10-0ubuntu0.12.04.1) op...
Sætter libmono-security4.0-cil (2.10.8.1-1ubuntu2.3) op...
Sætter mono-4.0-gac (2.10.8.1-1ubuntu2.3) op...
Sætter mono-gac (2.10.8.1-1ubuntu2.3) op...
* Installing 6 assemblies from libgconf2.0-cil into Mono
* Installing 1 assembly from libglade2.0-cil into Mono
* Installing 1 assembly from libglib2.0-cil into Mono
* Installing 5 assemblies from libgtk2.0-cil into Mono
* Installing 1 assembly from policy.2.10.atk-sharp into Mono
* Installing 1 assembly from policy.2.10.gdk-sharp into Mono
* Installing 1 assembly from policy.2.10.glade-sharp into Mono
* Installing 1 assembly from policy.2.10.glib-sharp into Mono
* Installing 1 assembly from policy.2.10.gtk-dotnet into Mono
* Installing 1 assembly from policy.2.10.gtk-sharp into Mono
* Installing 1 assembly from policy.2.10.pango-sharp into Mono
* Installing 1 assembly from policy.2.4.atk-sharp into Mono
* Installing 1 assembly from policy.2.4.gdk-sharp into Mono
* Installing 1 assembly from policy.2.4.glade-sharp into Mono
* Installing 1 assembly from policy.2.4.glib-sharp into Mono
* Installing 1 assembly from policy.2.4.gtk-dotnet into Mono
* Installing 1 assembly from policy.2.4.gtk-sharp into Mono
* Installing 1 assembly from policy.2.4.pango-sharp into Mono
* Installing 1 assembly from policy.2.6.atk-sharp into Mono
* Installing 1 assembly from policy.2.6.gdk-sharp into Mono
* Installing 1 assembly from policy.2.6.glade-sharp into Mono
* Installing 1 assembly from policy.2.6.glib-sharp into Mono
* Installing 1 assembly from policy.2.6.gtk-dotnet into Mono
* Installing 1 assembly from policy.2.6.gtk-sharp into Mono
* Installing 1 assembly from policy.2.6.pango-sharp into Mono
* Installing 1 assembly from policy.2.8.atk-sharp into Mono
* Installing 1 assembly from policy.2.8.gdk-sharp into Mono
* Installing 1 assembly from policy.2.8.glade-sharp into Mono
* Installing 1 assembly from policy.2.8.glib-sharp into Mono
* Installing 1 assembly from policy.2.8.gtk-dotnet into Mono
* Installing 1 assembly from policy.2.8.gtk-sharp into Mono
* Installing 1 assembly from policy.2.8.pango-sharp into Mono
Sætter mono-runtime (2.10.8.1-1ubuntu2.3) op...
Sætter libmono-corlib4.0-cil (2.10.8.1-1ubuntu2.3) op...
Sætter libmono-cairo4.0-cil (2.10.8.1-1ubuntu2.3) op...
Sætter libmono-i18n4.0-cil (2.10.8.1-1ubuntu2.3) op...
Sætter libmono-i18n-west4.0-cil (2.10.8.1-1ubuntu2.3) op...
Sætter openjdk-6-jre (6b38-1.13.10-0ubuntu0.12.04.1) op...
Sætter libqtgui4 (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-declarative (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-designer (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-qt3support (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-opengl (4:4.8.1-0ubuntu4.9) op...
Sætter libqt4-svg (4:4.8.1-0ubuntu4.9) op...
Sætter libreoffice-style-tango (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-common (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-core (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-base-core (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-writer (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-calc (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-draw (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-impress (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-gtk (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-gnome (1:3.5.7-0ubuntu10) op...
Sætter python-uno (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-math (1:3.5.7-0ubuntu10) op...
Sætter phonon-backend-gstreamer (4:4.7.0really4.6.2-0ubuntu0.2) op...
Sætter libkdeui5 (4:4.8.5-0ubuntu0.4) op...
Sætter libkdeclarative5 (4:4.8.5-0ubuntu0.4) op...
Sætter libkcmutils4 (4:4.8.5-0ubuntu0.4) op...
Sætter libnepomuk4 (4:4.8.5-0ubuntu0.4) op...
Sætter libsolid4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkio5 (4:4.8.5-0ubuntu0.4) op...
Sætter libnepomukquery4a (4:4.8.5-0ubuntu0.4) op...
Sætter libnepomukutils4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkparts4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkdewebkit5 (4:4.8.5-0ubuntu0.4) op...
Sætter libkdnssd4 (4:4.8.5-0ubuntu0.4) op...
Sætter libknewstuff3-4 (4:4.8.5-0ubuntu0.4) op...
Sætter libplasma3 (4:4.8.5-0ubuntu0.4) op...
Sætter libnepomuksync4 (4:4.8.5-0ubuntu0.3) op...
Sætter libkemoticons4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkfile4 (4:4.8.5-0ubuntu0.4) op...
Sætter libktexteditor4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkhtml5 (4:4.8.5-0ubuntu0.4) op...
Sætter libkidletime4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkmediaplayer4 (4:4.8.5-0ubuntu0.4) op...
Sætter libknotifyconfig4 (4:4.8.5-0ubuntu0.4) op...
Sætter libnepomukdatamanagement4 (4:4.8.5-0ubuntu0.3) op...
Sætter libkde3support4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkjsembed4 (4:4.8.5-0ubuntu0.4) op...
Sætter libkrosscore4 (4:4.8.5-0ubuntu0.4) op...
Sætter kdoctools (4:4.8.5-0ubuntu0.4) op...
Sætter kdelibs-bin (4:4.8.5-0ubuntu0.4) op...
Sætter kdelibs5-plugins (4:4.8.5-0ubuntu0.4) op...
Sætter plasma-scriptengine-javascript (4:4.8.5-0ubuntu0.3) op...
Sætter kde-runtime (4:4.8.5-0ubuntu0.3) op...
Sætter libmono-system-xml4.0-cil (2.10.8.1-1ubuntu2.3) op...
Sætter libmono-system4.0-cil (2.10.8.1-1ubuntu2.3) op...
Sætter libmono-system-security4.0-cil (2.10.8.1-1ubuntu2.3) op...
Sætter libmono-system-drawing4.0-cil (2.10.8.1-1ubuntu2.3) op...
Sætter libreoffice-help-da (1:3.5.7-0ubuntu10) op...
Sætter libreoffice-help-en-us (1:3.5.7-0ubuntu10) op...
Sætter libmono-system-configuration4.0-cil (2.10.8.1-1ubuntu2.3) op...
Behandler udløsere for libreoffice-common ...
Sætter libreoffice-emailmerge (1:3.5.7-0ubuntu10) op...
Behandler udløsere for menu ...
Behandler udløsere for libc-bin ...
ldconfig deferred processing now taking place
Behandler udløsere for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.2.0-64-generic-pae
birthe@birthe-MS-6714:~$


Terminalen kan tilsyneladende ikke rumme alt hvad der er repareret. Jeg nåede at se nogle advarsler der handler om at nogle mapper ikke kunne fjernes, fordi der var noget i dem.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Fejlmeddelelse ved opdatering

Indlægaf AJenbo » 27. feb 2016, 21:26

Ok, så er vi snart ved at være færdige, kør følgende kommando:

Kode: Vælg alt

sudo apt-get dist-upgrade -s

birthe
Indlæg: 196
Tilmeldt: 20. dec 2010, 17:06
IRC nickname: busylady
Geografisk sted: Stege - Møn

Re: Fejlmeddelelse ved opdatering

Indlægaf birthe » 27. feb 2016, 21:40

Kode: Vælg alt

birthe@birthe-MS-6714:~$ sudo apt-get dist-upgrade -s
[sudo] password for birthe:
Indlæser pakkelisterne... Færdig
Opbygger afhængighedstræ       
Læser tilstandsoplysninger... Færdig
Beregner opgraderingen... Færdig
Følgende NYE pakker vil blive installeret:
  linux-headers-3.2.0-99 linux-headers-3.2.0-99-generic-pae
  linux-image-3.2.0-99-generic-pae
Følgende pakker vil blive opgraderet:
  linux-generic-pae linux-headers-generic-pae linux-image-generic-pae
3 opgraderes, 3 nyinstalleres, 0 afinstalleres og 0 opgraderes ikke.
Inst linux-image-3.2.0-99-generic-pae (3.2.0-99.139 Ubuntu:12.04/precise-updates [i386])
Inst linux-generic-pae [3.2.0.64.76] (3.2.0.99.115 Ubuntu:12.04/precise-updates [i386]) []
Inst linux-image-generic-pae [3.2.0.64.76] (3.2.0.99.115 Ubuntu:12.04/precise-updates [i386]) []
Inst linux-headers-3.2.0-99 (3.2.0-99.139 Ubuntu:12.04/precise-updates [all]) []
Inst linux-headers-3.2.0-99-generic-pae (3.2.0-99.139 Ubuntu:12.04/precise-updates [i386]) []
Inst linux-headers-generic-pae [3.2.0.64.76] (3.2.0.99.115 Ubuntu:12.04/precise-updates [i386])
Conf linux-image-3.2.0-99-generic-pae (3.2.0-99.139 Ubuntu:12.04/precise-updates [i386])
Conf linux-image-generic-pae (3.2.0.99.115 Ubuntu:12.04/precise-updates [i386])
Conf linux-headers-3.2.0-99 (3.2.0-99.139 Ubuntu:12.04/precise-updates [all])
Conf linux-headers-3.2.0-99-generic-pae (3.2.0-99.139 Ubuntu:12.04/precise-updates [i386])
Conf linux-headers-generic-pae (3.2.0.99.115 Ubuntu:12.04/precise-updates [i386])
Conf linux-generic-pae (3.2.0.99.115 Ubuntu:12.04/precise-updates [i386])
birthe@birthe-MS-6714:~$
birthe@birthe-MS-6714:~$

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Fejlmeddelelse ved opdatering

Indlægaf AJenbo » 28. feb 2016, 00:15

Kør følgende:

Kode: Vælg alt

sudo apt-get dist-upgrade

Genstart (det er vigtig at du genstarter på dette tidspunkt inden du køre den næste kommando)

Vi er nu ved trin 5 (vi skal rydde helt op på systemet)

Ryd op i gamle kerne med denne kommando.

Kode: Vælg alt

sudo apt-get purge $(dpkg -l linux-{image,headers}-"[0-9]*" | awk '/ii/{print $2}' | grep -ve $(uname -r | sed -r 's/-[a-z]+//') | sed ':a;N;$!ba;s/\n/ /g')


Her efter skal jeg bruge listen du får ved at køre:

Kode: Vælg alt

dpkg -l | grep -v ii | awk '{print $1" "$2}'

birthe
Indlæg: 196
Tilmeldt: 20. dec 2010, 17:06
IRC nickname: busylady
Geografisk sted: Stege - Møn

Re: Fejlmeddelelse ved opdatering

Indlægaf birthe » 28. feb 2016, 19:12

Kode: Vælg alt

Generating grub.cfg ...
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found memtest86+ image: /boot/memtest86+.bin
Found Microsoft Windows XP Professional on /dev/sda1
done
The link /vmlinuz is a damaged link
Removing symbolic link vmlinuz
 you may need to re-run your boot loader[grub]
The link /initrd.img is a damaged link
Removing symbolic link initrd.img
 you may need to re-run your boot loader[grub]
Udrenser konfigurationsfiler for linux-image-3.2.0-99-generic-pae...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.2.0-99-generic-pae /boot/vmlinuz-3.2.0-99-generic-pae
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.2.0-99-generic-pae /boot/vmlinuz-3.2.0-99-generic-pae
birthe@birthe-MS-6714:~$


Jeg har lige klippet lidt ind her fra den anden kommando, fordi det lyder foruroligende med et ødelagt link osv.
håber ikke der er noget galt.

birthe
Indlæg: 196
Tilmeldt: 20. dec 2010, 17:06
IRC nickname: busylady
Geografisk sted: Stege - Møn

Re: Fejlmeddelelse ved opdatering

Indlægaf birthe » 28. feb 2016, 19:14

Kode: Vælg alt

birthe@birthe-MS-6714:~$ dpkg -l | grep -v ii | awk '{print $1" "$2}'
Ønsket=Ukendt/Installér/(R)fjern/(P)udrens/tilbageHold
| Status=(N)ikke/Installeret/(C)Konfigfiler/Udpakket/(F)halvkonfig./
|/ Halvt-installeret/(W)afventer-udløser/(T)udløser-afventer
|| Fejl?=(ingen)/tilbilbageHoldt/geninstallation-kRæves/X=begge-problemer
|| /
||/ Navn
+++-======================================-=======================================-==============================================================================
rc fonts-droid
rc libcapi20-3
rc libmpg123-0
rc libodbc1
rc libunistring0
birthe@birthe-MS-6714:~$

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Fejlmeddelelse ved opdatering

Indlægaf AJenbo » 28. feb 2016, 22:54

Mm ja det ser ikke helt godt ud, lad lige være med at genstarte ind til vi får sikret os at alt er ok.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Fejlmeddelelse ved opdatering

Indlægaf AJenbo » 28. feb 2016, 23:28

Kør:

Kode: Vælg alt

sudo apt-get purge fonts-droid libcapi20-3 libmpg123-0 libodbc1 libunistring0


Kode: Vælg alt

sudo apt-get install linux-generic-pae linux-headers-generic-pae linux-image-generic-pae


Vis os resultatet fra:

Kode: Vælg alt

sudo update-grub

birthe
Indlæg: 196
Tilmeldt: 20. dec 2010, 17:06
IRC nickname: busylady
Geografisk sted: Stege - Møn

Re: Fejlmeddelelse ved opdatering

Indlægaf birthe » 2. mar 2016, 16:10

AJenbo skrev:Mm ja det ser ikke helt godt ud, lad lige være med at genstarte ind til vi får sikret os at alt er ok.


Det er for sent, desværre. Jeg var gået i seng, og da jeg åbnede næste morgen, vvar der en blå skærm, der absolut ville køre memtest. Da den var færdig, stod der følgende på skærmen:

Kode: Vælg alt

GNU GRUB version 1.99 - 21ubuuntu3.19

Memorytest (memtest 86+) v4.20
Memorytest (memtest 86+) serial console
Windows XP Professional


Længere nede på skærmen står der:
Press enter to boot the selected OS, "e" to edit the commands before booting or "c" for a command line.


Så hvad nu? Jeg håber du har en trylleformular, for jeg er jo slemt på den. Ved ikke hvornår jeg kan komme på form igen, da det afhænger af hvor og hvornår og hos hvem jeg kan få lov at bruge deres computer.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Fejlmeddelelse ved opdatering

Indlægaf AJenbo » 2. mar 2016, 18:51

Du er lidt i en knibe nu for når du har lukket maskinen uden at have en kerne til at starte fra bliver du nød fikse det fra en anden Ubuntu installation. Det kan gøres enten ved en live usb eller dvd. Ved at sætte harddisken i en anden computer der køre Ubuntu eller muligvis ved at installere Ubuntu inden i Windows via Wubi.

Der var noget med at din maskine hade svært ved at starte fra dvd? Hvilke af de 4 mulighed lyder mest realistisk for dig?

birthe
Indlæg: 196
Tilmeldt: 20. dec 2010, 17:06
IRC nickname: busylady
Geografisk sted: Stege - Møn

Re: Fejlmeddelelse ved opdatering

Indlægaf birthe » 16. mar 2016, 22:30

Jeg prøver at være på her via mit TV, men der går kuk i det. Jeg vil prøve at låne en maskine på fredag

Tilbage til "Tekniske spørgsmål generelt"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster