Ubuntu 14.04 viser ikke programlinjen. Emnet er løst

Alle tekniske spørgsmål som ikke hører ind under de andre fora.
cali1
Indlæg: 161
Tilmeldt: 4. jul 2011, 18:22

Ubuntu 14.04 viser ikke programlinjen.

Indlægaf cali1 » 20. jun 2014, 13:52

Har lige foretaget opdatering på Ubuntu 14.04 - nu kan jeg logge ind, der går lidt tid, kommer et billede og sker ikke mere, programlinjen vises ikke.

Har prøvet at tage strømmen 15 minutter men det hjalp ikke.

Hvad gør jeg?

På forhånd tak

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf AJenbo » 20. jun 2014, 14:32

Du kan prøve at køre følgende kommando:

Kode: Vælg alt

unity --reset-icons

cali1
Indlæg: 161
Tilmeldt: 4. jul 2011, 18:22

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf cali1 » 20. jun 2014, 19:26

AJenbo skrev:Du kan prøve at køre følgende kommando:

Kode: Vælg alt

unity --reset-icons


Tak Ajenbo men jeg kan heller ikke komme til terminalen.....

cali1
Indlæg: 161
Tilmeldt: 4. jul 2011, 18:22

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf cali1 » 20. jun 2014, 19:31

cali1 skrev:Har lige foretaget opdatering på Ubuntu 14.04 - nu kan jeg logge ind, der går lidt tid, kommer et billede og sker ikke mere, programlinjen vises ikke.

Har prøvet at tage strømmen 15 minutter men det hjalp ikke.

Hvad gør jeg?

På forhånd tak


Jeg får en fejlmedd. med internal error.

Jan
Indlæg: 125
Tilmeldt: 18. sep 2008, 20:45

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf Jan » 20. jun 2014, 20:59

havde samme problem (måtte geninstallere)
kunne dog komme til terminalen ved at bruge genvej
( ventra ) ctrl+alt+t
kan du det

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf AJenbo » 20. jun 2014, 21:15

Prøv også at bruge ctrl+alt+f1, den virker praktisk talt altid, ellers må du have startet maskine op i gendannelses tilstand.

Hvilken form for opdatering er det du har lavet, fra en tidligere udgave eller blot en lille software opdatering?
Prøv enventuelt også at køre følgende:

Kode: Vælg alt

sudo dpkg --configure -a
sudo apt-get install -f
sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade

cali1
Indlæg: 161
Tilmeldt: 4. jul 2011, 18:22

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf cali1 » 20. jun 2014, 21:59

AJenbo skrev:Prøv også at bruge ctrl+alt+f1, den virker praktisk talt altid, ellers må du have startet maskine op i gendannelses tilstand.

Hvilken form for opdatering er det du har lavet, fra en tidligere udgave eller blot en lille software opdatering?
Prøv enventuelt også at køre følgende:

Kode: Vælg alt

sudo dpkg --configure -a
sudo apt-get install -f
sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade


Jeg kan komme ind med crtl alt F1 - skal angive login hvilket jeg kan - men så vil den have password, mener ikke jeg har sat sådan et......

Nu har jeg resetting passwd - link: http://askubuntu.com/questions/24006/how-do-i-reset-a-lost-administrative-password

Men nu er det så login det er galt med....

Nu kom jeg endelig ind....

cali1
Indlæg: 161
Tilmeldt: 4. jul 2011, 18:22

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf cali1 » 20. jun 2014, 22:36

cali1 skrev:
AJenbo skrev:Du kan prøve at køre følgende kommando:

Kode: Vælg alt

unity --reset-icons


Tak Ajenbo men jeg kan heller ikke komme til terminalen.....


Har prøvet denne, får resultatet error: Plugin 'composite' not loaded.

Prøvede først dine andre forslag. Men fortsat ikke nogen apps.

Kan ikke forstå det bare en alm sw opdatering som kørte uden problemer - da jeg kørte 12.04 og nu er Ubuntu så at sige crashet....

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf AJenbo » 21. jun 2014, 01:11

Jeg er stadig ikke med på om du har opgraderet 12.04 til 14.04 eller om du har installeret en opdatering til 14.04.

Opret en test bruger og se om det fungere der fra:

Kode: Vælg alt

sudo adduser test

cali1
Indlæg: 161
Tilmeldt: 4. jul 2011, 18:22

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf cali1 » 21. jun 2014, 09:08

Ajenbo, det var bare en almindelig swopdatering. Jeg havde 14.04 på i forvejen.

Prøvede så at logge på som gæst, det kunne jeg godt, men hvordan får jeg så progamlinjen tilbage på mit brugernavn?

Er der ikke noget der systemgendannelse eller repair i Ubuntu?

På forhånd tak.

Jan
Indlæg: 125
Tilmeldt: 18. sep 2008, 20:45

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf Jan » 21. jun 2014, 13:10

hent ubuntu 14.04 og boot fra den;når den spørger om hvad du vil
indstallere ubuntu ved siden af eller
slette ubuntu
for du mulighed om at lave en system indstallation af ubuntu oven på den
du har der sletter minnimal !!! hvad det så betyder;
har ikke selv prøvet men tag hellere backup inden hvis du vil prøve denne mulighed.

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf AJenbo » 21. jun 2014, 15:09

Det er et problem med din bruger og ikke systemet så at gen installere systemet vil ikke hjælpe, du skal nok i stedet slette unity indstillingerne fra din bruger

cali1
Indlæg: 161
Tilmeldt: 4. jul 2011, 18:22

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf cali1 » 22. jun 2014, 01:27

Tak Ajenbo men hvordan gør jeg lige det?
På forhånd tak.

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ubuntu 14.04 viser ikke programlinjen.

Indlægaf AJenbo » 22. jun 2014, 12:29

Kode: Vælg alt

sudo apt-get install dconf-tools
dconf reset -f /org/compiz/
setsid unity
unity --reset-icons


Hvis ikke det virker så prøv den første her fra:
http://www.webupd8.org/2012/10/how-to-reset-compiz-and-unity-in-ubuntu.html

cali1
Indlæg: 161
Tilmeldt: 4. jul 2011, 18:22

Re: Ubuntu 14.04 viser ikke programlinjen.  Emnet er løst

Indlægaf cali1 » 23. jun 2014, 18:30

Tak Ajenbo og andre for hjælpen, ligegyldigt hvad kunne jeg ikke få opstarteren vist for mit brugerid - så der var kun en vej tilbage, nemlig frisk installation.

Så nu kører Ubuntu fint igen.

Tilbage til "Tekniske spørgsmål generelt"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster