Trådløs mus fryser Emnet er løst

Scannere, kameraer, printere, mus, tegneplader osv.
Jorn
Indlæg: 152
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Trådløs mus fryser

Indlægaf Jorn » 9. nov 2019, 19:49

Hej AJenbo og Klaus
Det var dette link min datter var inde på. https://support.logi.com/hc/en-us/commu ... ver-Update, hun var også inde og læse nogle Engelske Ubuntu sider ang. driver til mus, men hun kender intet til Ubuntu, hun bruger Mac , hun mener at jeg skulle have opdateret dem for år tilbage på en Windows computer, Måske er mus M505 over 15 år gammel, M510 måske samme ?
Nu skriver jeg på HPern, musen frøs i formiddags, men så satte jeg bare lednings musen i, som stadig er i, har lige prøvet at tænde den trådløse M505 nu virker den igen :)
Da Mus M510 sad i Lenovoen i går frøs den hele skærmen, prøvede at sætte M505 og den mus med ledning, der skete intet.
Måske kan man ikke finde en driver der dur :?: de skal måske bare udskiftes med nogle nye :(
Mvh. Jørgen

Klaus Rasmussen
Redaktør
Indlæg: 4283
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Trådløs mus fryser  Emnet er løst

Indlægaf Klaus Rasmussen » 9. nov 2019, 20:12

Prøv at se om det hjælper at opdatere kernen i Linux:

https://ubuntudanmark.dk/forum/viewtopic.php?f=11&t=22577
Med Venlig Hilsen
Klaus

Kører Ubuntu 18.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Jorn
Indlæg: 152
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Trådløs mus fryser

Indlægaf Jorn » 9. nov 2019, 20:44

Hej Klaus og AJenbo Lidt historie
Jeg har stadig en gammel stationer med 1,9 GiB os type 32 bit disk 1,0 der kørte på Windows XP, den installerede jeg Ubuntu på da XP udgik, kan ikke huske hvornår. jeg opdaterede når jeg fik besked på det.
På et tidspunkt købte jeg Lenovoen, kan ikke huske hvilken Ubuntu jeg installerede først på Lenovoen, men downloadet Ubuntu 16.04 på DVD, hos min datter i KBH. Bedre bredbåndshastighed, vores var nogle gange lig 0.
Installeret den på Lenovoen, den har kørt upåklageligt lige til jeg installerede 18.04, Kan måske være fordi at vores bredbånds hastighed forsvandt midt i opdateringen. Men nu spiller den bare på nær musen M510 som altid har været i Lenovoen, den er måske for gammel til 18.04 :?:
Da Ubuntu 16.04 var på Lenovoen, installerede jeg Ubuntu16.04 på den gamle computer, mus M505 høre dertil, så gik det helt galt, så nu kunne jeg kun bruge Try Ubuntu, det hakker lidt på Youtube. Men jeg har gemt den hvis Lenovoen gik død, bare som reserve, Fordi familen intet kender til Ubuntu.
Jeg har prøvet at installere Lubuntu på den gamle, men det virker heller ikke. Så den må på elektronik Skrot, det kan være de 2 mus skal samme vej :?: (Har fået denne her HP af konen, som jeg kan bruge som reservecomputer)
PS. jeg turde ikke at opdatere Lenovoen fra 16.04 til nogle nyere pga. at der var noget med nogle partioner der måske skulle fjernes, Jeg havde installeret AVG det var måske den der lavede lidt ballade?
Mvh. Jørgen

Jorn
Indlæg: 152
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Trådløs mus fryser

Indlægaf Jorn » 9. nov 2019, 20:50

Hej Klaus
Jeg har lige installeret denne her:
sudo apt install --install-recommends linux-generic-hwe-18.04 xserver-xorg-hwe-18.04
Nu genstarter jeg HPern og installere linket på Lenovoen
Mvh. Jørgen

Klaus Rasmussen
Redaktør
Indlæg: 4283
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Trådløs mus fryser

Indlægaf Klaus Rasmussen » 9. nov 2019, 21:03

Prøv nu lige først og se om det hjælper
Med Venlig Hilsen
Klaus

Kører Ubuntu 18.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Jorn
Indlæg: 152
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Trådløs mus fryser

Indlægaf Jorn » 9. nov 2019, 22:30

Hej Klaus
Har installeret linket også på Lenovoen kl 20.55 har lige været inde på dba og lede efter noget til mit barnebarn, den trådløse mus M510 har kørt upåklageligt i 1,5 time så jeg tror den virker den skal :D
Tak for hjælpen og god weekend herfra :)
Mvh. Jørgen

AJenbo
Admin
Indlæg: 20125
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Trådløs mus fryser

Indlægaf AJenbo » 9. nov 2019, 22:45

Jorn skrev:min datter i KBH. Bedre bredbåndshastighed, vores var nogle gange lig 0.

Jeg tror efterhånden vi har forstået at dit bredbånd ikke er lige så godt som det hos din datter.

Jorn skrev:Nu skriver jeg på HPern, musen frøs i formiddags, men så satte jeg bare lednings musen i, som stadig er i, har lige prøvet at tænde den trådløse M505 nu virker den igen :)

Ok så virker den computer nok fint, men du har problemer med musen. Måske er der en løs forbindelse, måske har du for meget elektronisk støj til at kunne bruge en trådløs mus. Måske ville det blive bedre hvis du opdatere musen. Kan du ikke få din famøse datter til at gøre det på hinds Mac?

Jorn skrev:Da Mus M510 sad i Lenovoen i går frøs den hele skærmen, prøvede at sætte M505 og den mus med ledning, der skete intet.

Det lyder som om det ikke er musen men computeren der er problemet her.

Jorn skrev:Måske kan man ikke finde en driver der dur :?: de skal måske bare udskiftes med nogle nye :(

Du skal ikke bruge driveres til en mus, det er indbygget i systemet.

Jorn skrev:den er måske for gammel til 18.04 :?:

Musen ikke være for gammel.

Jorn skrev:PS. jeg turde ikke at opdatere Lenovoen fra 16.04 til nogle nyere pga. at der var noget med nogle partioner der måske skulle fjernes

Hade du noget på den du ikke ville miste pga. du ikke hade backup? Hvis ikke så bare installer løs.

Jorn skrev:Jeg havde installeret AVG det var måske den der lavede lidt ballade?

Nej det har ikke noget med det at gøre.

Tilbage til "Ekstern hardware"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster