stopmotin, -import af billeder samt video

Forum for support til grafik og lydkort.
fretplay
Indlæg: 119
Tilmeldt: 3. nov 2008, 22:41
Geografisk sted: Sdr jylland

stopmotin, -import af billeder samt video

Indlægaf fretplay » 22. nov 2009, 04:52

Hejsa
Har lige installeret stopmotion, og har bøvlet en del for at finde svaret p flg spørgsmål;

når jeg prøver at importere billedfiler jeg har liggende på harddisken får jeg at vide at jeg ikke har tilladelse til at åbne filen, det sjove er at programmet er ligeglad med om det er en fil jeg selv har lavet, og har kigget under egenskaber-permissions på filen, der står jeg selv som ejer af den. så det lidt mystisk sys jeg.

nogen der kan hjælpe??

lath
Indlæg: 5095
Tilmeldt: 27. apr 2008, 02:16
IRC nickname: lars_t_h
Geografisk sted: Fyn

Re: stopmotin, -import af billeder samt video

Indlægaf lath » 22. nov 2009, 16:22

fretplay skrev:Hejsa
Har lige installeret stopmotion, og har bøvlet en del for at finde svaret p flg spørgsmål;

når jeg prøver at importere billedfiler jeg har liggende på harddisken får jeg at vide at jeg ikke har tilladelse til at åbne filen, det sjove er at programmet er ligeglad med om det er en fil jeg selv har lavet, og har kigget under egenskaber-permissions på filen, der står jeg selv som ejer af den. så det lidt mystisk sys jeg.

nogen der kan hjælpe??


Det er muligt at du også skal kigge på om du er ejer af mappen, ellers er det både filrettigheder og rettigheder for alle mapper i stien ned til filen du skal kigge på:
https://help.ubuntu.com/community/FilePermissions

/Lars
Jeg er Software ingeniør (Diplomingeniør) i Informationsteknologi og indlejede systemer, hvor indlejrede systemer er computer (microcontroller) + elektronik i for eksempel et TV, en router, en vaskemaskine og den slags

fretplay
Indlæg: 119
Tilmeldt: 3. nov 2008, 22:41
Geografisk sted: Sdr jylland

Re: stopmotin, -import af billeder samt video

Indlægaf fretplay » 22. nov 2009, 20:57

efter hvad jeg kan se så er jeg ejer af alt helt hen til filen, -plus helle mappetræet er oprettet med denne bruger fra dokumenter/billleder af.

Desuden kan jeg ikke helt se hvorfor programmet overhovedet har problemer med dette, har da ikke problemer med nogen af de andre programmer jeg bruger.

fretplay
Indlæg: 119
Tilmeldt: 3. nov 2008, 22:41
Geografisk sted: Sdr jylland

Re: stopmotin, -import af billeder samt videoløst

Indlægaf fretplay » 22. nov 2009, 21:01

tog den nemme vej, smedmppen med det projekt jeg arbejder med ind direkte i home mappen, nu virker det åbenbart hehe

lath
Indlæg: 5095
Tilmeldt: 27. apr 2008, 02:16
IRC nickname: lars_t_h
Geografisk sted: Fyn

Re: stopmotin, -import af billeder samt video

Indlægaf lath » 22. nov 2009, 21:05

fretplay skrev:efter hvad jeg kan se så er jeg ejer af alt helt hen til filen, -plus helle mappetræet er oprettet med denne bruger fra dokumenter/billleder af.

Desuden kan jeg ikke helt se hvorfor programmet overhovedet har problemer med dette, har da ikke problemer med nogen af de andre programmer jeg bruger.


Er det program installeret fra pakkesystemet, eller er det uden om pakkesystemet.

Hvis det er det sidste bør du også se om du er ejer af filer og mapper for programmet, samt få orden i evt. rettighedsproblemer med filer og mapper.

Advarsel
Hold dig til bin mappen* under din hjemmemappe, eller kan du få så seriøse problemer med dit system at en reinstallation er nødvendig.

*: du skal selv oprette den

Edit:
Nå, du fandt selv ud af det, så det må have været et program uden om pakkesystemet.

/Lars
Jeg er Software ingeniør (Diplomingeniør) i Informationsteknologi og indlejede systemer, hvor indlejrede systemer er computer (microcontroller) + elektronik i for eksempel et TV, en router, en vaskemaskine og den slags

fretplay
Indlæg: 119
Tilmeldt: 3. nov 2008, 22:41
Geografisk sted: Sdr jylland

Re: stopmotin, -import af billeder samt video

Indlægaf fretplay » 22. nov 2009, 21:10

jo fik det til at virke,men programmet er installeret fra add/remove menuen. -prøvede først at insallere med terminalen, men tænkte så t det kunne være derfor der var problemer så fjernede pakken og installerede igenn via add/remove. -men altså samme problem end til jeg flyttede filerne

ellers tak for hjælpen.

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 1 gæst