Grafikken viser gale farver...

Forum for support til grafik og lydkort.
lassebn
Indlæg: 2
Tilmeldt: 27. jan 2009, 19:04

Grafikken viser gale farver...

Indlægaf lassebn » 27. jan 2009, 19:13

Har lige installeret Ubuntu 8.10, men farverne er helt galt på den. Det virker som om farvedybden er helt i bund - er der blevet installeret en gal driver, og hvordan fikser man i såfald det?
Det er en acer laptop med noget integreret sisgrafik...

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10724
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Grafikken viser gale farver...

Indlægaf Christian.Arvai » 27. jan 2009, 19:29

hej og velkommen til forum :)


har du installeret hardware drivers, som beskrevet i trin 1 i denne guide ? http://www.freedomnotbeer.dk/index.php? ... &Itemid=57
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

lassebn
Indlæg: 2
Tilmeldt: 27. jan 2009, 19:04

Re: Grafikken viser gale farver...

Indlægaf lassebn » 27. jan 2009, 19:39

Tak tak :)

Og ja, det prøvede jeg fordi den poppede frem og sagde at det burde jeg gøre. Men det var vist kun netkortet som benyttede sig af dette.
Havde tidligere 7.noget på hvor grafikken virkede fint, men der var der intet net...

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10724
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Grafikken viser gale farver...

Indlægaf Christian.Arvai » 27. jan 2009, 20:08

kan du gå ind i programmer>tilbehør>terminal og indsætte følgende kommando:

Kode: Vælg alt

lspci

og derefter kopiere hele resultatet og sende det hele ind i et nyt indlæg.



PS: der kommer bla. oplysninger om dit grafikkort.
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

Warhawk
Indlæg: 1214
Tilmeldt: 29. maj 2008, 22:41
Geografisk sted: Esbjerg

Re: Grafikken viser gale farver...

Indlægaf Warhawk » 27. jan 2009, 21:45

Hejsa,

Kan se at du skriver, at du har et SIS integreret grafikkort, og allerede her får du problemer. SIS er på ingen måde særlig kompatibel med de nyeste Ubuntu distributioner. Men lad os se hvad din hardwareliste siger, så må vi se om der er muligheder.
/Michael
---

Ubuntu 14.04 64-bit - XFS Lenovo ThinkPad W520 | i7-2860 Quad | nVidia Quadro 2000M | 16GB DDR3 RAM | 256GB Patriot Extreme Performance Warp SSD

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster