Grafikdriver Fujitzu Simens Amilo L6820

Forum for support til grafik og lydkort.
Brugeravatar
Christian.Arvai
Admin
Indlæg: 10724
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Christian.Arvai » 7. jan 2009, 15:59

Spage skrev:ok - Vi giver op her. Luk / slet bare tråden :(

lad os nu hellere lige prøve en gang til, hvad er det præcist du ikke kan finde ud af ?
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

Casper Hansen
Indlæg: 1443
Tilmeldt: 23. jan 2008, 17:47

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Casper Hansen » 7. jan 2009, 16:42

Spage skrev:ok - Vi giver op her. Luk / slet bare tråden :(


1. Har du gjort som jeg foreslog?
2. Har jeg forstået det rigtigt, at du kommer frem til en prompt shell og ikke GUI? Hvis ja, så gør, som jeg skrev og se om det virker.
Billede

Når en tråd er løst så marker den løst

Spage
Indlæg: 23
Tilmeldt: 19. nov 2008, 02:39

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Spage » 7. jan 2009, 17:02

Resumé:
Startede med at installere desktop versionen (8.10)
Resultatet var ca 60% og derefter stop og sort skærm.
Google ... google .. og fandt ud af at det var svært med Ubuntu og grafikkortet.
Google og google .. og fandt en Linux driver til grafikkortet.
Installerede Alternativ versionen. Det lykkedes men kunne stadig ikke starte op. Fik en sort skærm.
Starter nu i Recovery mode og vælger root shell. Dette er eneste måde at få kontakt med "dyret"

Tanken er nu at få installeret den grafikdriver som er hentet fra intel og som skulle virke på Linux.
Her kommer jeg dog til kort, da jeg rent faktisk ikke aner hvad jeg skal gøre.
Kan ikke se nogen fidus i at starte GUI før der er installeret en grafik driverdriver der dur.
/Spage

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10724
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Christian.Arvai » 7. jan 2009, 17:04

er det 32 eller 64 bit udgaven af ubuntu som du har installeret ?
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

Casper Hansen
Indlæg: 1443
Tilmeldt: 23. jan 2008, 17:47

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Casper Hansen » 7. jan 2009, 17:12

Spage skrev:Starter nu i Recovery mode og vælger root shell. Dette er eneste måde at få kontakt med "dyret"

Tanken er nu at få installeret den grafikdriver som er hentet fra intel og som skulle virke på Linux.
Her kommer jeg dog til kort, da jeg rent faktisk ikke aner hvad jeg skal gøre.
Kan ikke se nogen fidus i at starte GUI før der er installeret en grafik driverdriver der dur.


Derfor, at du skal skrive nano i stedet for gedit [se min tidligere besked].
Billede

Når en tråd er løst så marker den løst

Spage
Indlæg: 23
Tilmeldt: 19. nov 2008, 02:39

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Spage » 7. jan 2009, 17:13

christian.arvai skrev:er det 32 eller 64 bit udgaven af ubuntu som du har installeret ?


Det er 32 bits udgaven.

Spage
Indlæg: 23
Tilmeldt: 19. nov 2008, 02:39

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Spage » 7. jan 2009, 17:19

Casper Hansen skrev:
Spage skrev:Starter nu i Recovery mode og vælger root shell. Dette er eneste måde at få kontakt med "dyret"

Tanken er nu at få installeret den grafikdriver som er hentet fra intel og som skulle virke på Linux.
Her kommer jeg dog til kort, da jeg rent faktisk ikke aner hvad jeg skal gøre.
Kan ikke se nogen fidus i at starte GUI før der er installeret en grafik driverdriver der dur.


Derfor, at du skal skrive nano i stedet for gedit [se min tidligere besked].


Har været inde og rode i xorg.conf (med nano) uden at det ændrer posetivt på resultatet (sort, i nogle tilfælde lysebrun skærm ved normal opstart).

Casper Hansen
Indlæg: 1443
Tilmeldt: 23. jan 2008, 17:47

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Casper Hansen » 7. jan 2009, 17:34

Spage skrev:
Casper Hansen skrev:
Spage skrev:Starter nu i Recovery mode og vælger root shell. Dette er eneste måde at få kontakt med "dyret"

Tanken er nu at få installeret den grafikdriver som er hentet fra intel og som skulle virke på Linux.
Her kommer jeg dog til kort, da jeg rent faktisk ikke aner hvad jeg skal gøre.
Kan ikke se nogen fidus i at starte GUI før der er installeret en grafik driverdriver der dur.


Derfor, at du skal skrive nano i stedet for gedit [se min tidligere besked].


Har været inde og rode i xorg.conf (med nano) uden at det ændrer posetivt på resultatet (sort, i nogle tilfælde lysebrun skærm ved normal opstart).


Installer GUI, driveren er i kernen, men du kan ikke få særlig høj opløsning (derfor redigerer man i xorg-filen). Du kan jo ikke bruge en grafikdriver til noget, hvis du ingen GUI har :wink:
Billede

Når en tråd er løst så marker den løst

Spage
Indlæg: 23
Tilmeldt: 19. nov 2008, 02:39

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Spage » 7. jan 2009, 20:04

Kode:
sudo apt-get install ubuntu-desktop

Reading package lists ... Done
Building dependency tree
Reading state information ... Done
ubuntu-desktop is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 208 not upgraded.

Spage
Indlæg: 23
Tilmeldt: 19. nov 2008, 02:39

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Spage » 7. jan 2009, 20:05

og - nåhh ja - vi er ikke kommet videre :p

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10724
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Christian.Arvai » 7. jan 2009, 20:08

jeg ville helt ærligt selv have valgt en helt ny installering på nuværende tidspunkt, du kan ikke være sikker på præcist hvad du har ændret på nu og så er det meget svært for andre at hjælpe dig videre.
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

Casper Hansen
Indlæg: 1443
Tilmeldt: 23. jan 2008, 17:47

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Casper Hansen » 7. jan 2009, 20:10

Spage skrev:Kode:
sudo apt-get install ubuntu-desktop

Reading package lists ... Done
Building dependency tree
Reading state information ... Done
ubuntu-desktop is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 208 not upgraded.


Som Christian skriver, så ville jeg også vælge ny installation. Eller afinstaller og installer GUI igen.
Billede

Når en tråd er løst så marker den løst

Spage
Indlæg: 23
Tilmeldt: 19. nov 2008, 02:39

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Spage » 7. jan 2009, 22:40

Ny installation lavet. (Alternate version)
Alt så ud til at gå som det skulle.

Ved alle følgende opstarts forsøg ses Ubuntu mærket med baren der viser at der sker noget.

Ved første opstarts forsøg fremkommer Brugernavn -> Password -> Derefter sort skærm med mus der virker.
Næste opstart ses kun striber på skærmen.
Tredie forsøg: Sort skærm (ingen mus)

/Spage

Casper Hansen
Indlæg: 1443
Tilmeldt: 23. jan 2008, 17:47

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Casper Hansen » 7. jan 2009, 22:44

Spage skrev:Ny installation lavet. (Alternate version)
Alt så ud til at gå som det skulle.

Ved alle følgende opstarts forsøg ses Ubuntu mærket med baren der viser at der sker noget.

Ved første opstarts forsøg fremkommer Brugernavn -> Password -> Derefter sort skærm med mus der virker.
Næste opstart ses kun striber på skærmen.
Tredie forsøg: Sort skærm (ingen mus)

/Spage


Så er der GUI, okay. Så prøv at gå ind i root shell og rediger xorg filen.
Billede

Når en tråd er løst så marker den løst

Spage
Indlæg: 23
Tilmeldt: 19. nov 2008, 02:39

Re: Grafikdriver Fujitzu Simens Amilo L6820

Indlægaf Spage » 7. jan 2009, 23:47

Følgende indsat i screen section i /etc/X11/xorg.conf

SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection

Resultat ved genstart: Viser Ubuntu logo og bar
1. Striber på skærmen med sort kryds (mus der ikke virker.)
2. Sort skærm.
3. Sort skærm
4.Striber og sort kryds (mus der ikke virker.

Altså - ingen ændring kan observeres efter at have ændret i xorg.conf filen !

/Spage

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 1 gæst