Ingen Lyd

Forum for support til grafik og lydkort.
Jakob Dreyer
Indlæg: 19
Tilmeldt: 27. dec 2008, 22:27
IRC nickname: Jakob Dreyer

Re: Ingen Lyd

Indlægaf Jakob Dreyer » 2. jan 2009, 22:31

Hell O

Det gav ingen bonus mht at skifte til Analog! Stadig ingen lyd.

Mht at fjerne de 2 ben i Firefox, så hjalp det - ganske lidt! Et par hjemmesider der ikke duede tidligere flyver lige igennem nu, men Facebook er stadig noget hø, ligesom netbank er. At se live tv på Dr.dk er stadig udelukket.

Jeg tror ikke den er gal med internetforbindelsen, for det der virker, virker jo perfekt.

Men måske er min maskine bare for håbløs gammeldags med sine 3-4 år på bagen!!! Jeg har jo stadig muligheden for at betale nogen for at lægge windows xp mce på igen og så ellers opdatere i 6 timer og lægge alle antivirus osv ind igen. Men indtil da, vil jeg prøve videre med ubuntu for det er altså virkelig meget sjovere!!!!!! :)

soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: Ingen Lyd

Indlægaf soundpartner » 2. jan 2009, 22:52

Jakob Dreyer skrev:Hell O

Det gav ingen bonus mht at skifte til Analog! Stadig ingen lyd.

Mht at fjerne de 2 ben i Firefox, så hjalp det - ganske lidt! Et par hjemmesider der ikke duede tidligere flyver lige igennem nu, men Facebook er stadig noget hø, ligesom netbank er. At se live tv på Dr.dk er stadig udelukket.

Jeg tror ikke den er gal med internetforbindelsen, for det der virker, virker jo perfekt.

Men måske er min maskine bare for håbløs gammeldags med sine 3-4 år på bagen!!! Jeg har jo stadig muligheden for at betale nogen for at lægge windows xp mce på igen og så ellers opdatere i 6 timer og lægge alle antivirus osv ind igen. Men indtil da, vil jeg prøve videre med ubuntu for det er altså virkelig meget sjovere!!!!!! :)


ok. jeg har et script som du nok kunne vinde en smule på at køre, men det laver også en masse andre ting som er unødvendige... jeg har lige lavet et modificeret script som du kan køre med følgende komando fra terminalen:

Kode: Vælg alt

wget http://soundpartner.linux.dk/scripts/ub810lean.sh && sudo chmod 777 ub810lean.sh && ./ub810lean.sh
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede

sprocket
Indlæg: 393
Tilmeldt: 23. nov 2007, 01:12
Geografisk sted: Ulsted, Nordjylland

Re: Ingen Lyd

Indlægaf sprocket » 2. jan 2009, 23:07

Men måske er min maskine bare for håbløs gammeldags med sine 3-4 år på bagen!!!


hvor mange mhz og ram har din computer? hvis den generalt kører langsom, skal du måske overveje at køre xubuntu, der er meget systemresurse at hente der.
http://www.xubuntu.org/

du kan også installere det gennem synaptic. bare søg efter xfce. logud og vælg session. klik xfce og log ind igen.
Linux is user-friendly- it's just picky who its friends are.

Jakob Dreyer
Indlæg: 19
Tilmeldt: 27. dec 2008, 22:27
IRC nickname: Jakob Dreyer

Re: Ingen Lyd

Indlægaf Jakob Dreyer » 4. jan 2009, 17:33

Tja, jeg må jo nok snart erkende at min maskine er håbløs gammel. Helt fra 2006!!!

3.0 GHz / 2x512 DDR-II

xubuntu. Interressant. Det kan jo så være mit sidste desperate forsøg på at gøre noget fornuftigt inden jeg vælger at jeg og min familie skal leve uden pc (det kunne ellers være dejligt og billigt).

Nå, men vælger jeg Synaptic som du siger og søger efter xcfe, så kommer der 101 pakker frem!!! Skal jeg bare sætte flueben i hver pakke???

Jakob

sprocket
Indlæg: 393
Tilmeldt: 23. nov 2007, 01:12
Geografisk sted: Ulsted, Nordjylland

Re: Ingen Lyd

Indlægaf sprocket » 4. jan 2009, 18:18

nej kun vælg xfce4 pakken og sig ja til alle dependencies. men din computer skulle nu nok kunne trække ubuntu. men du kan jo prøve xubuntu. du kan jo altid logge ind i ubuntu igen, hvis det er helt håbløst.
Linux is user-friendly- it's just picky who its friends are.

Jakob Dreyer
Indlæg: 19
Tilmeldt: 27. dec 2008, 22:27
IRC nickname: Jakob Dreyer

Re: Ingen Lyd

Indlægaf Jakob Dreyer » 10. jan 2009, 17:16

Halløj igen.

Det var jo nemt nok at prøve xubuntu. Mht min browser, så jo - helt klart, nu kører det bedre. Xubuntu virker også nemt at bruge, så det er fint med mig.

Så nu har jeg 2 problemer tilbage:

1. Jeg kan ikke se dr tv på nettet. Har også prøvet f.eks. jyskebank -tv, som heller ikke virker. Youtube virker fint, så jeg må mangle det streaming plugin som Danmarks radio bruger. Hvad skal jeg gøre?

2. Jeg har stadig ingen lyd. Det er totalt mærkeligt, for alt syntes umiddelbart at virke som det skal, men der er bare ingen lyd. Der kommer lyd fra skærmen - et lille skrat ved opstart, så der er lyd i højtaleren. Det giver også et lille skrat i højtaleren når jeg flytter lyd-ledningen fra jack til jack. Nu aner jeg intet om hvordan det hele hænger sammen, men efter at have haft et MCE i nogle år med XP har jeg erfareret at der er virkelig mange steder man kan skrue ned for lyden.
Kan det være så simpelt?? At der simpelthen er skruet ned et sted i et program eller en plugin eller lign??

sprocket
Indlæg: 393
Tilmeldt: 23. nov 2007, 01:12
Geografisk sted: Ulsted, Nordjylland

Re: Ingen Lyd

Indlægaf sprocket » 10. jan 2009, 18:31

1. prøv med;

Kode: Vælg alt

sudo apt-get install xubuntu-restricted-extras mozilla-plugin-vlc


2. jeg må sige at jeg er løbet tør for ideer. hvis du har omkring 200 spir i lommen der klør. kan jeg anbefale dig at købe et "creative audigy 2" lydkort. så er der i hvert fald ingen ugler i mosen.
Linux is user-friendly- it's just picky who its friends are.

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 2 gæster