Problemer med Club3D geforce 7600 GS

Forum for support til grafik og lydkort.
mc1984
Indlæg: 19
Tilmeldt: 1. jul 2008, 09:33

Problemer med Club3D geforce 7600 GS

Indlægaf mc1984 » 1. jul 2008, 09:41

Hej alle,

Jeg har for nyligt anskaffet mig et nyt geforce 7600 GS til brug i min ubuntu maskine, som medie center. Desværre sker der det, at når jeg aktiverer hardware driverne og genstarter maskinen, så skriver den at ubuntu kører i "Low-graphics mode".

Det samme sker også når jeg selv henter driverne fra Nvidia's hjemmeside og følger diverse guider på nettet, hvor man skal lukke xserveren ned og installere driveren fra CLI'en, installationen går fint, men efter genstart, "Low-graphics mode" igen.

Har også prøvet programmet Envy http://albertomilone.com/nvidia_scripts1.html der selv skulle kunne finde, installerer og konfigurere drivere til både ATI og Nvidia på ubuntu, men fik samme fejl.

Jeg har tilsluttet computeren til mit fladskærm, via en DVI til HDMI

Håber nogle kan hjælpe, jeg er løbet tør for idéer :(

PKO
Indlæg: 867
Tilmeldt: 19. maj 2008, 11:07

Re: Problemer med Club3D geforce 7600 GS

Indlægaf PKO » 1. jul 2008, 09:59

Hej,

Du kan prøve dette:

Når du kan se grubmanager i startop trykker du ESC.

Derefter finder du en linie eks:

Ubuntu 8.04, kernel 2.6.24-19-generic (recovery mode) trykker ENTER.

Efter endt indlæsning vælger du xfix.

Dette danner en opdateret xorg.conf og vil normalt afhjælpe din fejl.
Mvh Kraków

Guides Ubuntu
Programmer -> Tilbehør -> Terminal

mc1984
Indlæg: 19
Tilmeldt: 1. jul 2008, 09:33

Re: Problemer med Club3D geforce 7600 GS

Indlægaf mc1984 » 1. jul 2008, 11:23

har lige forsøgt det nu, uden held desværre. Forsøgte det på en ny installeret udgave af ubuntu, først uden opdateringer, så med opdateringerne - der sker samme fejl desværre.

Når jeg køre xfix under recovery mode, så er det lige som om, den deaktivere Nvidia driverne, under hardware drivers er der godt nok et grønt hak under status, men fluebenet i kassen under enabled er væk, sætter jeg fluebenet i igen, så beder dem om genstart og bum, low-graphics kommer frem igen

Håber i kan hjælpe mig :)

PKO
Indlæg: 867
Tilmeldt: 19. maj 2008, 11:07

Re: Problemer med Club3D geforce 7600 GS

Indlægaf PKO » 1. jul 2008, 11:43

Hej,

I de nyeste drivere fra Nvidia vil 3D være aktivt automatisk.

Det er ikke nødvendigt, at aktivere via enabled under propritøre drivere.

Jeg har ver. 177.13 installeret også uden denne aktivering of Compiz virker.
Mvh Kraków

Guides Ubuntu
Programmer -> Tilbehør -> Terminal

mc1984
Indlæg: 19
Tilmeldt: 1. jul 2008, 09:33

Re: Problemer med Club3D geforce 7600 GS

Indlægaf mc1984 » 2. jul 2008, 08:45

det fungere desværre ikke sådan hos mig, jeg kan ikke ændre opløsningen, jeg kan ikke se film i fullscreen, og kan slet ikke aktivere effekterne under udseende

PKO
Indlæg: 867
Tilmeldt: 19. maj 2008, 11:07

Re: Problemer med Club3D geforce 7600 GS

Indlægaf PKO » 2. jul 2008, 11:24

hej,

Kunne du poste indholdet af din xorg.conf her.

Hvilken version af Ubuntu 7.10 / 8.04 / 32 / 64 bit samt version af installeret driver.
Mvh Kraków

Guides Ubuntu
Programmer -> Tilbehør -> Terminal

mc1984
Indlæg: 19
Tilmeldt: 1. jul 2008, 09:33

Re: Problemer med Club3D geforce 7600 GS

Indlægaf mc1984 » 2. jul 2008, 21:53

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "dk"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
EndSection


-------------------------------------------------------------

version 8.04, lige nu har jeg ikke nogen driver til gfx kortet installeret

mc1984
Indlæg: 19
Tilmeldt: 1. jul 2008, 09:33

Re: Problemer med Club3D geforce 7600 GS

Indlægaf mc1984 » 4. aug 2008, 17:59

For god ordens skyld må jeg hellere skrive, at jeg nu har fået GFX kortet til at virke.

Det har ikke været en fejl i Ubuntu, men derimod en fejl 40 :roll:

Tak til alle dem der har forsøgt, at hjælpe mig gennem problemet

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 1 gæst