sort skærm med hvide streger under inst. (nvidia)

Forum for support til grafik og lydkort.
Gosvig
Indlæg: 6
Tilmeldt: 20. feb 2011, 17:11
IRC nickname: gosvig
Geografisk sted: Thyregod

sort skærm med hvide streger under inst. (nvidia)

Indlæg af Gosvig »

Hej jeg er ved at installere version 10.10 på min zepto 6615

har lavet en usb stick

booter fra stick

vælger inst. på hd

og så køre der en masse linjer ned over skærmen

nu kommer ubuntu skærm billede frem med de 4-5 prikker der køre

puff sort skærm med hvide streger

nogen ideer ??

har prøvet på at installere 10.10 notebook

samme problem

fandt den her løsning

Yes, I think you may be right about it being a graphics card problem. I think you may have the same problem that I did on my beat-up old Toshiba Satellite A10.

So, here is what should work:

At the very first screen, the one with just the rectangle (it’s meant to be a keyboard) and a human figure, press any key - spacebar will do.

Then choose your language.

Then make sure you have “Try Ubuntu without any changes” selected, and then press F6

Add this to the end of the command line:

i915.modeset=0 xforcevesa


det virker heller ikke :(


nogen der kan hjælpe ?

på forhånd tak

Gosvig
laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: sort skærm med hvide streger under inst.

Indlæg af laoshi »

Velkommen til forum.
Det bedste bud på hvad du kan gøre er at vælge den alternative installations-iso.
Du kan downloade den fra vores download-side.
Hermed kommer du gennem en installationsproces som ikke stiller ret store krav til dit grafikkort - men den er nogenlunde lige så enkel som den normale installation plejer at være.
Når du er ny bruger så kan jeg anbefale dig at kaste et blik på min lille begynderguide med tips til hvordan du får systemet til at køre bedst muligt efter installationen. Der er også links til 3 udmærkede installationsguider.
Og så er der også rigtig mange gode online-vejledninger i vores Hjælp-menu, når du nu kommer rigtigt i gang.
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi
Gosvig
Indlæg: 6
Tilmeldt: 20. feb 2011, 17:11
IRC nickname: gosvig
Geografisk sted: Thyregod

Re: sort skærm med hvide streger under inst.

Indlæg af Gosvig »

er ved at hente den alternative nu

den skal prøves om lidt - er lige ved at prøve at installere igennem windows for at se om jeg kan komme den vej.

vender tilbage om det virker.

og har været inde og læse på dine link :)

mvh
Gosvig
soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: sort skærm med hvide streger under inst.

Indlæg af soundpartner »

Gosvig skrev:er ved at hente den alternative nu

den skal prøves om lidt - er lige ved at prøve at installere igennem windows for at se om jeg kan komme den vej.

vender tilbage om det virker.

og har været inde og læse på dine link :)

mvh
Gosvig

det er højst sansynligt et problem med dit grafikkort. ikke noget der ikke kan løses, men det at installere via wubi hjælper højst sansynligt ikke.
Den alternative install vil højst sansynligt resultere i at du booter til en komandolinie hvor du så manuelt kan installere den manglende driver (ganske simpelt fra terminalen)
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: sort skærm med hvide streger under inst.

Indlæg af AJenbo »

Jeg har skrevet en guide til lige nettop det problem:
https://ubuntudanmark.dk/artikler/2011/01/13/nomodeset/

Hvis du bruger wubi eller den alternative cd vil det smide dig hentet til punktet efter de 2 første billeder.
Gosvig
Indlæg: 6
Tilmeldt: 20. feb 2011, 17:11
IRC nickname: gosvig
Geografisk sted: Thyregod

Re: sort skærm med hvide streger under inst.

Indlæg af Gosvig »

Først vil jeg sige tak til de 2 der i går brugte det meste af aften på at hjælpe mig på chatten

desværre kom vi ikke så langt - her er hvor jeg står nu

har installeret Ubuntu version 10.04 ( 10.10 ville være rart men den drillede endnu mere )
Ubuntu starter op - men kan kun køre i lav opløsning

har prøvet at ændre i opstarts kommandoen både med og uden "quiet splash"

Billede

den står nu uden "quiet splash" - har læst 2 forskellige hjælpe quides den ene siger at det skal være uden den anden siger at det skal være med


når jeg starter op for jeg denne :

Billede

og så kommer den her :

Billede

Billede

Billede


her er hvad min backup fil fortæller mig ( jeg fatter jo så intet )

Kode: Vælg alt

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder75)  Thu Apr 22 11:44:23 PDT 2010

Section "Monitor"
   Identifier     "Monitor0"
   VendorName     "Unknown"
   ModelName      "Unknown"
   HorizSync       28.0 - 33.0
   VertRefresh     43.0 - 72.0
   Option         "DPMS"
EndSection

Section "Screen"
   Identifier     "Screen0"
   Device         "Device0"
   Monitor        "Monitor0"
   DefaultDepth   24
   SubSection "Display"
      Depth       24
   EndSubSection
EndSection

Section "Module"
   Load   "glx"
EndSection

Section "InputDevice"
   Identifier     "Mouse0"
   Driver         "mouse"
   Option         "Protocol" "auto"
   Option         "Device" "/dev/psaux"
   Option         "Emulate3Buttons" "no"
   Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
   Identifier     "Keyboard0"
   Driver         "kbd"
   # generated from default
EndSection

Section "ServerLayout"
   Identifier     "Layout0"
   Screen      0  "Screen0"
   InputDevice    "Keyboard0" "CoreKeyboard"
   InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Device"
   Identifier     "Device0"
   VendorName     "NVIDIA Corporation"
   Driver   "nvidia"
   Option   "NoLogo"   "True"
EndSection


Her er den driver jeg bruger - jeg har forsøgt med 173 samme resultat

Billede

når jeg går i indstillinger :

Billede

Billede

jeg har forsøgt at gøre som nvidia siger men heller ingen forskel

håber at der er en der ude der vil spilde tid på mig

tak


mvh.
Gosvig
Gosvig
Indlæg: 6
Tilmeldt: 20. feb 2011, 17:11
IRC nickname: gosvig
Geografisk sted: Thyregod

Re: sort skærm med hvide streger under inst.

Indlæg af Gosvig »

hmmm mine billeder vil vist ikke lige som jeg vil

https://picasaweb.google.com/100735902032972928578/OpdateretForNylig?feat=directlink

de ligger her i en stor rodebunke
Brugeravatar
Kurt Christensen
Indlæg: 2246
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: sort skærm med hvide streger under inst.

Indlæg af Kurt Christensen »

Gosvig skrev:hmmm mine billeder vil vist ikke lige som jeg vil

https://picasaweb.google.com/100735902032972928578/OpdateretForNylig?feat=directlink

de ligger her i en stor rodebunke


billederne kan åbnes ved højreklik og åbne i ny fane 8-)
Når lejligheden byder sig.
Gosvig
Indlæg: 6
Tilmeldt: 20. feb 2011, 17:11
IRC nickname: gosvig
Geografisk sted: Thyregod

Re: sort skærm med hvide streger under inst.

Indlæg af Gosvig »

ahhh - er som sagt ny her :)

nu vi snakker om ny - hvordan ændre jeg min overskrift til :

Nvidia feck up

og flytter mit spørgsmål over i grafik og lyd ??

mvh
Gosvig
Brugeravatar
Kurt Christensen
Indlæg: 2246
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: sort skærm med hvide streger under inst.

Indlæg af Kurt Christensen »

Gosvig skrev:ahhh - er som sagt ny her :)

nu vi snakker om ny - hvordan ændre jeg min overskrift til :

Nvidia feck up

og flytter mit spørgsmål over i grafik og lyd ??

mvh
Gosvig


jeg er også ny og det gør redaktørene når de har tid, de er jo frivillige :)
Når lejligheden byder sig.
laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: sort skærm med hvide streger under inst. (nvidia)

Indlæg af laoshi »

Så er emnet flyttet og overskriften modificeret.
Du kan let indsætte billeder i dine posts. Under det felt som du skriver i vælger du en fil til upload fra din harddisk og uploader den ved at trykke på 'Tilføj filen':

billedupload.png
billedupload.png (29.87 KiB) Vist 232 gange


Når den er uploadet vælger du 'Placer inline' - så linkes der direkte til den i din post - og så kan du flytte linket hen i teksten hvor du gerne vil have den:

billedupload_2.png
billedupload_2.png (12.77 KiB) Vist 232 gange
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi
Gosvig
Indlæg: 6
Tilmeldt: 20. feb 2011, 17:11
IRC nickname: gosvig
Geografisk sted: Thyregod

Re: sort skærm med hvide streger under inst. (nvidia)

Indlæg af Gosvig »

tak for hjælpen

havde ellers håbet på at du ville skrive at jeg bare skulle smide den ned til dig så ville du lige ordne den :)
der er jo ikke så langt til Vejle og jeg har et par gode flasker rødvin :)

mvh
Gosvig
laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: sort skærm med hvide streger under inst. (nvidia)

Indlæg af laoshi »

Godt tænkt! Men grafikkort er absolut ikke min stærkeste side...
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: sort skærm med hvide streger under inst. (nvidia)

Indlæg af AJenbo »

Du har brugt linket til hele Picasa hjemmesiden i stedet for links til selve billederne, når browseren så henter dem for at vise billederne får den bare en masse HTML kode i stedet for et billed.

Det ville være en god ide at pakke tekst fra filer og kode ind i Code elementer så de bliver vist i samme format som de er skrevet og kan skelnes fra den tekst du selv skriver.

Jeg har rettet de 2 ting i dit indlæg så du kan se hvordan det gøres.

Hvis du fjerner "quiet splash" betyder det at du får flere beskeder fra kernen om hvad der sker under opstarten, det har ikke betydning for om driveren virker, men det kan selvfølgelig være der kommer noget spændende i en fejlbesked.

Har du prøvet at se om du kan starte 10.10 ved at følge guiden https://ubuntudanmark.dk/artikler/2011/01/13/nomodeset/ ?

Hvad står der i /etc/X11/xorg.conf ?
Fik du samme advarsel om lav grafik før du installerede nvidia driveren?

Får du samme fejl hvis du sletter /etc/X11/xorg.conf?
soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: sort skærm med hvide streger under inst. (nvidia)

Indlæg af soundpartner »

den nyeste nvidia driver er en smule buggy med nogle skærkmort. på min vaio skulle jeg derfor bruge version 256-53 som jeg måtte installere manuelt. det virker super og maskinen kører der ud af (til der kommer en ny kærne så jeg må kombilere en ny grafikdriver)
Det er som ikke så svært når man lige ved hvordan det gøres, og tager 5 min
Senest rettet af soundpartner 21. feb 2011, 19:09, rettet i alt 1 gang.
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede