skærm opløsnings problem [LØST]

Forum for support til grafik og lydkort.
swotie
Indlæg: 542
Tilmeldt: 10. jan 2009, 08:31
Geografisk sted: Bjerringbro

skærm opløsnings problem [LØST]

Indlægaf swotie » 1. aug 2010, 17:52

Har fået ny widescreen skærm .... Samsung syncmaster 226BW

Hver gang jeg sætter den til 1680 x 1050 skifter den opløsning uden problemer .... men når jeg genstarter går den ned i 1280 x1024

Hvis jeg sætter opløsningen til "auto" vælger den selv 1680 x 1050 ... men lige fedt hjælper det ... det 1280 x 1024 efter genstart

Grafikkort er GeForce 9400 GT 1 GB ram

Har prøvet både med vga og dvi kabel ... i øjeblikket sidder den på vga udgangen

min x11/config file ser således ud
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 (buildd@palmer) Fri Apr 9 10:35:18 UTC 2010


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
Option "Xinerama" "0"
EndSection

Section "Files"
FontPath "unix/:7100"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"

# HorizSync source: edid, VertRefresh source: edid
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Samsung SyncMaster"
HorizSync 30.0 - 81.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 9400 GT"
EndSection

Section "Screen"

# Removed Option "metamodes" "nvidia-auto-select +0+0; 1680x1050 +0+0"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "metamodes" "1680x1050 +0+0; nvidia-auto-select +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection



Nogle der har en løsning på dette?
Senest rettet af swotie 1. aug 2010, 19:07, rettet i alt 1 gang.
/Henrik

Ubuntu 20.04 64 bit

Lenovo ideacenter 310S, Pentium J4205 Quad, 8 GB Ram,canonscan lide 120 scanner

swotie
Indlæg: 542
Tilmeldt: 10. jan 2009, 08:31
Geografisk sted: Bjerringbro

Re: skærm opløsnings problem

Indlægaf swotie » 1. aug 2010, 19:07

Problemet er løst :D

Når jeg vælger System > indstillinger > skærme får jeg at vide jeg skal bruge Nvida værktøjet.. nej eller ja ... jeg har hele til sagt ja til at bruge Nvida værktøjet ... nu prøvede jeg at sige nej til at bruge dette og satte opløsningen ... nu er den rigtig efter genstart :)
/Henrik

Ubuntu 20.04 64 bit

Lenovo ideacenter 310S, Pentium J4205 Quad, 8 GB Ram,canonscan lide 120 scanner

soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: skærm opløsnings problem

Indlægaf soundpartner » 1. aug 2010, 19:13

swotie skrev:Problemet er løst :D

Når jeg vælger System > indstillinger > skærme får jeg at vide jeg skal bruge Nvida værktøjet.. nej eller ja ... jeg har hele til sagt ja til at bruge Nvida værktøjet ... nu prøvede jeg at sige nej til at bruge dette og satte opløsningen ... nu er den rigtig efter genstart :)

ja du siger noget der. jeg har selv oplevet noget lignende hvor jeg fandt ud af at nvida værktøjet har rettigheder til at se hvad der blandt andet står i xorg, men hvis du laver ændringer så har værktøjet ikke rettigheder til at skrive ændringerne i xorg, og så går det galt.
Selv har jeg løst dette problem ved så at få vist hvordan min xorg skulle se ud, og så kopiere denne til en midlertidig fil, og så editere xorg manuelt
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 2 gæster