Mobilt Oister Ubuntu 9.10 problemer

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
tuxx
Indlæg: 476
Tilmeldt: 3. feb 2010, 09:42
IRC nickname: tuxx
Geografisk sted: Syddanmark

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf tuxx » 6. feb 2010, 11:56

Tak for svar.

Jeg har kigget på dit script og det ser ikke ud til at være det store der skal til for at få 1752 til at virke.

Beholder bare den 1550 de har sendt mig. Den virker trods alt og damn det er fedt :-)
// Martin | RLU # 131406
Ubuntu 12.04 LTS 'Precise Pangolin' x86-64 @ Desktop
Ubuntu 12.04 LTS 'Precise Pangolin' x86-64 @ Laptop
Lubuntu 12.04 'Precise Pangolin' i386 @ Workbench Desktop
Debian 6 'Squeeze' x86-64 @ Server

Sia
Indlæg: 1
Tilmeldt: 9. feb 2010, 11:14
IRC nickname: Sia-

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf Sia » 9. feb 2010, 11:23

Det virke uden din script og usb_modeswitch også. jeg har gamel kernel 2.6.26 med Debian Lenny 5. Jeg har kun installeret ny network-manager-gnome fra debian backport 0.7.2-2. Plug & Play.

Telia E1752

soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf soundpartner » 9. feb 2010, 12:44

Sia skrev:Det virke uden din script og usb_modeswitch også. jeg har gamel kernel 2.6.26 med Debian Lenny 5. Jeg har kun installeret ny network-manager-gnome fra debian backport 0.7.2-2. Plug & Play.

Telia E1752

jep det er så også en meget nyere networkmanager end den vi har som standart i ubuntu...
rygterne siger at der også kommer til at ske noget helt vildt med mobilt bredbånd i den kommende lucid.
kan være at det bliver denne nye networkmanager der kommer med og som skulle køre modesvitch automatisk for alle pt kendte modems.
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede

tuxx
Indlæg: 476
Tilmeldt: 3. feb 2010, 09:42
IRC nickname: tuxx
Geografisk sted: Syddanmark

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf tuxx » 9. feb 2010, 15:29

Ahh... nice info. Burde man ikke via ppa eller andetsteds fra kunne opdatere Network Manager?

Hvad er i grunden årsagen til den gamle version vi trækkes med, hvis man tør/kan gætte om det?

Uanset hvad så glæder jeg mig helt åndsvagt til 10.04 :D
// Martin | RLU # 131406
Ubuntu 12.04 LTS 'Precise Pangolin' x86-64 @ Desktop
Ubuntu 12.04 LTS 'Precise Pangolin' x86-64 @ Laptop
Lubuntu 12.04 'Precise Pangolin' i386 @ Workbench Desktop
Debian 6 'Squeeze' x86-64 @ Server

lakubuntu
Indlæg: 27
Tilmeldt: 26. jan 2010, 22:46

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf lakubuntu » 14. feb 2010, 22:35

Hej
Jeg har så ikke et Oister, men et TDC mobilt bredbånd med et Huawei E180 modem, også med problemer. Det virker ikke i Ubuntu 9.10, omend modem findes, men når man prøver at tilslutte, kommer beskeden gsm-netværk afbrudt. Jeg er ny her, så jeg har søgt en del rundt for at finde forklaringen, som i mit tilfælde viste sig at være opgradering af modemets firmware: Find en windows PC, gå ind på tdc, download og installer den opdaterede software der passer til modem. Læs vejledning først. Så vidt jeg husker skal modem være installeret på PC før man kan opgradere. Derefter sættes modem i Ubuntu 9.10 2.6.31-19-generic (så vidt jeg har fundet frem til via min søgen rundt har det noget med kernel version at gøre), og vupti, det kører uden problemer. Det ser ud som om at de forskellige udbydere har denne opdatering liggende. Jeg fandt først en anden end fra tdc, men det virkede ikke.
På baggrund af anbefalinger i Ubuntuforums kørte jeg lsusb i terminal, men den viste af modemet hed E220/E270. Men hvis jeg kiggede i Windowsmaskinen, hvor mobilt bredbånd oprindeligt var installeret - under tools, diagnostics - fik jeg at vide, at det hed E180!
Anyway, det er opdateret som E180, og nu virker det.
Mvh Lars

soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf soundpartner » 15. feb 2010, 06:13

lakubuntu skrev:Hej
Jeg har så ikke et Oister, men et TDC mobilt bredbånd med et Huawei E180 modem, også med problemer. Det virker ikke i Ubuntu 9.10, omend modem findes, men når man prøver at tilslutte, kommer beskeden gsm-netværk afbrudt. Jeg er ny her, så jeg har søgt en del rundt for at finde forklaringen, som i mit tilfælde viste sig at være opgradering af modemets firmware: Find en windows PC, gå ind på tdc, download og installer den opdaterede software der passer til modem. Læs vejledning først. Så vidt jeg husker skal modem være installeret på PC før man kan opgradere. Derefter sættes modem i Ubuntu 9.10 2.6.31-19-generic (så vidt jeg har fundet frem til via min søgen rundt har det noget med kernel version at gøre), og vupti, det kører uden problemer. Det ser ud som om at de forskellige udbydere har denne opdatering liggende. Jeg fandt først en anden end fra tdc, men det virkede ikke.
På baggrund af anbefalinger i Ubuntuforums kørte jeg lsusb i terminal, men den viste af modemet hed E220/E270. Men hvis jeg kiggede i Windowsmaskinen, hvor mobilt bredbånd oprindeligt var installeret - under tools, diagnostics - fik jeg at vide, at det hed E180!
Anyway, det er opdateret som E180, og nu virker det.
Mvh Lars

i så fald er det et meget gammelt modem du har haft dig der.
jeg har nu haft flere e 180 gennem hænderne de sidste 2½ år, og det er ikke rigtigt at de modems har krævet en opdatering. den opdatering der ligger der ude er en opdatering som skifter softwaren på selve modemet således den dialer software der er på modemet virker i windows 7/ på de nyeste mac's.
problemet med at e180 popper op som et e220 er at selve modemet på e180 faktisk er det samme som der sidder i e220, men når kærnen ser modemet som e220 så går den igennem ded virtuelle cd der også er på modemet, og så viirker det ikke. (man kan manuelt slå dette fra med modeswitch) hvorimod at der i kærnen er et "patch" til at gøre dette automatisk for e180.
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede

lakubuntu
Indlæg: 27
Tilmeldt: 26. jan 2010, 22:46

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf lakubuntu » 15. feb 2010, 15:49

soundpartner skrev:i så fald er det et meget gammelt modem du har haft dig der.

Det er meget muligt, det ved jeg ikke noget om. Jeg ved kun at jeg modtog det fra TDC august 2009.
Mvh Lars

halfd
Indlæg: 1
Tilmeldt: 9. mar 2010, 03:57

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf halfd » 9. mar 2010, 04:13

Hejsa - jeg modtog ligesom andre her et E122 modem fra oister og oplevede det samme problem vedr. nul forbindelse. Ligeledes under ubuntu 9.10

Læste for nogle dage siden et indlæg fra en person, der fik modemmet til at virke med den nyeste linux kerne (2.6.33) i selvbygget version.

Da jeg i forgårs opdaterede ubuntu og opdagede en ny kerne (2.6.31-20), håbede jeg på at funktionaliteten også var at finde heri.

Kort fortalt : yes !
Kører som smurt.

Pointen er at man nu kan køre ubuntu OG bestille et oister modem, hvis man havde overvejet det.

Virker sikkert også med flere modeller, hvad har folk at sige om andre nyere modems?

soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf soundpartner » 20. mar 2010, 15:18

Jeg har lige været i kontakt med oister, og de sender mig et par modems som jeg skal til at lege med, og blandt andet et e122. målet er at oister ønsker at alle deres modems skal virke med linux, og at det skal være nemt at sætte op.

lad os se om oister bliver de første til officielt at understøtte linux, med en kompetent supportafdeling som er i stand til at hjælpe deres linuxkunder.
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede

Tierenhof
Indlæg: 24
Tilmeldt: 21. jan 2010, 11:57
IRC nickname: tir

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf Tierenhof » 18. apr 2010, 20:04

Har fået mit modem til at virke på min 9.10 version, efter at have opdateret ubuntu...men ved ikke om det kun virker midlertidigt.Mit modem har fungeret før meget kort for så ikke at virke..
Hvordan opgradere jeg til 9.4 versionen, hvis jeg altså får brug for det?

soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf soundpartner » 18. apr 2010, 20:19

der er ikke noget der hedder 9.4.
der kommer 2 udgaver af ubuntu hvert år. en i april og en i oktober.
de navngives så efter året og den måned de kommer altså er 9.04 fra april 2009 og 9.10 fra oktober 2009.
om 11 dage kommer så 10.04 som bliver den nye version.
Der er ingen problemer med nogen af de modems som oister bruger og ubuntu 10.04.
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede

soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: Mobilt Oister Ubuntu 9.10 problemer

Indlægaf soundpartner » 18. apr 2010, 20:36

Tierenhof skrev:Har fået mit modem til at virke på min 9.10 version, efter at have opdateret ubuntu...men ved ikke om det kun virker midlertidigt.Mit modem har fungeret før meget kort for så ikke at virke..
Hvordan opgradere jeg til 9.4 versionen, hvis jeg altså får brug for det?

jeg vil bede dig om ikke at poste det samme i flere tråde.
du rissikerer at forskellige folk hjælper dig i hver sin retning og at de 2 metoder fucker hinanden op, og i sidste ende står du med et problem som ingen kan overskue og ingen kan rede for dig.
Desuden så yder folk herinde frivillig support så der er ikke sikkert at der er nogen der sidder og har det store overblik over alle tråde.
Derfor 1 problem til en tråd!
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster