hjææææææææællllllllpppp en Newbie

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
Pater puff
Indlæg: 72
Tilmeldt: 15. feb 2009, 21:14
IRC nickname: Pater
Geografisk sted: Gentofte, DK

hjææææææææællllllllpppp en Newbie

Indlægaf Pater puff » 15. feb 2009, 21:34

hejsan

nu har jeg efter at have været rundt på ubuntudanmark.dk og en masse andre sider valgt at oprette en bruger her i håb om at nogle kan hjælpe en newbie som mig.

jeg har mange problemer:


1+2) at når jeg går ind i Network Connection: [og tager et vilket som helst netværk fx. wlan0] og siger configure popper den op med en meddelelse at : "The interface does not exist"

dette gør at jeg ikke kan komme på trådløst


mit netværkskort er Zepto Zpro2 men dette har jeg fået til at virke ved at bruge windows wireless drivers. (den kan godt finde min net forbindelse, men så vil den have at den skal være WEP krypteret (nettet er WPA krypteret)


3) hvis ingen kan finde ud af det så har jeg en Netgear WG111v2 wireless USB adapter som jeg heller ikke kan finde ud af at installere...


4) jeg ved ikke om jeg skal bruge "Wifi-Radar" det virker i hvert fald ikke på min com


håber virkelig nogen kan hjælpe mig da jeg virkelig har brug for denne com til at virke, har fundet ud af det meste allerede, men skal bruge internettet til undervisning da jeg er med i et DTU forsøg, med computer/internet undervisning!


Peter A. H.
Med Venlig Hilsener

Peter Huggler

Pater puff
Indlæg: 72
Tilmeldt: 15. feb 2009, 21:14
IRC nickname: Pater
Geografisk sted: Gentofte, DK

Re: hjææææææææællllllllpppp en Newbie

Indlægaf Pater puff » 15. feb 2009, 21:37

hvis jeg går ind i network settings så kan den godt finde mit netkort og mit net under wireless connection men ikke med mulighed for at intaste en WPA/WPA2 kode er der en mulighed der?
Med Venlig Hilsener

Peter Huggler

laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: hjææææææææællllllllpppp en Newbie

Indlægaf laoshi » 15. feb 2009, 22:08

Hvis du går ind i System > Indstillinger > Newtwork Configuration vælger Wireless og trykker på Tilføj, så får du en boks op, hvor du kan indtaste alle relevante oplysninger, og også vælge WPA under sikkerhed.
Det er samme program du kan bruge til opsætning af usb-kort

Og velkommen til forum, iøvrigt. Det er fint at du har kigget rundt først, og åbenbart har du også fundet noget du kan bruge. Men ellers skal du bare spørge løs - der er gode muligheder for at nogen kan svare, eller i det mindste komme med gode forslag
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

Pater puff
Indlæg: 72
Tilmeldt: 15. feb 2009, 21:14
IRC nickname: Pater
Geografisk sted: Gentofte, DK

Re: hjææææææææællllllllpppp en Newbie

Indlægaf Pater puff » 15. feb 2009, 22:52

der er intet under indstillinger der hedder network configuration (det er 8.10) der er netværksproxy... hvad gør jeg så :O (der er en der hedder netværk under administration, men der er ingen tilføje knap...)
Med Venlig Hilsener

Peter Huggler

laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: hjææææææææællllllllpppp en Newbie

Indlægaf laoshi » 15. feb 2009, 23:07

Så prøv Programmer > Tilføj/fjern og skriv Network Manager i søgefeltet, marker til installation og OK. Så får du den installeret

Og så flytter jeg lige tråden til det rette sted: Netværk
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

Pater puff
Indlæg: 72
Tilmeldt: 15. feb 2009, 21:14
IRC nickname: Pater
Geografisk sted: Gentofte, DK

Re: hjææææææææællllllllpppp en Newbie

Indlægaf Pater puff » 15. feb 2009, 23:52

hmm.... det gir mig bare nye problemer :O hvad skal jeg taste i de enkelte? aner ikke hvad der skal stå i SSID og BSSID (jeg bruger netgear er det det jeg skal skrive :O? )
Med Venlig Hilsener

Peter Huggler

laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: hjææææææææællllllllpppp en Newbie

Indlægaf laoshi » 16. feb 2009, 00:10

Din router sat op på en bestemt måde mht. forskellige parametre, og det er det som du så skal have afspejlet i dit trådløse zpro-korts indstillinger.
SSID er netværksnavnet
Du skal så også have stillet den benyttede kanal til samme værdi i router og kort
Og krypteringen skal også svare overens.
Hvis det er netgear usb-kort du bruger, så skal du bruge samme oplysninger.
For at du kan få bedst mulig hjælp, så prøv at skrive

Kode: Vælg alt

iwconfig
i terminalen og poste resultatet her.
Skriv også

Kode: Vælg alt

ifconfig
og post resultatet.
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

Pater puff
Indlæg: 72
Tilmeldt: 15. feb 2009, 21:14
IRC nickname: Pater
Geografisk sted: Gentofte, DK

Re: hjææææææææællllllllpppp en Newbie

Indlægaf Pater puff » 16. feb 2009, 00:59

iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:off/any
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Bit Rate:144 Mb/s Tx-Power:20 dBm Sensitivity=0/3
RTS thr:off Fragment thr:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

pan0 no wireless extensions.
Senest rettet af Pater puff 16. feb 2009, 01:14, rettet i alt 1 gang.
Med Venlig Hilsener

Peter Huggler

Pater puff
Indlæg: 72
Tilmeldt: 15. feb 2009, 21:14
IRC nickname: Pater
Geografisk sted: Gentofte, DK

Re: hjææææææææællllllllpppp en Newbie

Indlægaf Pater puff » 16. feb 2009, 01:13

ifconfig
eth0 Link encap:Ethernet HWaddr 00:1b:38:d0:51:28
inet6 addr: fe80::21b:38ff:fed0:5128/64 Scope:Link
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:128743 errors:0 dropped:0 overruns:0 frame:0
TX packets:93889 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:182148414 (182.1 MB) TX bytes:8294231 (8.2 MB)
Interrupt:17

eth0:avahi Link encap:Ethernet HWaddr 00:1b:38:d0:51:28
inet addr:169.254.5.8 Bcast:169.254.255.255 Mask:255.255.0.0
UP BROADCAST MULTICAST MTU:1500 Metric:1
Interrupt:17

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:2283 errors:0 dropped:0 overruns:0 frame:0
TX packets:2283 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:235970 (235.9 KB) TX bytes:235970 (235.9 KB)

wlan0 Link encap:Ethernet HWaddr 00:15:af:9e:98:b9
inet addr:193.162.153.164 Bcast:193.255.255.255 Mask:255.0.0.0
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:17 Memory:f8200000-f8210000
Med Venlig Hilsener

Peter Huggler

Pater puff
Indlæg: 72
Tilmeldt: 15. feb 2009, 21:14
IRC nickname: Pater
Geografisk sted: Gentofte, DK

Re: hjææææææææællllllllpppp en Newbie

Indlægaf Pater puff » 16. feb 2009, 01:25

men når jeg går ind under system\adminstration\netværk og unlocker og går ind under wireless connection så finder den selv frem til hvad jeg har for netforbindelser (jeg bruger windows wireless drivers og derfra har jeg driveren til mit zepto Zpro2 kort)

derinde, under password type kan man vælge mellem WEP KEY (Hexadecimal) og WEP KEY (ascii)


ved ikke om dette kan hjælpe? men har brugt kwlan før, hvilket jeg heller ikke fik til at fungere...


(undskyld for min newbie'hed men er helt tabt på gulvet på netværks punktet :? )
Med Venlig Hilsener

Peter Huggler

laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: hjææææææææællllllllpppp en Newbie

Indlægaf laoshi » 16. feb 2009, 08:24

er helt tabt på gulvet på netværks punktet

Det kan også godt være lidt drilsk.
Der findes en fin lille engelsksproget introduktion til mange ting i Ubuntu som du kan hente som en pdf-fil her: http://www.ubuntupocketguide.com/ - der står bl.a. også en smule om netværk.
Ang. krypteringen af din trådløse forbindelse, så er det noget som du først skal indstille i din router. I manualen til den står det nærmere beskrevet hvordan du gør det, det kan være forskelligt fra fabrikat til fabrikat.
Du kan her give dit netværk et navn (SSID) - vælge hvilken kanal du vil sende på - og vælge krypteringsform (WEP er den svageste, WPA er kraftigere) og en krypteringsnøgle. Hvis du f.eks. vælger WEP hexadecimal her, så skal du bruge samme indstilling i netkortets indstillinger
Når du har valgt det i routeren, så tag netkablet ud af din pc og indtast samme oplysninger i din Network Manager - så burde du kunne skabe forbindelse.
Hvis det ikke lykkes i første omgang kan det være at du skal have slukket for dit kablede interface (eth0) og så bringe dit trådløse interface (wlan0) op igen.
Det kan du gøre i terminalen - tag én kommando ad gangen:

Kode: Vælg alt

sudo ifdown eth0
sudo ifdown wlan0
sudo ifup wlan0

sudo giver dig superbrugerrettigheder (uden dem kan du ikke ændre på afgørende indstillinger i systemet).
Du bliver bedt om password - det er det som du bruger når du skal logge ind. Når du skriver det i terminalen kan du ikke se at der sker noget - markøren flytter sig ikke - men det gør der alligevel. Når du har skrevet dit pw så tryk enter, og så kører tingene. Du får ingen OK-besked, men bare en ny kommandoprompt, når kommandoen er udført. Terminalen fortæller dig kun når du beder om noget som ikke kan udføres.
Held og lykke med det
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

Pater puff
Indlæg: 72
Tilmeldt: 15. feb 2009, 21:14
IRC nickname: Pater
Geografisk sted: Gentofte, DK

Re: hjææææææææællllllllpppp en Newbie

Indlægaf Pater puff » 16. feb 2009, 23:09

laoshi skrev:
er helt tabt på gulvet på netværks punktet

Det kan også godt være lidt drilsk.
Der findes en fin lille engelsksproget introduktion til mange ting i Ubuntu som du kan hente som en pdf-fil her: http://www.ubuntupocketguide.com/ - der står bl.a. også en smule om netværk.
Ang. krypteringen af din trådløse forbindelse, så er det noget som du først skal indstille i din router. I manualen til den står det nærmere beskrevet hvordan du gør det, det kan være forskelligt fra fabrikat til fabrikat.
Du kan her give dit netværk et navn (SSID) - vælge hvilken kanal du vil sende på - og vælge krypteringsform (WEP er den svageste, WPA er kraftigere) og en krypteringsnøgle. Hvis du f.eks. vælger WEP hexadecimal her, så skal du bruge samme indstilling i netkortets indstillinger
Når du har valgt det i routeren, så tag netkablet ud af din pc og indtast samme oplysninger i din Network Manager - så burde du kunne skabe forbindelse.
Hvis det ikke lykkes i første omgang kan det være at du skal have slukket for dit kablede interface (eth0) og så bringe dit trådløse interface (wlan0) op igen.
Det kan du gøre i terminalen - tag én kommando ad gangen:

Kode: Vælg alt

sudo ifdown eth0
sudo ifdown wlan0
sudo ifup wlan0

sudo giver dig superbrugerrettigheder (uden dem kan du ikke ændre på afgørende indstillinger i systemet).
Du bliver bedt om password - det er det som du bruger når du skal logge ind. Når du skriver det i terminalen kan du ikke se at der sker noget - markøren flytter sig ikke - men det gør der alligevel. Når du har skrevet dit pw så tryk enter, og så kører tingene. Du får ingen OK-besked, men bare en ny kommandoprompt, når kommandoen er udført. Terminalen fortæller dig kun når du beder om noget som ikke kan udføres.
Held og lykke med det


først tak for det geniale link, det er en let læselig manual(kom igang bog) som jeg virkelig godt kan bruge, desværre står der intet om netop det problem jeg har.

jeg kan desværre ikke kontrolere routeren! den er sat op til at køre med wpa- personel er der ikke noget ekstra jeg kan instalere eller sådan der kan få netværk (network settings) under system/administration/netværk til at kunne bruge wpa kryptering? da netværk er det eneste program so far der selv har fundet netværket(-ne).
Med Venlig Hilsener

Peter Huggler

laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: hjææææææææællllllllpppp en Newbie

Indlægaf laoshi » 16. feb 2009, 23:16

Du kan prøve at bruge wifi-radar, som du kan installere fra terminalen med

Kode: Vælg alt

sudo apt-get install wifi-radar

Her får du vist de tilgængelige netværk og får lov til at konfigurere dem (også med WPA) - men det kræver jo stadig at du kender den krypteringsnøgle som du skal bruge
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

Pater puff
Indlæg: 72
Tilmeldt: 15. feb 2009, 21:14
IRC nickname: Pater
Geografisk sted: Gentofte, DK

Re: hjææææææææællllllllpppp en Newbie

Indlægaf Pater puff » 16. feb 2009, 23:21

jeg gjorde dette men da jeg ville åben wifi radar kom denne besked op:
Failed to execute child process "su-to-root" (No such file or directory)
Med Venlig Hilsener

Peter Huggler

laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: hjææææææææællllllllpppp en Newbie

Indlægaf laoshi » 17. feb 2009, 08:12

Du kan i hvert fald i første omgang åbne wifi-radar fra terminalen. Giver du kommandoen

Kode: Vælg alt

sudo wifi-radar
åbner programmet. Det lukker så hvis du lukker terminalen.
Bruger du i stedet

Kode: Vælg alt

sudo wifi-radar &
kan du lukke terminalen igen uden at wifi-radar lukker.

RED: Nå, jeg kan se at du selv har fundet en permanent løsning på problemet http://www.ubuntudanmark.dk/forum/viewtopic.php?f=11&t=6051 - så lykkes det forhåbentlig også at få dit tråløse op at køre
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster