Internetopkobling

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
Oleubuntu
Indlæg: 2
Tilmeldt: 15. jan 2009, 17:14

Internetopkobling

Indlægaf Oleubuntu » 15. jan 2009, 20:09

Jeg har et problem med at komme på internettet med firefox. Internet Explorer virker fint og der er ingen problemer. Årsagen kan skyldes min router, som er en Digitus DN-11004-O. Jeg forstår ikke, hvorfor jeg let kan komme på IE og ikke på firefox. Jeg er newbie på dette område og vil meget gerne bruge ubuntu, da jeg synes at der er mange spændende applikationer. Det ville glæde mig meget, hvis I kunne hjælpe mig.

lath
Indlæg: 5095
Tilmeldt: 27. apr 2008, 02:16
IRC nickname: lars_t_h
Geografisk sted: Fyn

Re: Internetopkobling

Indlægaf lath » 16. jan 2009, 19:04

Oleubuntu skrev:Jeg har et problem med at komme på internettet med firefox. Internet Explorer virker fint og der er ingen problemer. Årsagen kan skyldes min router, som er en Digitus DN-11004-O. Jeg forstår ikke, hvorfor jeg let kan komme på IE og ikke på firefox. Jeg er newbie på dette område og vil meget gerne bruge ubuntu, da jeg synes at der er mange spændende applikationer. Det ville glæde mig meget, hvis I kunne hjælpe mig.


  • Tjek at din firewall ikke blokerer for trafik fra og til Firefox (firewallen blokerer automatisk, eller du har klikket ja til at blokere ved et uheld)
  • Der er ogå mulighed for at der er en firewall i din router/gateway.
  • Gælder det også for Firfox, når du kører Ubuntu via CDen (det hedder Ubuntu Live)?
  • Bruger din internetudbyder en proxy-server?
Jeg er Software ingeniør (Diplomingeniør) i Informationsteknologi og indlejede systemer, hvor indlejrede systemer er computer (microcontroller) + elektronik i for eksempel et TV, en router, en vaskemaskine og den slags

Oleubuntu
Indlæg: 2
Tilmeldt: 15. jan 2009, 17:14

Re: Internetopkobling

Indlægaf Oleubuntu » 19. jan 2009, 13:44

Jeg har løst problemet med opkoblingen. Det var åbenbart min Digitus router der var problemet. Har købt en ny Netgear router og nu funker det.

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler], Bing [Bot] og 0 gæster