Ubuntu 20.04 LTS - WIFI virker nu, men ethernet forsvandt

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
Spotten
Indlæg: 2135
Tilmeldt: 19. okt 2007, 18:13
IRC nickname: Sp0t
Geografisk sted: Jamaica

Ubuntu 20.04 LTS - WIFI virker nu, men ethernet forsvandt

Indlægaf Spotten » 27. dec 2021, 18:54

Hej Ubuntu!

Jeg er løbet ind i lidt problemer, igen og overvejer om jeg ikke bare skal geninstallere hele systemet da jeg sikkert har fået lavet ged i den?

Jeg fulgte denne kode og endte med mit WIFI virker lige når jeg starter op uden at jeg gør andet, men nu forsvandt mit ethernet sgu helt, det eksistere slet ikke i systemet og det gjorde det før, så det er lidt irriterende, og så kører mit WIFI også meget langsomt, selvom det kører fint i Windows 10, både WIFI og kablet

Kablet virkede lige til jeg lavede dette stunt og genstartede!

https://askubuntu.com/questions/1230041 ... ocal-fossa

https://askubuntu.com/a/1310970

Hvordan får jeg mit ethernet igen?

På forhånd tak!
Vedhæftede filer
Skærmbillede fra 2021-12-27 18-58-41.png
Skærmbillede fra 2021-12-27 18-58-41.png (48.52 KiB) Vist 173 gange
Skærmbillede fra 2021-12-27 18-38-43.png
Skærmbillede fra 2021-12-27 18-38-43.png (61.91 KiB) Vist 180 gange
Senest rettet af Spotten 27. dec 2021, 20:10, rettet i alt 2 gange.
MB : Asus Sabertooth Z77
CPU : Intel Core I7 2600K+ 3,4GHz 8Mb L3
RAM : 4x4GB Corsair DDR3 1600MHz
HDD : LAGER : 1x1TB WD Extern USB 7200rpm + SYSTEM 1 x 180GB Corsair Force 3 Series SSD SATA6 550MB/sek
GFX : MSI 7900GT 512MB GDDR3 (Passivt Kølet)
Case : Lian Li PC-V1100 Plus
PSU : Corsair Professionel Series Gold AX1200
OS: Ubuntu 18.01LTS 64bit

Jimmyfj
Indlæg: 1712
Tilmeldt: 19. jul 2007, 19:35
Geografisk sted: Nordjylland

Re: Ubuntu 20.04 LTS - WIFI virker nu, men ethernet forsvandt

Indlægaf Jimmyfj » 27. dec 2021, 19:06

"OM 100 ÅR ER ALTING GLEMT !"


Ubuntu - Dev-ed.
Linux User # 448500

Spotten
Indlæg: 2135
Tilmeldt: 19. okt 2007, 18:13
IRC nickname: Sp0t
Geografisk sted: Jamaica

Re: Ubuntu 20.04 LTS - WIFI virker nu, men ethernet forsvandt

Indlægaf Spotten » 27. dec 2021, 20:08

Jimmyfj skrev:Jeg ved ikke om denne her kan hjælpe dig:

https://askubuntu.com/questions/1258241/no-ethernet-connection-available-in-ubuntu-20-04

/Jimmy


Fjernede dette fra config og genstartede

Kode: Vælg alt

sudo iwconfig wlan0 power off

sudo netplan --debug try
sudo netplan --debug generate
sudo netplan --debug apply


Nu er mit Efthernet tilbage igen

Jeg havde også installeret denne:

https://zoomadmin.com/HowToInstall/Ubun ... r8168-dkms

Så ikke ud til den havde nogen effekt overhovedet?

Mit WIFI virker stadig ikke som det skal! Jeg vil teste det på en LIVE USB, for at se om det virker derpå!

Ellers forsøger jeg med en anden distro, for at se om det er der fejler ligge,r da det virker fint i Windows 10
Vedhæftede filer
Skærmbillede fra 2021-12-27 20-10-43.png
Skærmbillede fra 2021-12-27 20-10-43.png (50.36 KiB) Vist 172 gange
Skærmbillede fra 2021-12-27 20-08-54.png
Skærmbillede fra 2021-12-27 20-08-54.png (60.99 KiB) Vist 174 gange
MB : Asus Sabertooth Z77
CPU : Intel Core I7 2600K+ 3,4GHz 8Mb L3
RAM : 4x4GB Corsair DDR3 1600MHz
HDD : LAGER : 1x1TB WD Extern USB 7200rpm + SYSTEM 1 x 180GB Corsair Force 3 Series SSD SATA6 550MB/sek
GFX : MSI 7900GT 512MB GDDR3 (Passivt Kølet)
Case : Lian Li PC-V1100 Plus
PSU : Corsair Professionel Series Gold AX1200
OS: Ubuntu 18.01LTS 64bit

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster