Wifi-problemer Emnet er løst

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
Jacob Bahn
Indlæg: 357
Tilmeldt: 25. nov 2008, 11:29

Wifi-problemer

Indlægaf Jacob Bahn » 24. sep 2015, 21:24

Mit wifi er ustabilt på den måde, at det ofte (for det meste) ikke registrerer og flytter til nyt netværk, når jeg bevæger mig fra et til et andet. Fx hvis jeg putter computeren i tasken og kører på arbejde. Med kabel er der ingen problemer, men den vil ikke registrere arbejdsnetværket, før jeg genstarter.

Nogen forslag til hvad problemet egentlig er og en løsning?
Mvh Jacob

Brugeravatar
Blueeyez
Forfatter
Indlæg: 885
Tilmeldt: 24. jul 2012, 21:33
IRC nickname: Blueeyez

Re: Wifi-problemer

Indlægaf Blueeyez » 24. sep 2015, 21:32

Hvad hvis du deaktivere wifi og derefter aktivere det igen?
* Linux Ubuntu 16.04 64 bit - I3, 4 GB DDR3 1600Mhz, intel 7260AC dual band wifi, Samsung EVO 850 250 GB SSD. - Abook Z510
* Asustor nas: AS-202T, AS-202TE & AS-604T
https://linuxviden.dk

Jacob Bahn
Indlæg: 357
Tilmeldt: 25. nov 2008, 11:29

Re: Wifi-problemer

Indlægaf Jacob Bahn » 24. sep 2015, 21:35

Det glemte jeg at skrive: Når jeg de- og reaktiverer virker det.
Mvh Jacob

AJenbo
Admin
Indlæg: 20573
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Wifi-problemer

Indlægaf AJenbo » 25. sep 2015, 02:31

Er det Ubuntu 14.04 eller 15.05? Hvilket netkort har du?

Jacob Bahn
Indlæg: 357
Tilmeldt: 25. nov 2008, 11:29

Re: Wifi-problemer

Indlægaf Jacob Bahn » 29. sep 2015, 09:23

Selv om netværk og trådløst netværk er aktiveret får jeg dette:

Kode: Vælg alt

jb@jb-x240um:~$ nmcli dev status
ENHED  TYPE      TILSTAND      CONNECTION
wlan1  wifi      frakoblet     --         
eth1   ethernet  utilgængelig  --         
lo     loopback  uhåndteret    --         
jb@jb-x240um:~$



Jeg er usikker på, hvordan jeg svarer bedst på, hvilket netkort jeg har. Jeg ved det er intel, men hvordan fiunder jeg mere detaljeret info?

Ubuntu 15.05 mate
Mvh Jacob

Klaus Rasmussen
Admin
Indlæg: 5013
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Wifi-problemer

Indlægaf Klaus Rasmussen » 29. sep 2015, 09:45

Kode: Vælg alt

lspci | grep Network
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Jacob Bahn
Indlæg: 357
Tilmeldt: 25. nov 2008, 11:29

Re: Wifi-problemer  Emnet er løst

Indlægaf Jacob Bahn » 29. sep 2015, 10:17

Tak.

Kode: Vælg alt

jb@jb-x240um:~$ lspci | grep Network
03:00.0 Network controller: Intel Corporation Wireless 7260 (rev 83)
jb@jb-x240um:~$


Jeg fandt ud af, at jeg selv var skyld i det ene problem: Jeg havde lavet en fejl i opsætningen af min router. Jeg troede, at jeg havde sikret min computeres mac-adresse adgang, men jeg havde i stedet blokkeret for den

Om jeg også er skyld i det andet (det første) problem ved jeg ikke, men jeg har foreløbig løst det ved af installere wicd og bruge det som netværksprogram i stedet. Det ser ud til at fungere.

Igen: skal jeg markere tråden som løst (jeg løste mit problem ift. at kunne komme på og skifte netvært), eller ej (jeg har ikke fundet ud af, hvorfor network manager ikke fungerer ordentligt)?
Mvh Jacob

AJenbo
Admin
Indlæg: 20573
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Wifi-problemer

Indlægaf AJenbo » 29. sep 2015, 16:24

Ja, marker det indlæg hor du nævner løsningen.

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster