Kan ikke bruge Wi-Fi på min bærbar Emnet er løst

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
Rene38
Indlæg: 7
Tilmeldt: 16. apr 2015, 09:26

Kan ikke bruge Wi-Fi på min bærbar  Emnet er løst

Indlægaf Rene38 » 16. apr 2015, 09:38

Hej

Jeg kan pludselig ikke bruge det trådløse internet på min Asus X73B. Prøvet at opdaterer den via kabelforbindelse, men det hjælper ikke. Kan godt bruge det trådløse på mine tablets mm, så det er ikke problemet.

Håber nogen kan hjælpe :)

Mvh.

René

Klaus Rasmussen
Admin
Indlæg: 5007
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf Klaus Rasmussen » 16. apr 2015, 10:57

Hej Rene og velkommen til forum.

Hvilken Ubuntu kører du? Version og bit?

Vis os resultatet af denne:

Kode: Vælg alt

lspci | grep Network
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Rene38
Indlæg: 7
Tilmeldt: 16. apr 2015, 09:26

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf Rene38 » 16. apr 2015, 11:14

Hej

Kører 14.04 LTS :)

Den viser ikke noget, når jeg kører koden i terminalen?

AJenbo
Admin
Indlæg: 20572
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf AJenbo » 16. apr 2015, 12:43

Prøv disse i stedet:

Kode: Vælg alt

lspci -nn

Og denne

Kode: Vælg alt

lsusb

Rene38
Indlæg: 7
Tilmeldt: 16. apr 2015, 09:26

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf Rene38 » 16. apr 2015, 13:57

Første kode viser dette: 00:00.0 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 14h Processor Root Complex [1022:1510]
00:04.0 PCI bridge [0604]: Advanced Micro Devices, Inc. [AMD] Family 14h Processor Root Port [1022:1512]
00:11.0 SATA controller [0106]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode] [1002:4391] (rev 40)
00:12.0 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [1002:4397]
00:12.2 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller [1002:4396]
00:13.0 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [1002:4397]
00:13.2 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller [1002:4396]
00:14.0 SMBus [0c05]: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller [1002:4385] (rev 42)
00:14.1 IDE interface [0101]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 IDE Controller [1002:439c] (rev 40)
00:14.2 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) [1002:4383] (rev 40)
00:14.3 ISA bridge [0601]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller [1002:439d] (rev 40)
00:14.4 PCI bridge [0604]: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge [1002:4384] (rev 40)
00:14.5 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI2 Controller [1002:4399]
00:15.0 PCI bridge [0604]: Advanced Micro Devices, Inc. [AMD/ATI] SB700/SB800/SB900 PCI to PCI bridge (PCIE port 0) [1002:43a0]
00:15.1 PCI bridge [0604]: Advanced Micro Devices, Inc. [AMD/ATI] SB700/SB800/SB900 PCI to PCI bridge (PCIE port 1) [1002:43a1]
00:16.0 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [1002:4397]
00:16.2 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller [1002:4396]
00:18.0 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 0 [1022:1700] (rev 43)
00:18.1 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 1 [1022:1701]
00:18.2 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 2 [1022:1702]
00:18.3 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 3 [1022:1703]
00:18.4 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 4 [1022:1704]
00:18.5 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 6 [1022:1718]
00:18.6 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 5 [1022:1716]
00:18.7 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 7 [1022:1719]
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series] [1002:6760]
01:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Caicos HDMI Audio [Radeon HD 6400 Series] [1002:aa98]
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06)
04:00.0 Unclassified device [0080]: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01)

Nr. 2 viser:Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 058f:a016 Alcor Micro Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 003: ID 0cf3:3005 Atheros Communications, Inc. AR3011 Bluetooth
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Håber det kan hjælpe :)

AJenbo
Admin
Indlæg: 20572
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf AJenbo » 16. apr 2015, 14:44

Kopiered du kommandoen Klaus skrev, ellers tror jeg du må have lavet en slå fejl for den skulle gerne have skrevet følgende:

Kode: Vælg alt

04:00.0 Unclassified device [0080]: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01)

Nå men nu har vi hvert fald navnet på dit netkort. Ud over det vil vi også gerne vide hvilken version af Ubuntu du kører?

Ved du om problemet opstod ca. samtidig med at du har lavet en opdatering af systemet? Han du prøve at starte fra en ældre kerne?

Hvad får du med følgende kommando:

Kode: Vælg alt

rfkill list all

Rene38
Indlæg: 7
Tilmeldt: 16. apr 2015, 09:26

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf Rene38 » 16. apr 2015, 15:22

Kører 14.04 LTS

Den viser følgende: 0: asus-bluetooth: Bluetooth
Soft blocked: no
Hard blocked: no
1: hci0: Bluetooth
Soft blocked: no
Hard blocked: no


Ikke klar over, om det var efter en opdatering, men kan godt være.

Prøvet Klaus' kode igen og nu må jeg have skrevet den korrekt, den viser: 04:00.0 Unclassified device [0080]: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)

Ved ikke, hvordan jeg starter fra en ældre kerne :)

AJenbo
Admin
Indlæg: 20572
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf AJenbo » 16. apr 2015, 16:09

Hvis du også har windows på maskinenen vil du underopstarten så en menu, hvis ikke skal du holde venstra shift nede for at få menuen frem. Her kan du vælge Advanceret og der vælge tidligere kerne udgaver som stadig er installeret.

Rene38
Indlæg: 7
Tilmeldt: 16. apr 2015, 09:26

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf Rene38 » 16. apr 2015, 16:57

Har ikke windows installeret...

AJenbo
Admin
Indlæg: 20572
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf AJenbo » 16. apr 2015, 17:45

Ok så holder du som sagt bare venstre shift-tast nede når computeren starter.

Rene38
Indlæg: 7
Tilmeldt: 16. apr 2015, 09:26

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf Rene38 » 16. apr 2015, 20:50

Har prøvet det, og nu kan den godt finde det trådløse netværk.. Er det så en opdatering, som den ikke kan bruge?

AJenbo
Admin
Indlæg: 20572
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf AJenbo » 16. apr 2015, 21:15

Ja det kunne det lyde som. Kan du oplyse hvilken kerne det er du bruger når det virker og hvilken når det ikke gør. Tjek også lige om der er en ny kerne opdatering som måske fikser det.

Rene38
Indlæg: 7
Tilmeldt: 16. apr 2015, 09:26

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf Rene38 » 17. apr 2015, 07:10

Ikke rigtig klar over hvordan jeg ser hvilken kerne der bruges? Men nu har jeg genstartet maskinen, uden at gøre noget ved opstart, og den virker stadig :)

Ivan
Indlæg: 1133
Tilmeldt: 6. nov 2009, 17:05
Geografisk sted: Rudkøbing

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf Ivan » 17. apr 2015, 14:51

Hvilken kerne du bruger kan ses ved at køre

Kode: Vælg alt

uname -r
Arch på Toshiba Satellite C660-1NT og Acer Aspire One 532h
Manjaro på hjemmerullet pc.

AJenbo
Admin
Indlæg: 20572
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Kan ikke bruge Wi-Fi på min bærbar

Indlægaf AJenbo » 17. apr 2015, 19:07

Jeg ville forslå du notere dig hvilken en du vælger fra listen :)

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster