Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04 Emnet er løst

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
AJenbo
Admin
Indlæg: 20573
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.10

Indlægaf AJenbo » 16. apr 2015, 00:04

Spotten skrev:
AJenbo skrev:Ubuntu 14.04.2 kommer i forvejen med kernen fra 14.10. Prøv selv at tjekke med

Kode: Vælg alt

uname -a


Du kan læse mere her:
https://wiki.ubuntu.com/Kernel/LTSEnablementStack#Kernel.2BAC8-Support.A14.04.x_Ubuntu_Kernel_Support


Det kan ikke passe!

Prøv nu blot at tjekke om jeg har ret inden du begynder at fastslå ting.
Spotten skrev:Når han booter fra en LIVE-CD med f.eks 14.04.2 og tjekker efter drivere til sit netkort og installere den, så virker hans trådløse net ikke.

Gør han præcis det samme, bare med en LIVE-CD af 14.10, så virker driveren og hans trådløse net fint, så der må være en forskel på de kerneler, ELLER de drivere der kommer med dem?

Der er nok mere der skal til at få hans wifi til at virke end blot en ny kerne. Så brug dog 14.10 når det virker. Så ender han heller ikke med en mærkelig hybrid som han ikke selv ville kunne installere eller vedligeholde.

Spotten skrev:Hvor der blandt andet nævnes :

Please note, the mainline 3.16 kernel is a little different from the one shipped with Ubuntu 14.10 and I am interested in the later. And, this answer is not what I am looking for.

http://askubuntu.com/questions/506956/how-can-i-install-3-16-kernel-on-ubuntu-14-04

Ja, det kunne eks. betyde at hvis du installere ikke-ubuntu udgaven af Linux 3.16 i Ubuntu 14.10 vil den opføre sig lidt andreledes end en normal 14.10. Men den 3.16 kerne der er i 14.04.2 er den samme som den der er i 14.10.

Spotten skrev:
Trusty
The 14.04.2 and newer point release will ship with an updated kernel and X stack by default. If you have installed with older media you can use the following to install the newer kernel from 14.10 (Utopic):
Desktop


Ja det er præcis det jeg også skriver til dig.

Spotten skrev:

Kode: Vælg alt

sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libgl1-mesa-glx-lts-utopic libegl1-mesa-drivers-lts-utopic


Prøver lige om sidstnævnte kode virker, så skal jeg nok afkrydse den som løst hvis det er! ;)

Nej den kommando vil ikke hjælpe en dyt, den er til at få 14.04 og 14.04.1 til at være ens med det man får når man installere 14.04.2. Og det er jo den i starter med at køre. Det står der også i beskrivelsen.

Spotten
Indlæg: 2131
Tilmeldt: 19. okt 2007, 18:13
IRC nickname: Sp0t
Geografisk sted: Jamaica

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.10

Indlægaf Spotten » 16. apr 2015, 00:19

AJenbo skrev:
Spotten skrev:
AJenbo skrev:Ubuntu 14.04.2 kommer i forvejen med kernen fra 14.10. Prøv selv at tjekke med

Kode: Vælg alt

uname -a


Du kan læse mere her:
https://wiki.ubuntu.com/Kernel/LTSEnablementStack#Kernel.2BAC8-Support.A14.04.x_Ubuntu_Kernel_Support


Det kan ikke passe!

Prøv nu blot at tjekke om jeg har ret inden du begynder at fastslå ting.
Spotten skrev:Når han booter fra en LIVE-CD med f.eks 14.04.2 og tjekker efter drivere til sit netkort og installere den, så virker hans trådløse net ikke.

Gør han præcis det samme, bare med en LIVE-CD af 14.10, så virker driveren og hans trådløse net fint, så der må være en forskel på de kerneler, ELLER de drivere der kommer med dem?

Der er nok mere der skal til at få hans wifi til at virke end blot en ny kerne. Så brug dog 14.10 når det virker. Så ender han heller ikke med en mærkelig hybrid som han ikke selv ville kunne installere eller vedligeholde.

Spotten skrev:Hvor der blandt andet nævnes :

Please note, the mainline 3.16 kernel is a little different from the one shipped with Ubuntu 14.10 and I am interested in the later. And, this answer is not what I am looking for.

http://askubuntu.com/questions/506956/how-can-i-install-3-16-kernel-on-ubuntu-14-04

Ja, det kunne eks. betyde at hvis du installere ikke-ubuntu udgaven af Linux 3.16 i Ubuntu 14.10 vil den opføre sig lidt andreledes end en normal 14.10. Men den 3.16 kerne der er i 14.04.2 er den samme som den der er i 14.10.

Spotten skrev:
Trusty
The 14.04.2 and newer point release will ship with an updated kernel and X stack by default. If you have installed with older media you can use the following to install the newer kernel from 14.10 (Utopic):
Desktop


Ja det er præcis det jeg også skriver til dig.

Spotten skrev:

Kode: Vælg alt

sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libgl1-mesa-glx-lts-utopic libegl1-mesa-drivers-lts-utopic


Prøver lige om sidstnævnte kode virker, så skal jeg nok afkrydse den som løst hvis det er! ;)

Nej den kommando vil ikke hjælpe en dyt, den er til at få 14.04 og 14.04.1 til at være ens med det man får når man installere 14.04.2. Og det er jo den i starter med at køre. Det står der også i beskrivelsen.


Undskyld, men tror du ikke jeg har tjekket når jeg selv poster alt det jeg har kigget på? :)

Det har jeg, bare for at få det på plads.

Jeg forstår dog ikke helt hvad du mener stadig, hvis alt det jeg har kigget på ikke vil virke, hvad vil så virke?

Der er ikke nogen 14.10 LTS version så vidt jeg ved, så det springer vi pænt over, vi brugere den der anbefales af Ubuntu selv og så vil vi gerne opgradere kernel da der er flere guides der henviser til det løser problemet, hvordan det foregår ANER jeg ikke da jeg kun er bruger og ikke er ret skrap til linux, så hvis de guides jeg linker til ikke er korrekte, er du så ikke venlig at skrive hvad jeg så skal gøre for at kunne hjælpe min kammerat der snart er mere forvirret end jeg selv er da jeg jo prøver at kommunikere med ham på afstand og prøve at få hjulpet ham med at installere ubuntu så det hele bare virker istedet for han skal mangle en simpel ting som sit trådløse netkort, hvilket jeg godt kan forstå han ikke vil.

På forhånd tak.

EDIT: Nå min husker er ikke hvad den har været, prøver at opgradere til kernel 3.18 selvom jeg mener vi har prøvet dette før, det kunne jo være det var det der skulle til ifølge denne guide:

http://askubuntu.com/questions/594114/problem-with-broadcom-bcm43142-wireless-driver-on-14-04

Det er også specifikt til hans netkort.
MB : Asus Sabertooth Z77
CPU : Intel Core I7 2600K+ 3,4GHz 8Mb L3
RAM : 4x4GB Corsair DDR3 1600MHz
HDD : LAGER : 1x1TB WD Extern USB 7200rpm + SYSTEM 1 x 180GB Corsair Force 3 Series SSD SATA6 550MB/sek
GFX : MSI 7900GT 512MB GDDR3 (Passivt Kølet)
Case : Lian Li PC-V1100 Plus
PSU : Corsair Professionel Series Gold AX1200
OS: Ubuntu 18.01LTS 64bit

AJenbo
Admin
Indlæg: 20573
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf AJenbo » 16. apr 2015, 00:59

Hvis du virkelig har tjekket det så vis os resultatet af terminal kommandoen så vi kan se hvilken kerne der er i brug.

De anbefaler 14.04 til de fleste bruger, men den gruppe falder i så uden for med jeres maskine. En ting er sikkert de ville ikke råde dig til at opgradere kritiske dele af systemet til helt uofficielle dele frem for at køre den normale udgave.

De guides du har fundet handler alle om et andet netkort end det din ven har så det er blot et løst gæt at tro at det ville løse det for ham. Du har allerede testet at 14.04.2 ikke virker og at 14.10 virker, vi kan der fra konkludere at det ikke er opgradering er Linux, Mesa eller Xorg. Vi kan også konkludere at 14.10 ville løse problemet, og helt uden mærkelige krumspring der skal forklares til ham i den anden ende, og som helt sikkert kan give problemer i fremtiden. Den eneste bagside ved 14.10 er at man om 3 måneder skal køre en opgradering (hvilket du jo allerede var ved at kaste dig ud i med distro-upgrade). Jeg kan simpelt hen ikke se din begrundelse for ikke at ville installere 14.10 andet end du måske har misforstået hvad LTS står for, og hvad de normale udgaver er.

Spotten
Indlæg: 2131
Tilmeldt: 19. okt 2007, 18:13
IRC nickname: Sp0t
Geografisk sted: Jamaica

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf Spotten » 16. apr 2015, 01:33

AJenbo skrev:Hvis du virkelig har tjekket det så vis os resultatet af terminal kommandoen så vi kan se hvilken kerne der er i brug.

De anbefaler 14.04 til de fleste bruger, men den gruppe falder i så uden for med jeres maskine. En ting er sikkert de ville ikke råde dig til at opgradere kritiske dele af systemet til helt uofficielle dele frem for at køre den normale udgave.

De guides du har fundet handler alle om et andet netkort end det din ven har så det er blot et løst gæt at tro at det ville løse det for ham. Du har allerede testet at 14.04.2 ikke virker og at 14.10 virker, vi kan der fra konkludere at det ikke er opgradering er Linux, Mesa eller Xorg. Vi kan også konkludere at 14.10 ville løse problemet, og helt uden mærkelige krumspring der skal forklares til ham i den anden ende, og som helt sikkert kan give problemer i fremtiden. Den eneste bagside ved 14.10 er at man om 3 måneder skal køre en opgradering (hvilket du jo allerede var ved at kaste dig ud i med distro-upgrade). Jeg kan simpelt hen ikke se din begrundelse for ikke at ville installere 14.10 andet end du måske har misforstået hvad LTS står for, og hvad de normale udgaver er.


Det skal jeg nok når det er mig muligt, som sagt så hjælper jeg en kammerat på afstand via email tlf og tekst.

Lige nu er han ikke tilgængelig pga arbejde og sådant de næste pr dage, så derfor tænkte jeg at jeg ville undersøge det indtil han igen har tid så jeg ikke skal gøre det der, være lidt på forkant hvis du forstår.

Jeg ved godt det ikke er alle guides der omhandler hans netkort, men i mange af de guides henvises der til andre steder eller står noget brugbart, derfor jeg synes det skulle med! Det handler vel egentlig om at dele så meget som muligt så andre bedst muligt kan hjælpe en, så det er det jeg forsøger mig med! :)

Ud fra det du skriver kunne det tyde på jeg har misforstået hele konceptet med LTS versionerne, det kunne tyde på det.

Jeg kan kun beklage fejl fra min side, jeg prøver bare at hjælpe min kammerat med at få det til at virke på den nemmeste måde, nu hvor han har installeret 14.04.2, ser jeg ingen grund til at geninstallere med 14.10 bare fordi det virker der, der MÅ være en nemmere løsning på det problem han har med sin computers trådløse netkort.

Jeg ved bestemt ikke nok til at kunne hjælpe ham med dette, så derfor tænkte jeg på at spørge jer herinde da jeg selv har fået en utrolig masse hjælp herinde igennem de sidste 10 år hvor jeg har kørt Ubuntu! :)

Så tak fordi i gider hjælpe, på tekst kan jeg måske godt lyde som en kold røv engang imellem, men prøver bare at holde det så teknisk som jeg forstår mig på, som ikke er det bedste, endnu! :)
MB : Asus Sabertooth Z77
CPU : Intel Core I7 2600K+ 3,4GHz 8Mb L3
RAM : 4x4GB Corsair DDR3 1600MHz
HDD : LAGER : 1x1TB WD Extern USB 7200rpm + SYSTEM 1 x 180GB Corsair Force 3 Series SSD SATA6 550MB/sek
GFX : MSI 7900GT 512MB GDDR3 (Passivt Kølet)
Case : Lian Li PC-V1100 Plus
PSU : Corsair Professionel Series Gold AX1200
OS: Ubuntu 18.01LTS 64bit

AJenbo
Admin
Indlæg: 20573
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf AJenbo » 16. apr 2015, 01:54

Spotten skrev:Det skal jeg nok når det er mig muligt, som sagt så hjælper jeg en kammerat på afstand via email tlf og tekst.

Tja, for mig lyder det unægtelig som om du ikke har tjekket hvilken kerne han faktisk har, selv om du skrev det modsatte i dit forrige indlæg. Det virker lidt mærkeligt at du står fast ved at at den ikke har 3.16 kernen fra start når du nu selv har læst på den officielle side at det er tilfældet.

Spotten skrev:Jeg kan kun beklage fejl fra min side, jeg prøver bare at hjælpe min kammerat med at få det til at virke på den nemmeste måde, nu hvor han har installeret 14.04.2, ser jeg ingen grund til at geninstallere med 14.10 bare fordi det virker der, der MÅ være en nemmere løsning på det problem han har med sin computers trådløse netkort.

Det tager 20 minutter at geninstallere og nu ved han jo allerede hvordan man gør fra da han installerede 14.04 så det kan jo ikke blive meget lettere. Men du kan selvfølgelig også opgradere til 14.10, det er lidt lettere (alt efter smag) men tager til gengæld omkring 1 time. Åben Software og Opdateringer og skift væk fra LTS, kør der efter Opdateringshåndteringen.

Spotten skrev:Jeg ved bestemt ikke nok til at kunne hjælpe ham med dette, så derfor tænkte jeg på at spørge jer herinde da jeg selv har fået en utrolig masse hjælp herinde igennem de sidste 10 år hvor jeg har kørt Ubuntu! :)

Vi er jo masser her inden der gerne vil hjælpe, men det virker underligt at du vil vælge en metode der kommer til at koste både ham, dig og os en masse tid.

Spotten
Indlæg: 2131
Tilmeldt: 19. okt 2007, 18:13
IRC nickname: Sp0t
Geografisk sted: Jamaica

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf Spotten » 16. apr 2015, 02:37

AJenbo skrev:
Spotten skrev:Det skal jeg nok når det er mig muligt, som sagt så hjælper jeg en kammerat på afstand via email tlf og tekst.

Tja, for mig lyder det unægtelig som om du ikke har tjekket hvilken kerne han faktisk har, selv om du skrev det modsatte i dit forrige indlæg. Det virker lidt mærkeligt at du står fast ved at at den ikke har 3.16 kernen fra start når du nu selv har læst på den officielle side at det er tilfældet.

Spotten skrev:Jeg kan kun beklage fejl fra min side, jeg prøver bare at hjælpe min kammerat med at få det til at virke på den nemmeste måde, nu hvor han har installeret 14.04.2, ser jeg ingen grund til at geninstallere med 14.10 bare fordi det virker der, der MÅ være en nemmere løsning på det problem han har med sin computers trådløse netkort.

Det tager 20 minutter at geninstallere og nu ved han jo allerede hvordan man gør fra da han installerede 14.04 så det kan jo ikke blive meget lettere. Men du kan selvfølgelig også opgradere til 14.10, det er lidt lettere (alt efter smag) men tager til gengæld omkring 1 time. Åben Software og Opdateringer og skift væk fra LTS, kør der efter Opdateringshåndteringen.

Spotten skrev:Jeg ved bestemt ikke nok til at kunne hjælpe ham med dette, så derfor tænkte jeg på at spørge jer herinde da jeg selv har fået en utrolig masse hjælp herinde igennem de sidste 10 år hvor jeg har kørt Ubuntu! :)

Vi er jo masser her inden der gerne vil hjælpe, men det virker underligt at du vil vælge en metode der kommer til at koste både ham, dig og os en masse tid.


Det er som forklaret svært når han ikke er tilgængelig altid og arbejder til hverdag.

Jeg skal nok bede ham køre uname -a når jeg igen får snakket med ham. Jeg tvivler ikke på din påstande.

En ting er hvad de skriver, en anden ting er tit hvad brugeren oplever, og som sagt så oplever han forskel på 14.04.2 og 14.10, med 14.04.2 virker hans net ikke trods driveren er installeret, men med 14.10 virker det fint siger han.

Jeg må have taget fejl af kernel og andre ting, hvilket jeg kun kan beklage, jeg prøver ikke at gøre det sværere, jeg prøver at gøre det nemmere! :)

Jeg har misforstået konceptet omkring LTS og hvad det står for, jeg troede det fungerede anderledes end du beskriver, jeg troede en LTS forblev en LTS trods kernelopgraderinger, men det har jeg nok også fået galt i halsen.

Du må have misforstået mig, ellers har jeg skrevet noget forvirrende, fordi han har IKKE installeret noget endnu, jeg bad ham først teste med LIVE sessioner for at se hvornår hans netkort virkede, det beklager jeg.

Jeg har svært ved at forstå en ren geninstallation af systemet skulle være hurtigere end at opgradere kernel, men så beder jeg ham da bare installere 14.10 nu hvor det åbenbart er svært at opgradere kernelen..

Jeg har også meget svært ved at forstå tingene medmindre man forklare det i detaljer, det kan godt være det er meget at kræve, men ellers forstår jeg det simpelt ikke altid, misforståelser opstår tit på skrift desværre.

Jeg vælger den metode jeg mente var nemmest, at opgradere kernel, men eftersom det er nemmere bare at installere 14.10, så vælger vi at gøre dette så vi også kan få afsluttet denne her og sagt tak for hjælpen til alle deltagere! :)

Igen beklager jeg forvirringen jeg har skabt, håber i kan tilgive mig! :)
MB : Asus Sabertooth Z77
CPU : Intel Core I7 2600K+ 3,4GHz 8Mb L3
RAM : 4x4GB Corsair DDR3 1600MHz
HDD : LAGER : 1x1TB WD Extern USB 7200rpm + SYSTEM 1 x 180GB Corsair Force 3 Series SSD SATA6 550MB/sek
GFX : MSI 7900GT 512MB GDDR3 (Passivt Kølet)
Case : Lian Li PC-V1100 Plus
PSU : Corsair Professionel Series Gold AX1200
OS: Ubuntu 18.01LTS 64bit

Spotten
Indlæg: 2131
Tilmeldt: 19. okt 2007, 18:13
IRC nickname: Sp0t
Geografisk sted: Jamaica

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf Spotten » 16. apr 2015, 03:18

Jeg selv køre 14.04LTS og den siger kernel 3.13, men hvis jeg booter fra en USB pen med 14.04.2LTS, siger den kernel 3.16, så det gør den sikkert også for min kammerat.

Men du havde ret Ajenbo.
MB : Asus Sabertooth Z77
CPU : Intel Core I7 2600K+ 3,4GHz 8Mb L3
RAM : 4x4GB Corsair DDR3 1600MHz
HDD : LAGER : 1x1TB WD Extern USB 7200rpm + SYSTEM 1 x 180GB Corsair Force 3 Series SSD SATA6 550MB/sek
GFX : MSI 7900GT 512MB GDDR3 (Passivt Kølet)
Case : Lian Li PC-V1100 Plus
PSU : Corsair Professionel Series Gold AX1200
OS: Ubuntu 18.01LTS 64bit

AJenbo
Admin
Indlæg: 20573
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf AJenbo » 16. apr 2015, 09:16

Det er ikke fordi det er svært at opgradere kernen, som sagt kan du gørr det med den. Kommando du fandt (jeg vil fra råde det hvis dit system fungere som det er), men som nu selv har erfaret køre han allerede med 3.16. Det der er langt mere vesværligt og tidskrævende er at finde ud af hvad der så yderligere mangler og der efter installere det.

Spotten
Indlæg: 2131
Tilmeldt: 19. okt 2007, 18:13
IRC nickname: Sp0t
Geografisk sted: Jamaica

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf Spotten » 16. apr 2015, 20:43

Det er åbenbart ikke altid man kan stole på en LIVE session vil virke på præcis samme måde når den er installeret, ellers kan jeg ikke forklare hvad der sker.

Nu siger han 14.04.2 virker, og den har jo samme kernel som 14.10, jeg ved dog ikke om der er nogle andre forskelle mellem de 2 versioner som måske kunne påvirke hans netkort i enten den ene eller anden retning.

Jeg venter lige og ser hvad der sker når han engang får installeret og ikke køre LIVE sessioner kun.

Men mange tak for hjælpen så langt! :)
MB : Asus Sabertooth Z77
CPU : Intel Core I7 2600K+ 3,4GHz 8Mb L3
RAM : 4x4GB Corsair DDR3 1600MHz
HDD : LAGER : 1x1TB WD Extern USB 7200rpm + SYSTEM 1 x 180GB Corsair Force 3 Series SSD SATA6 550MB/sek
GFX : MSI 7900GT 512MB GDDR3 (Passivt Kølet)
Case : Lian Li PC-V1100 Plus
PSU : Corsair Professionel Series Gold AX1200
OS: Ubuntu 18.01LTS 64bit

AJenbo
Admin
Indlæg: 20573
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf AJenbo » 16. apr 2015, 21:14

Der er selvfølgelig opdateringer, men der er også dele af systemet der ikke er tilgængeligt fra Live-disken. Men nævte du ikke tidligere at han allerede hade installeret?

Spotten
Indlæg: 2131
Tilmeldt: 19. okt 2007, 18:13
IRC nickname: Sp0t
Geografisk sted: Jamaica

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf Spotten » 16. apr 2015, 23:37

AJenbo skrev:Der er selvfølgelig opdateringer, men der er også dele af systemet der ikke er tilgængeligt fra Live-disken. Men nævte du ikke tidligere at han allerede hade installeret?


Jo, men jeg havde åbenbart misforstået ham! :)
MB : Asus Sabertooth Z77
CPU : Intel Core I7 2600K+ 3,4GHz 8Mb L3
RAM : 4x4GB Corsair DDR3 1600MHz
HDD : LAGER : 1x1TB WD Extern USB 7200rpm + SYSTEM 1 x 180GB Corsair Force 3 Series SSD SATA6 550MB/sek
GFX : MSI 7900GT 512MB GDDR3 (Passivt Kølet)
Case : Lian Li PC-V1100 Plus
PSU : Corsair Professionel Series Gold AX1200
OS: Ubuntu 18.01LTS 64bit

buddig
Indlæg: 745
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf buddig » 25. apr 2015, 20:41

Jeg har også en lenovo Z50-70 og har kæmpet mig igennem det med netværkskortet.
Den kører 14.04, og jeg nåede aldrig at se Windows 8.1.
I min sidder der et rtl8723be som vist er et Realtek.
Problemet var ikke så stort, da jeg har et Realtek USB netkort, der altid fungerer uden ekstra drivere,
men problemet med det indbyggede netkort skulle findes...
Nogle gange var det nødvendigt at genstarte, når jeg blev hægtet af nettet,
men det var ikke det helt store problem, da Ubuntu genstarter lynhurtigt.
Jeg nåede også at opdatere kernen til nyere version, men det hjalp ikke.
Jeg kom et skridt videre, og I stedet for genstart kørte jeg i terminalen denne kode:

Kode: Vælg alt

sudo rmmod rtl8723be && sudo modprobe rtl8723be

Så blev netkortet lukket ned og genstartet i kernen, og var det ikke længere nødvendigt at genstarte computeren.
Jeg fandt ud af (google fandt ud af :) ), at netkortet gik i "sparefunktion" så der skulle laves en configurationsfil der holder det kørende.

Kode: Vælg alt

echo "options rtl8723be fwlps=0" | sudo tee /etc/modprobe.d/rtl8723be.conf
Nu har det kørt siden 10. marts.
// Henning

Spotten
Indlæg: 2131
Tilmeldt: 19. okt 2007, 18:13
IRC nickname: Sp0t
Geografisk sted: Jamaica

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf Spotten » 26. apr 2015, 22:01

buddig skrev:Jeg har også en lenovo Z50-70 og har kæmpet mig igennem det med netværkskortet.
Den kører 14.04, og jeg nåede aldrig at se Windows 8.1.
I min sidder der et rtl8723be som vist er et Realtek.
Problemet var ikke så stort, da jeg har et Realtek USB netkort, der altid fungerer uden ekstra drivere,
men problemet med det indbyggede netkort skulle findes...
Nogle gange var det nødvendigt at genstarte, når jeg blev hægtet af nettet,
men det var ikke det helt store problem, da Ubuntu genstarter lynhurtigt.
Jeg nåede også at opdatere kernen til nyere version, men det hjalp ikke.
Jeg kom et skridt videre, og I stedet for genstart kørte jeg i terminalen denne kode:

Kode: Vælg alt

sudo rmmod rtl8723be && sudo modprobe rtl8723be

Så blev netkortet lukket ned og genstartet i kernen, og var det ikke længere nødvendigt at genstarte computeren.
Jeg fandt ud af (google fandt ud af :) ), at netkortet gik i "sparefunktion" så der skulle laves en configurationsfil der holder det kørende.

Kode: Vælg alt

echo "options rtl8723be fwlps=0" | sudo tee /etc/modprobe.d/rtl8723be.conf
Nu har det kørt siden 10. marts.
// Henning


Jeg tror han er blevet skræmt tilbage til windows, desværre, men jeg anbefalede ham at købe et Intel wifi kort, men det synes han var for meget! Forstår ikke folk glædeligt betaler penge for et system som Windows, og så nemt bliver skræmt over linux bare der er en smule problemer!

Var det mig selv havde jeg blot skiftet netkort, synes ikke det lyder som noget dyr løsning modsat Windows.

Tak til jer allesammen for al jeres hjælp, den er VIRKELIG påskønnet! <3
MB : Asus Sabertooth Z77
CPU : Intel Core I7 2600K+ 3,4GHz 8Mb L3
RAM : 4x4GB Corsair DDR3 1600MHz
HDD : LAGER : 1x1TB WD Extern USB 7200rpm + SYSTEM 1 x 180GB Corsair Force 3 Series SSD SATA6 550MB/sek
GFX : MSI 7900GT 512MB GDDR3 (Passivt Kølet)
Case : Lian Li PC-V1100 Plus
PSU : Corsair Professionel Series Gold AX1200
OS: Ubuntu 18.01LTS 64bit

buddig
Indlæg: 745
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf buddig » 27. apr 2015, 00:30

Spotten skrev:Jeg tror han er blevet skræmt tilbage til windows, desværre, men jeg anbefalede ham at købe et Intel wifi kort, men det synes han var for meget! Forstår ikke folk glædeligt betaler penge for et system som Windows, og så nemt bliver skræmt over linux bare der er en smule problemer!

Var det mig selv havde jeg blot skiftet netkort, synes ikke det lyder som noget dyr løsning modsat Windows...
Fred være med ham. :-)
Jeg møder mange af den slags, og det er grunden til, at jeg er blevet lidt forbeholden med hjælp flere steder.
Hvis de ikke er klar til at droppe Windows, så fortjener de ikke min hjælp til Ubuntu...
og Windows, det må andre hjælpe med, det er spild af tid i min verden.

Iflg. Søren Kierkegård, så starter hjælp altid med at bringe sig på niveau med den, man vil hjælpe,
men hvis vedkommende ikke vil hjælpes videre, så må andre tage over. :-)
// Henning

AJenbo
Admin
Indlæg: 20573
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med trådløst net på Lenovo Z50-70 Ubuntu 14.04

Indlægaf AJenbo » 27. apr 2015, 01:06

Vel talt!

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster