sprogpakke libre office 6.3 Emnet er løst

Få hjælp til at sætte programmer eller funktioner op.
AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: sprogpakke libre office 6.3

Indlægaf AJenbo » 17. okt 2019, 23:23

Torben Sonne skrev:Anders
det vil ikke virke eller også gør jeg noget forkert, dine kommandoer gav flg.

Kode: Vælg alt

torben@torben-H61M-D2H-USB3:~$ cd Skrivebord
torben@torben-H61M-D2H-USB3:~/Skrivebord$ sudo dpkg -i LibreOffice_6.3.3.1_Linux_x86-64_deb_langpack_da
[sudo] adgangskode for torben:
dpkg: fejl: archive 'LibreOffice_6.3.3.1_Linux_x86-64_deb_langpack_da' is not a regular file
torben@torben-H61M-D2H-USB3:~/Skrivebord$
hvilket jeg simpelt hen ikke forstår


Hvis det er mig du henviser til så har jeg ikke givet dig nogen komandoer men istedet sagt hvordan du kan gøre det grafisk så du ikke behøves at downloade noget fra en hjemmeside eller rode med terminaler. Det lød til at du fortrak at gøre tingende sådan?

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: sprogpakke libre office 6.3

Indlægaf AJenbo » 17. okt 2019, 23:28

Forstår virkelig ikke hvorfor i roder rundt med de der komandoer når der nu er et grafisk værktøje i ubuntu der automatisk ordner det med 2 klik fra en mus?
Screenshot from 2019-10-17 23-25-40.png
Screenshot from 2019-10-17 23-25-40.png (44.54 KiB) Vist 355 gange

Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: sprogpakke libre office 6.3

Indlægaf Torben Sonne » 18. okt 2019, 12:12

godt ord igen. jeg har prøvet det foreslåede og det virker ikke. så derfor fortsætter jeg med at finde en anden løsning.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: sprogpakke libre office 6.3

Indlægaf AJenbo » 18. okt 2019, 16:21

Har du installere Snap udgaven eller den fra ubuntu-bionic-updates-main? Hvis det er Snap udgaven tror jeg ikke udmildbart det kan lade sig gøre at installere sprogpakker, hvertfald ikke via .deb eller Language Support.
Untitled.png
Untitled.png (22.67 KiB) Vist 346 gange

Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: sprogpakke libre office 6.3

Indlægaf Torben Sonne » 18. okt 2019, 17:39

beklager !!! jeg ved ikke hvad du spørger om, kan kun sige at jeg har installeret LO 6,3 fra softwarecenter. derpå hentede jeg sprogpakke fra LO hjemmeside svarende til den version der var installeret og så startede problemerne med at det ikke kunne køre pga uopfyldte afhængigheder. jeg beklager men jeg kan ikke svare anderledes. Ellerrs må jeg finde mig i at LO foregår på engelsk.

Klaus Rasmussen
Admin
Indlæg: 5521
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: sprogpakke libre office 6.3

Indlægaf Klaus Rasmussen » 18. okt 2019, 18:13

Du har filerne liggende i en undermappe til en undermappe på Skrivebordet. Derfor virker kommandoerne ikke. Flyt dem fra undermappen ud på skrivebordet og kør de 3 kommandoer du fik for addskillige indlæg side.

Hvis din fil ligger på Skrivebordet:

Kode: Vælg alt

cd Skrivebord


Kode: Vælg alt

sudo dpkg -i libobasis6.3-da_6.3.3.1-1_amd64.deb

Kode: Vælg alt

sudo dpkg -i libreoffice6.3-da_6.3.3.1-1_amd64.deb

Kode: Vælg alt

sudo dpkg -i libreoffice6.3-dict-da_6.3.3.1-1_amd64.deb
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: sprogpakke libre office 6.3

Indlægaf Torben Sonne » 18. okt 2019, 20:52

Kode: Vælg alt

torben@torben-H61M-D2H-USB3:~$ cd Skrivebord
torben@torben-H61M-D2H-USB3:~/Skrivebord$ sudo dpkg -i libobasis6.3-da_6.3.3.1-1_amd64.deb
[sudo] adgangskode for torben:
Vælger tidligere fravalgt pakke libobasis6.3-da.
(Læser database ... 187888 filer og kataloger installeret i øjeblikket.)
Gør klar til at udpakke libobasis6.3-da_6.3.3.1-1_amd64.deb ...
Udpakker libobasis6.3-da (6.3.3.1-1) ...
dpkg: afhængighedsproblemer forhindrer konfiguration af libobasis6.3-da:
 libobasis6.3-da afhænger af libobasis6.3-core (>= 6.3.3.1); men:
  Pakken 'libobasis6.3-core' er ikke installeret.
 libobasis6.3-da afhænger af libobasis6.3-core (<= 6.3.3.1-1); men:
  Pakken 'libobasis6.3-core' er ikke installeret.

dpkg: fejl under behandling af pakken libobasis6.3-da (--install):
 afhængighedsproblemer - efterlader den ukonfigureret
Der opstod fejl under behandlingen:
 libobasis6.3-da
torben@torben-H61M-D2H-USB3:~/Skrivebord$ sudo dpkg -i libreoffice6.3-da_6.3.3.1-1_amd64.deb
Vælger tidligere fravalgt pakke libreoffice6.3-da.
(Læser database ... 187936 filer og kataloger installeret i øjeblikket.)
Gør klar til at udpakke libreoffice6.3-da_6.3.3.1-1_amd64.deb ...
Udpakker libreoffice6.3-da (6.3.3.1-1) ...
dpkg: afhængighedsproblemer forhindrer konfiguration af libreoffice6.3-da:
 libreoffice6.3-da afhænger af libreoffice6.3 (>= 6.3.3.1); men:
  Pakken 'libreoffice6.3' er ikke installeret.
 libreoffice6.3-da afhænger af libreoffice6.3 (<= 6.3.3.1-1); men:
  Pakken 'libreoffice6.3' er ikke installeret.
 libreoffice6.3-da afhænger af libobasis6.3-da (>= 6.3.3.1); men:
  Pakken libobasis6.3-da er ikke sat op endnu.
  Version af libobasis6.3-da på systemet, leveret af libobasis6.3-da:amd64, er <ingen>.
 libreoffice6.3-da afhænger af libobasis6.3-da (<= 6.3.3.1-1); men:
  Pakken libobasis6.3-da er ikke sat op endnu.
  Version af libobasis6.3-da på systemet, leveret af libobasis6.3-da:amd64, er <ingen>.

dpkg: fejl under behandling af pakken libreoffice6.3-da (--install):
 afhængighedsproblemer - efterlader den ukonfigureret
Der opstod fejl under behandlingen:
 libreoffice6.3-da
torben@torben-H61M-D2H-USB3:~/Skrivebord$ sudo dpkg -i libreoffice6.3-dict-da_6.3.3.1-1_amd64.deb
Vælger tidligere fravalgt pakke libreoffice6.3-dict-da.
(Læser database ... 187938 filer og kataloger installeret i øjeblikket.)
Gør klar til at udpakke libreoffice6.3-dict-da_6.3.3.1-1_amd64.deb ...
Udpakker libreoffice6.3-dict-da (6.3.3.1-1) ...
dpkg: afhængighedsproblemer forhindrer konfiguration af libreoffice6.3-dict-da:
 libreoffice6.3-dict-da afhænger af libreoffice6.3-ure (>= 6.3.3.1); men:
  Pakken 'libreoffice6.3-ure' er ikke installeret.
 libreoffice6.3-dict-da afhænger af libreoffice6.3-ure (<= 6.3.3.1-1); men:
  Pakken 'libreoffice6.3-ure' er ikke installeret.
 libreoffice6.3-dict-da afhænger af libobasis6.3-core (>= 6.3.3.1); men:
  Pakken 'libobasis6.3-core' er ikke installeret.
 libreoffice6.3-dict-da afhænger af libobasis6.3-core (<= 6.3.3.1-1); men:
  Pakken 'libobasis6.3-core' er ikke installeret.
 libreoffice6.3-dict-da afhænger af libreoffice6.3 (>= 6.3.3.1); men:
  Pakken 'libreoffice6.3' er ikke installeret.
 libreoffice6.3-dict-da afhænger af libreoffice6.3 (<= 6.3.3.1-1); men:
  Pakken 'libreoffice6.3' er ikke installeret.

dpkg: fejl under behandling af pakken libreoffice6.3-dict-da (--install):
 afhængighedsproblemer - efterlader den ukonfigureret
Der opstod fejl under behandlingen:
 libreoffice6.3-dict-da
torben@torben-H61M-D2H-USB3:~/Skrivebord$
Hm ja det var så lidt af vejen så kom der bare et nyt problem så er der et eller andet der ikke er instaleret, altså det er svært at forstå dette her.
Vedhæftede filer
Skærmbillede fra 2019-10-18 20-48-12.png
Skærmbillede fra 2019-10-18 20-48-12.png (1.95 MiB) Vist 341 gange

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: sprogpakke libre office 6.3

Indlægaf AJenbo » 18. okt 2019, 21:53

Torben Sonne skrev:beklager !!! jeg ved ikke hvad du spørger om, kan kun sige at jeg har installeret LO 6,3 fra softwarecenter. derpå hentede jeg sprogpakke fra LO hjemmeside svarende til den version der var installeret og så startede problemerne med at det ikke kunne køre pga uopfyldte afhængigheder. jeg beklager men jeg kan ikke svare anderledes. Ellerrs må jeg finde mig i at LO foregår på engelsk.

Mine 2 billeder er af de 2 versioner der er i softwarecenteret. Åben softwarecenreteret, find den libraoffice du har installeret og sammenlign med mit billed. Hvis din er den til højre (Source Snap Store) så er det der for det ikke vikrer, af installer den og installer den anden i stedet, så vil du bagefter kunne løse problemet ved at åbne sprogundersøttelse bagefter.
Vedhæftede filer
Untitled.png
Untitled.png (165.2 KiB) Vist 339 gange

Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: sprogpakke libre office 6.3

Indlægaf Torben Sonne » 18. okt 2019, 22:29

tak for jeres helhjertede indsats men jeg er lige ved at give op, jeg tror at sprogpakken til 6.3 ikke er færdigudviklet. jeg fik ved et besøg på siden set at der stod at 6.3 ikke var klar til brug. Det er mig så lidt en gåde at softwarecenter installerede den. er der ikke sted hvor man trin for trin kan se hvorledes man pakker ud og installerer på dansk. så vil jeg tage 6.2.2. få den til at køre nu er LO fuldstændig væk tror jeg nok. Dette i stedet for at ulejlige gode mennesker bare fordi man ikke VIL køre win. det er gået fint i mange år, men lykkes dette ikke ja så reinstallrer vi fra bunden så kommer opdateringer vel af sig selv.

Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: sprogpakke libre office 6.3

Indlægaf Torben Sonne » 18. okt 2019, 22:31

jeg kan ikke se forskel på de ikoner jeg skal bruge, og fatter ikke forklaringen. beklager hvorledes du får det billede frem du referede til forstår jeg heller ikke

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: sprogpakke libre office 6.3

Indlægaf AJenbo » 19. okt 2019, 03:35

Oversættelse pakken er sikkert fin, men ud fra alt at dømme forsøger du at kombinere 2 ting der ikke kan fungere sammen (mit gæt er snap og deb).

Torben Sonne skrev:jeg kan ikke se forskel på de ikoner jeg skal bruge, og fatter ikke forklaringen. beklager hvorledes du får det billede frem du referede til forstår jeg heller ikke

1: Åbe softwarecenret
2: Søg på "libreoffice"
3: Fortæl os hvilket resultater du får
4: Fortæl os hvilken en af disse du har installeret

Før vi har den information tror ikke vi kan gætte os til den løsning der vil hjælpe dig. Beklager den tid og fustration du har haft pga. det.

Klaus Rasmussen
Admin
Indlæg: 5521
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: sprogpakke libre office 6.3

Indlægaf Klaus Rasmussen » 19. okt 2019, 17:07

Da du kører Ubuntu 18.04.3 er den nyeste version af Libreoffice du kan køre med 6.3.2.2. Den sprogpakke du har hentet er version 6.3.3.1, derfor er der mange uopfyldte afhængigheder, og derfor kokser det for dig.

Først: Åben Libreoffice og tryk på hjælp og vælg: Om Libreoffice. Nu kan du se hvilken version du kører. Hvis du så mener du mangler sprogunderstøttelse, må du hente den der svarer til (samme versionsnummer)
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: sprogpakke libre office 6.3

Indlægaf AJenbo » 19. okt 2019, 19:40

Klaus Rasmussen skrev:Da du kører Ubuntu 18.04.3 er den nyeste version af Libreoffice du kan køre med 6.3.2.2. Den sprogpakke du har hentet er version 6.3.3.1, derfor er der mange uopfyldte afhængigheder, og derfor kokser det for dig.

Først: Åben Libreoffice og tryk på hjælp og vælg: Om Libreoffice. Nu kan du se hvilken version du kører. Hvis du så mener du mangler sprogunderstøttelse, må du hente den der svarer til (samme versionsnummer)

@Klaus husk at han også kan have installere den udgave der kommer via Snap i software centeret... Lad os nu bare se hvilket udgave han rent faktisk har installeret frem for at gætte mere, alle bliver bare mere forviret.

Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: sprogpakke libre office 6.3

Indlægaf Torben Sonne » 19. okt 2019, 21:15

så håber jeg at have givet de ønskede oplysninger, beklager jeg blev lidt komfus i går.
Vedhæftede filer
Skærmbillede fra 2019-10-19 21-13-10.png
Skærmbillede fra 2019-10-19 21-13-10.png (35.57 KiB) Vist 320 gange
Skærmbillede fra 2019-10-19 21-07-47.png
Skærmbillede fra 2019-10-19 21-07-47.png (27.33 KiB) Vist 320 gange

Torben Sonne
Indlæg: 461
Tilmeldt: 5. dec 2010, 20:23
IRC nickname: samarit
Geografisk sted: Præstø

Re: sprogpakke libre office 6.3  Emnet er løst

Indlægaf Torben Sonne » 19. okt 2019, 22:28

STOP !!!
Jeg har via jeres ubemærkede kommentarer og lidt søgning på jeres kommandoer hentet installeret og ibrugtaget Version: 6.3.2.2. og det virker på dansk installeret via terminal. Tak for indsatsen håber ikke jeg skal plage jer igen lige med det samme.

Tilbage til "Opsætning"

Hvem er online

Brugere der læser dette forum: [Crawler] og 2 gæster