Op start problem Emnet er løst

Få hjælp til at sætte programmer eller funktioner op.
Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 16. okt 2019, 19:55

Hej Ajenbo
Jeg tror da jeg købte denne computer trak jeg windows væk, og installerede kun Ubuntu fra en DVD som jeg downloadet hos min datter i KBH. der har hurtig internet
jeg mener den Ubuntu var 16.04 jeg fik lagt på fra start, men jeg kan ikke huske det, computeren er købt i 2014 eller 2015
Kan være jeg har opdateret Ubuntu undervejs, i ved nok hvilken Ubuntu der er fra 2014-2015 jeg kan ikke huske det
Når jeg trykker F1 kommer jeg til Bios General Help står der på øverste linie
Der sker intet hvis jeg trykker F1 F2 F9 F10 eller pil op eller ned, højre venstre

Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 16. okt 2019, 20:35

I bios kan jeg flytter i øverste linie frem til Exit klikker ned til Os optimized defaults (Enabled)
Kan ikke få den til at blive Disabled Der står dette her, er det som det skal være ?
Item Help
Some settings below are changed accordingly.
select Enabled to meetMicrosoft (R)Windows 8(R) Centification Requirement affected settings are CSM.
support.boot mode. boot priority. secure boot, secure rollback prevention
Hvordan for jeg den til at blive Disabled?

Klaus Rasmussen
Redaktør
Indlæg: 4257
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Op start problem

Indlægaf Klaus Rasmussen » 16. okt 2019, 20:52

Jorn skrev:Hvordan for jeg den til at blive Disabled?

Highlight og tryk på + eller -
Med Venlig Hilsen
Klaus

Kører Ubuntu 18.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 16. okt 2019, 21:21

Tak Klaus
Jeg måtte lige google Highlight knappen, jeg har ½ på samme sted, fn knappen har jeg heller ikke men tror det er Windows logo
Nu sker der lidt andet, håber det går godt
i Securty står dette er det rigtig ?
Adminstrator Password Not installed
Power-on Password Not installed
I start up står der
primary boot sequence
CSM Disabled
Quick boot Enabled
Boot up Num-Lock. status ON
Keyboardless operation Enabled
Ser det okay ud, er jeg på rette vej
Enabled Googler jeg til Aktiveret kan Disabled være ikke aktiveret, google oversæt Skriver handicapet
Mvh. Jørgen

AJenbo
Admin
Indlæg: 20099
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Op start problem

Indlægaf AJenbo » 16. okt 2019, 21:22

Du er godt nok ikke glad for hastigheden på dit internet :D

Under boot priority burde du kunne vælge din USB, der efter skal du gemme ændringer og genstarte.

Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 16. okt 2019, 21:55

I Boot Priorty står der Legacy First Hvad skal jeg gøre?
Min USB fra i går sidder i computeren
Når jeg starter computeren køre den Ubuntu med prikker under, men i stedet for at komme hen til Orange bjælke med mit navn hvor jeg kan genstarte og slukke, får jeg en sort skærm hvor der står en masse

Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 16. okt 2019, 22:15

Jeg ved ikke hvor meget bredbåndshastighed jeg skal bruge, det er kun konens computer og min der køre nu fjernsynet er ikke tændt. nu er der 7.4 mbit download og 1,1 upload
Jeg bor på Lars Ty...... marker må også gå ud når mobilen ringer, så derfor har vi stadig fastnet telefon så man kan få fat i os.
Mvh. Jørgen

Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 16. okt 2019, 22:41

Trykkede lidt her og der, så kom jeg ind til orange bjælke trykkede på genstart og F12
Så kom blå side frem med Please select boot device
Sata 1
Legaty
Ubuntu
Ubuntu
UEFI
Sata 2
Network
Enter Setup
Hvad skal jeg nu gøre :D

AJenbo
Admin
Indlæg: 20099
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Op start problem

Indlægaf AJenbo » 17. okt 2019, 00:31

Jorn skrev:Jeg ved ikke hvor meget bredbåndshastighed jeg skal bruge, det er kun konens computer og min der køre nu fjernsynet er ikke tændt. nu er der 7.4 mbit download og 1,1 upload
Jeg bor på Lars Ty...... marker må også gå ud når mobilen ringer, så derfor har vi stadig fastnet telefon så man kan få fat i os.
Mvh. Jørgen

7.5 er rigeligt, 2-4 ville have været fint, men du er allerede forbig den del hvor du har brug for en internet forbindelse.

Jorn skrev:I Boot Priorty står der Legacy First Hvad skal jeg gøre?
Min USB fra i går sidder i computeren
Når jeg starter computeren køre den Ubuntu med prikker under, men i stedet for at komme hen til Orange bjælke med mit navn hvor jeg kan genstarte og slukke, får jeg en sort skærm hvor der står en masse


Ikke helt sikker på hvilken "masse tekst" du ser, men der skulle gerne være et punkt der heder noget i stil med "Try Ubuntu"

Jorn skrev:Trykkede lidt her og der, så kom jeg ind til orange bjælke trykkede på genstart og F12
Så kom blå side frem med Please select boot device
Sata 1
Legaty
Ubuntu
Ubuntu
UEFI
Sata 2
Network
Enter Setup
Hvad skal jeg nu gøre :D

Jeg vil tro det er en af Ubuntu'erne, du kan jo prøve igen hvis det bare er dit normale system der starter :) Ellers så prøv legacy

Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 17. okt 2019, 10:55

Hej Ajenbo
Masse tekst er feks. u/sda2:clean 196916/60497920 files 7270843/241989376 blocks derefter på ny linie
Ok farve lysegrøn 1 started locale service derefter 7 andre med ok slutter med1 started pacagekit daemon.
Et andet skærmbilled jeg også kan få frem stadig med alle ok i lysegrøn
ok 1 started system logging service og slutter med sidste linie hvor der står krt. servicepolkit, service
Når jeg er på disse sider frysser de, kan kun komme videre hvis jeg trykker ctrl+alt+delete
skal jeg bruge F12 skal jeg trykke ESC vente til der står Lenovo derefter kan jeg trykke F12
Har trykket på alle linier i F12 kom bare tilbage til orange bjælke.

Skærmbilled lilla baggrund med orange bjælke med mit navn under dette står der ( ikke listet), øverst står der dato tid til højre cirkel med mand ( Kontrast) en anden med pil ned, Spørgsmål tegn, Tænd og sluk, og igen pil ned
Ser jeres start side også sådan ud ?
Jeg har på fornemmelsen når jeg kommer ind til den orange bjælke er der noget som jeg mangler
Orange bjælke er ligesom at stå foran en låset dør, hvis man ikke har en nøgle kommer man ikke ind

AJenbo
Admin
Indlæg: 20099
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Op start problem

Indlægaf AJenbo » 17. okt 2019, 11:09

Ok, jeg trode du muligvis hade nogle valgmuligheder på den skærm.

Kan du prøve at sætte usb i din kones maskine og se hvad den indeholder, så vi kan give et bud på om den er korrekt oprettet.

Login skærmen er nettop ment som en låst dør hvor du skal kunne adgangskode, din lås virker så til at være gået i stykker så du har brug for en låsesmed (gendannelsestilstand med shift) eller en helt ny dør (usb instalation). Det du beskriver lyder ca som det jeg er vant til, var det ikke en lignende login skræm før opgradering?

Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 17. okt 2019, 11:18

Hej Ajenbo
YES nu tror jeg vi er på rette vej :D :D
jeg må lige se om jeg kan finde ud af hvad der er på USBen, har bare sat den igang med at downloade forleden det tog over 2 timer
Når jeg satte den igang, rørte jeg ikke computeren, hvis jeg gjorte noget forkert

Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 17. okt 2019, 19:45

Hej Ajenbo
Jeg har været ude og købe en ny USB
Har downloadet på ny
På Denne USB står der
MyLocker.app
MyLocker.User Manual v1.1 (mode 8)
Mylocker v 2012
rufus-3.8p2
ubuntu-18.04.3desktop-amd 64 (2)
Mvh. Jørgen

Jorn
Indlæg: 146
Tilmeldt: 11. okt 2019, 06:21
IRC nickname: Jorn
Geografisk sted: Faxe

Re: Op start problem

Indlægaf Jorn » 17. okt 2019, 19:47

Hej
Har været inde i F12 trykket på alle linier med min nye USB der skete intet
Døren er stadig låst

Klaus Rasmussen
Redaktør
Indlæg: 4257
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Op start problem

Indlægaf Klaus Rasmussen » 17. okt 2019, 19:47

Flyt alle filerne over på din PC.
Med Venlig Hilsen
Klaus

Kører Ubuntu 18.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Tilbage til "Opsætning"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster