opgradering til 20.4 - pakkesystem er beskadiget Emnet er løst

Her kan du få hjælp til installationen af Ubuntu.
Peter52
Indlæg: 3
Tilmeldt: 7. sep 2022, 12:33

opgradering til 20.4 - pakkesystem er beskadiget

Indlægaf Peter52 » 7. sep 2022, 13:45

Efter at have opgraderet fra 18.4 til 20.4 fik jeg fejlmeddelelsen "Pakkesystemet er beskadiget"

Chromium-browser har uopfyldt afhængighed: Depends: chromium-codecs-ffmpeg (= 104.0.5112.101-0ubuntu0.18.04.1) men den er ikke installeret.

Jeg fik besked på, i terminalen at køre kommandoen: apt-get install - f; men så får jeg beskeden: ugyldig kommando


Med venlig hilsen
Peter V. Thinggaard

Klaus Rasmussen
Admin
Indlæg: 5232
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: opgradering til 20.4 - pakkesystem er beskadiget

Indlægaf Klaus Rasmussen » 7. sep 2022, 14:42

Hej Peter og velkommen til forum.

Peter52 skrev:Jeg fik besked på, i terminalen at køre kommandoen: apt-get install - f; men så får jeg beskeden: ugyldig kommando

Sikkert fordi du skal køre kommandoen som superbruger, og at du har et ekstra mellemrum mellem bindestreg og f:

Kode: Vælg alt

sudo apt-get install -f

Se mere her:

https://phoenixnap.com/kb/ubuntu-fix-broken-packages
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Peter52
Indlæg: 3
Tilmeldt: 7. sep 2022, 12:33

Re: opgradering til 20.4 - pakkesystem er beskadiget

Indlægaf Peter52 » 12. sep 2022, 21:04

Hej Klaus

Når jeg prøver, at køre det som superbruger, beder systemet om min brugerkode; men når jeg prøver at taste det ind, så er tastaturet helt dødt.??

med venlig hilsen Peter52

Klaus Rasmussen
Admin
Indlæg: 5232
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: opgradering til 20.4 - pakkesystem er beskadiget  Emnet er løst

Indlægaf Klaus Rasmussen » 12. sep 2022, 22:32

Peter52 skrev:Når jeg prøver, at køre det som superbruger, beder systemet om min brugerkode; men når jeg prøver at taste det ind, så er tastaturet helt dødt.??

Nej det er ikke dødt. :D Det er af sikkerhedsgrunde skriften ikke ses på skærmen. Skriv din adgangskode og tryk Enter.

Fik lige en mistanke om at det er denne du mangler:

Kode: Vælg alt

sudo apt install ubuntu-restricted-extras

Er du ikke i Danmark eller har du af en eller anden grund installeret en engelsk version?

PS. Har delt tråden. Fortsættelsen finder du under Ekstern hardware. Har markeret denne del som løst.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Klaus Rasmussen
Admin
Indlæg: 5232
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: opgradering til 20.4 - pakkesystem er beskadiget

Indlægaf Klaus Rasmussen » 13. sep 2022, 14:55

Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 1 gæst