opdatering noget gik galt!!! Emnet er løst

Her kan du få hjælp til installationen af Ubuntu.
pett
Indlæg: 2
Tilmeldt: 28. dec 2018, 12:02

opdatering noget gik galt!!!

Indlægaf pett » 30. dec 2018, 00:06

Hej har lige installeret Ubuntu på min computer via USB, i går lavet den en støre opdatering og der efter virker den ikke. Når jeg stater op viser skærmen følgende:
GNU GRUB version 2,02
Derefter har jeg følgende valgmuligheder!
”Avancerede indstillinger for Ubuntu
Memory test (memtest86+)
Memory test (memtest86+, serial console 115200)”
Når jeg prøver at komme vider kommer jeg bare tilbage til denne side.
Bla. Får jeg en side med teksten
”fejl: symbolet grub eny set, ikke fundet
Indlæser linux 4.15.0-43-generic …
”fejl: symbolet grub eny set, ikke fundet
Indlæs start-ramdisk …
fejl: symbolet grub eny set, ikke fundet
tryk på en tast for at forsætte ”
kort tid efter går den tilbage til siden som først nævnet håber i/du har mulighed for at hjælpe.
En venlig hilsen petter t

Klaus Rasmussen
Redaktør
Indlæg: 3996
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: opdatering noget gik galt!!!

Indlægaf Klaus Rasmussen » 30. dec 2018, 02:12

Hej petter og velkommen til forum.

Det er svært at gennemskue hvad der er sket ud fra det du skriver. Er det en ældre maskine du kører på?

Umiddelbart ville jeg nok vælge at geninstallere, (det tager kun et kvarters tid). Husk backup, hvis du har noget vigtigt liggende.
Med Venlig Hilsen
Klaus

Kører Ubuntu 18.04 på Lenovo-H515s, 64bit og 18.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

pett
Indlæg: 2
Tilmeldt: 28. dec 2018, 12:02

Re: opdatering noget gik galt!!!

Indlægaf pett » 30. dec 2018, 14:38

Klaus Rasmussen skrev:Hej petter og velkommen til forum.

Det er svært at gennemskue hvad der er sket ud fra det du skriver. Er det en ældre maskine du kører på?

Umiddelbart ville jeg nok vælge at geninstallere, (det tager kun et kvarters tid). Husk backup, hvis du har noget vigtigt liggende.


Hej Klaus og tusind tak for svar, Ja det er en ældre DELL bærbar, har du nogle forslag hvordan jeg kan geninstaller programmet når jeg ud mi bartikke kan komme på nettet!
venlig hilsen petter

AJenbo
Admin
Indlæg: 19906
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: opdatering noget gik galt!!!  Emnet er løst

Indlægaf AJenbo » 30. dec 2018, 16:45

Hvis ikke du har en installations USB skal du lave en fra en anden computer.

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster