Pakkerlister/erstatning af Medibuntu

Bidrag til Projektet Ubuntu - her koordinerer vi noget af arbejdet.
Brugeravatar
Toddvarg
Indlæg: 830
Tilmeldt: 19. maj 2007, 19:59
Geografisk sted: Vejle

Re: Pakkerlister/erstatning af Medibuntu

Indlægaf Toddvarg » 18. okt 2013, 18:24

AJenbo skrev:Har du husket at aktivere partner arkivet?

Ja
Christian.Arvai skrev:non-free-codecs er vi helt enige om ikke er med mere, men hvis at adobe-flashplugin ikke var med, havde min datter nok råbt ret højt, for det bruges jo til Youtube, pakken er i øvrigt med på min helt friske 12.04, men jeg skal da hente 13.10 og teste det i virtualbox. mozilla-plugin-vlc er også med i 12.04.


Når jeg søger på adobe-flashplugin i synaptic, så får jeg frem at flashplugin-installer er aktiveret, men når jeg søger efter mozilla-plugin-vlc, finder jeg intet.

Dog fungere alt, inkluderet youtube, men måske skal nogle af kommandoene fjernes eller korrigeres fra trind til trind guiden, så det ikke opstår forvirring for nybegyndere.
Ting tager tid

med venlig hilsen
Tom Oddvar Gundersen

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10676
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Pakkerlister/erstatning af Medibuntu

Indlægaf Christian.Arvai » 20. okt 2013, 05:28

Du har ret, flashplugin-installer er ganske rigtigt med i ubuntu-restricted-extras:

Kode: Vælg alt

c@c-VirtualBox:~$ sudo apt-get install ubuntu-restricted-extras
[sudo] password for c:
Indlæser pakkelisterne... Færdig
Opbygger afhængighedstræ       
Læser tilstandsoplysninger... Færdig
Følgende yderligere pakker vil blive installeret:
  cabextract chromium-codecs-ffmpeg-extra flashplugin-installer freepats
  gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3 gstreamer0.10-plugins-bad
  gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly
  gstreamer1.0-fluendo-mp3 gstreamer1.0-libav gstreamer1.0-plugins-bad
  gstreamer1.0-plugins-ugly liba52-0.7.4 libass4 libavcodec-extra-53
  libavformat53 libavutil-extra-51 libcdaudio1 libchromaprint0 libdc1394-22
  libdca0 libdirac-encoder0 libdirectfb-1.2-9 libdvdnav4 libdvdread4 libenca0
  libfaac0 libfaad2 libfftw3-3 libfftw3-double3 libflite1 libfluidsynth1
  libgles2-mesa libgme0 libgsm1 libgstreamer-plugins-bad0.10-0
  libgstreamer-plugins-bad1.0-0 libkate1 libmad0 libmimic0 libmjpegutils-2.0-0
  libmms0 libmodplug1 libmp3lame0 libmpcdec6 libmpeg2-4 libmpeg2encpp-2.0-0
  libmpg123-0 libmplex2-2.0-0 libnspr4-0d libnss3-1d libofa0 liboil0.3
  libopenal-data libopenal1 libopencore-amrnb0 libopencore-amrwb0 libopenjpeg2
  libopus0 libpostproc52 libschroedinger-1.0-0 libsidplay1 libslv2-9
  libsoundtouch0 libspandsp2 libsrtp0 libswscale2 libts-0.0-0 libtwolame0
  libva1 libvo-aacenc0 libvo-amrwbenc0 libwebp4 libwildmidi-config
  libwildmidi1 libx264-123 libxvidcore4 libzbar0 libzvbi-common libzvbi0
  tsconf ttf-mscorefonts-installer ubuntu-restricted-addons unrar
Foreslåede pakker:
  x-ttcidfont-conf ttf-bitstream-vera ttf-dejavu ttf-xfree86-nonfree xfs
  frei0r-plugins libchromaprint-tools python-acoustid libdvdcss2 debhelper
  fakeroot build-essential libfftw3-bin libfftw3-dev libroar-compat2
  opus-tools sidplay-base xsidplay slv2-jack srtp-utils
Følgende NYE pakker vil blive installeret:
  cabextract chromium-codecs-ffmpeg-extra flashplugin-installer freepats
  gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3 gstreamer0.10-plugins-bad
  gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly
  gstreamer1.0-fluendo-mp3 gstreamer1.0-libav gstreamer1.0-plugins-bad
  gstreamer1.0-plugins-ugly liba52-0.7.4 libass4 libavcodec-extra-53
  libavformat53 libavutil-extra-51 libcdaudio1 libchromaprint0 libdc1394-22
  libdca0 libdirac-encoder0 libdirectfb-1.2-9 libdvdnav4 libdvdread4 libenca0
  libfaac0 libfaad2 libfftw3-3 libfftw3-double3 libflite1 libfluidsynth1
  libgles2-mesa libgme0 libgsm1 libgstreamer-plugins-bad0.10-0
  libgstreamer-plugins-bad1.0-0 libkate1 libmad0 libmimic0 libmjpegutils-2.0-0
  libmms0 libmodplug1 libmp3lame0 libmpcdec6 libmpeg2-4 libmpeg2encpp-2.0-0
  libmpg123-0 libmplex2-2.0-0 libnspr4-0d libnss3-1d libofa0 liboil0.3
  libopenal-data libopenal1 libopencore-amrnb0 libopencore-amrwb0 libopenjpeg2
  libopus0 libpostproc52 libschroedinger-1.0-0 libsidplay1 libslv2-9
  libsoundtouch0 libspandsp2 libsrtp0 libswscale2 libts-0.0-0 libtwolame0
  libva1 libvo-aacenc0 libvo-amrwbenc0 libwebp4 libwildmidi-config
  libwildmidi1 libx264-123 libxvidcore4 libzbar0 libzvbi-common libzvbi0
  tsconf ttf-mscorefonts-installer ubuntu-restricted-addons
  ubuntu-restricted-extras unrar
0 opgraderes, 86 nyinstalleres, 0 afinstalleres og 11 opgraderes ikke.
56,4 MB skal hentes fra arkiverne.
Efter denne handling, vil 104 MB yderligere diskplads være brugt.
Vil du fortsætte [J/n]? j
Henter:1 http://archive.ubuntu.com/ubuntu/ saucy/universe chromium-codecs-ffmpeg-extra amd64 29.0.1547.65-0ubuntu2 [726 kB]
Henter:2 http://archive.ubuntu.com/ubuntu/ saucy/main libenca0 amd64 1.14-3 [68,3 kB]
Henter:3 http://archive.ubuntu.com/ubuntu/ saucy/universe libass4 amd64 0.10.1-1ubuntu1 [57,6 kB]
Henter:4 http://archive.ubuntu.com/ubuntu/ saucy/universe libcdaudio1 amd64 0.99.12p2-13 [41,7 kB]
Henter:5 http://archive.ubuntu.com/ubuntu/ saucy/main libdc1394-22 amd64 2.2.1-1ubuntu1 [90,4 kB]
Henter:6 http://archive.ubuntu.com/ubuntu/ saucy/universe libdca0 amd64 0.0.5-6 [109 kB]
Henter:7 http://archive.ubuntu.com/ubuntu/ saucy/universe libdirac-encoder0 amd64 1.0.2-6ubuntu1 [243 kB]
Henter:8 http://archive.ubuntu.com/ubuntu/ saucy/universe tsconf all 1.0-11 [7.230 B]
Henter:9 http://archive.ubuntu.com/ubuntu/ saucy/universe libts-0.0-0 amd64 1.0-11 [24,3 kB]
Henter:10 http://archive.ubuntu.com/ubuntu/ saucy/universe libdirectfb-1.2-9 amd64 1.2.10.0-5 [759 kB]
Henter:11 http://archive.ubuntu.com/ubuntu/ saucy/universe libdvdread4 amd64 4.2.0+20130219-2ubuntu2 [50,5 kB]
Henter:12 http://archive.ubuntu.com/ubuntu/ saucy/universe libdvdnav4 amd64 4.2.0+20130225-3 [39,8 kB]
Henter:13 http://archive.ubuntu.com/ubuntu/ saucy/universe libfaad2 amd64 2.7-8 [176 kB]
Henter:14 http://archive.ubuntu.com/ubuntu/ saucy/main libflite1 amd64 1.4-release-7 [13,0 MB]
Henter:15 http://archive.ubuntu.com/ubuntu/ saucy/universe libgme0 amd64 0.5.5-2 [141 kB]
Henter:16 http://archive.ubuntu.com/ubuntu/ saucy/main libgsm1 amd64 1.0.13-4 [27,1 kB]
Henter:17 http://archive.ubuntu.com/ubuntu/ saucy/universe libgstreamer-plugins-bad0.10-0 amd64 0.10.23-7ubuntu2 [137 kB]
Henter:18 http://archive.ubuntu.com/ubuntu/ saucy/universe libkate1 amd64 0.4.1-1 [42,7 kB]
Henter:19 http://archive.ubuntu.com/ubuntu/ saucy/universe libmimic0 amd64 1.0.4-2.1build1 [20,2 kB]
Henter:20 http://archive.ubuntu.com/ubuntu/ saucy/universe libmms0 amd64 0.6.2-3ubuntu1 [33,2 kB]
Henter:21 http://archive.ubuntu.com/ubuntu/ saucy/universe libmodplug1 amd64 1:0.8.8.4-4 [170 kB]
Henter:22 http://archive.ubuntu.com/ubuntu/ saucy/universe libmpcdec6 amd64 2:0.1~r459-1ubuntu1 [35,6 kB]
Henter:23 http://archive.ubuntu.com/ubuntu/ saucy/main libfftw3-double3 amd64 3.3.3-5ubuntu1 [703 kB]
Henter:24 http://archive.ubuntu.com/ubuntu/ saucy/universe libfftw3-3 amd64 3.3.3-5ubuntu1 [1.666 B]
Henter:25 http://archive.ubuntu.com/ubuntu/ saucy/universe libofa0 amd64 0.9.3-5 [56,2 kB]
Henter:26 http://archive.ubuntu.com/ubuntu/ saucy/universe libopenal-data all 1:1.14-4ubuntu1 [8.482 B]
Henter:27 http://archive.ubuntu.com/ubuntu/ saucy/universe libopenal1 amd64 1:1.14-4ubuntu1 [185 kB]
Henter:28 http://archive.ubuntu.com/ubuntu/ saucy/main libopus0 amd64 1.0.1-0ubuntu2 [149 kB]
Henter:29 http://archive.ubuntu.com/ubuntu/ saucy/main libschroedinger-1.0-0 amd64 1.0.11-2 [336 kB]
Henter:30 http://archive.ubuntu.com/ubuntu/ saucy/universe libslv2-9 amd64 0.6.6+dfsg1-2 [26,8 kB]
Henter:31 http://archive.ubuntu.com/ubuntu/ saucy/universe libsoundtouch0 amd64 1.7.1-2 [38,7 kB]
Henter:32 http://archive.ubuntu.com/ubuntu/ saucy/universe libspandsp2 amd64 0.0.6~pre20-3.1ubuntu1 [329 kB]
Henter:33 http://archive.ubuntu.com/ubuntu/ saucy/universe libvo-aacenc0 amd64 0.1.2-1 [72,0 kB]
Henter:34 http://archive.ubuntu.com/ubuntu/ saucy/universe libvo-amrwbenc0 amd64 0.1.2-1 [65,9 kB]
Henter:35 http://archive.ubuntu.com/ubuntu/ saucy/universe libwildmidi-config all 0.2.3.4-2.1ubuntu2 [15,8 kB]
Henter:36 http://archive.ubuntu.com/ubuntu/ saucy/universe libwildmidi1 amd64 0.2.3.4-2.1ubuntu2 [62,0 kB]
Henter:37 http://archive.ubuntu.com/ubuntu/ saucy/universe libxvidcore4 amd64 2:1.3.2-9ubuntu1 [298 kB]
Henter:38 http://archive.ubuntu.com/ubuntu/ saucy/universe libzbar0 amd64 0.10+doc-9 [92,6 kB]
Henter:39 http://archive.ubuntu.com/ubuntu/ saucy/universe libzvbi-common all 0.2.33-7 [35,8 kB]
Henter:40 http://archive.ubuntu.com/ubuntu/ saucy/universe libzvbi0 amd64 0.2.33-7 [268 kB]
Henter:41 http://archive.ubuntu.com/ubuntu/ saucy/universe gstreamer0.10-plugins-bad amd64 0.10.23-7ubuntu2 [1.182 kB]
Henter:42 http://archive.ubuntu.com/ubuntu/ saucy/universe libavutil-extra-51 amd64 6:0.8.7ubuntu1 [55,8 kB]
Henter:43 http://archive.ubuntu.com/ubuntu/ saucy/universe libmp3lame0 amd64 3.99.5+repack1-3 [186 kB]
Henter:44 http://archive.ubuntu.com/ubuntu/ saucy/universe libopencore-amrnb0 amd64 0.1.3-2 [101 kB]
Henter:45 http://archive.ubuntu.com/ubuntu/ saucy/universe libopencore-amrwb0 amd64 0.1.3-2 [51,2 kB]
Henter:46 http://archive.ubuntu.com/ubuntu/ saucy/universe libopenjpeg2 amd64 1.3+dfsg-4.6ubuntu2 [73,6 kB]
Henter:47 http://archive.ubuntu.com/ubuntu/ saucy/main libva1 amd64 1.1.1-3 [39,7 kB]
Henter:48 http://archive.ubuntu.com/ubuntu/ saucy/universe libx264-123 amd64 2:0.123.2189+git35cf912-1ubuntu1 [412 kB]
Henter:49 http://archive.ubuntu.com/ubuntu/ saucy/universe libavcodec-extra-53 amd64 6:0.8.7ubuntu1 [2.331 kB]
Henter:50 http://archive.ubuntu.com/ubuntu/ saucy/main libavformat53 amd64 6:0.8.7-1ubuntu2 [433 kB]
Henter:51 http://archive.ubuntu.com/ubuntu/ saucy/multiverse libfaac0 amd64 1.28-5 [41,0 kB]
Henter:52 http://archive.ubuntu.com/ubuntu/ saucy/universe libfluidsynth1 amd64 1.1.6-2 [192 kB]
Henter:53 http://archive.ubuntu.com/ubuntu/ saucy/main libgles2-mesa amd64 9.2.1-1ubuntu3 [12,6 kB]
Henter:54 http://archive.ubuntu.com/ubuntu/ saucy/universe libmad0 amd64 0.15.1b-7ubuntu2 [72,1 kB]
Henter:55 http://archive.ubuntu.com/ubuntu/ saucy/universe libmjpegutils-2.0-0 amd64 1:2.0.0+debian-2ubuntu1 [27,5 kB]
Henter:56 http://archive.ubuntu.com/ubuntu/ saucy/universe libmpeg2-4 amd64 0.5.1-5 [67,5 kB]
Henter:57 http://archive.ubuntu.com/ubuntu/ saucy/universe libmpeg2encpp-2.0-0 amd64 1:2.0.0+debian-2ubuntu1 [82,5 kB]
Henter:58 http://archive.ubuntu.com/ubuntu/ saucy/universe libmpg123-0 amd64 1.15.3-1ubuntu1 [129 kB]
Henter:59 http://archive.ubuntu.com/ubuntu/ saucy/universe libmplex2-2.0-0 amd64 1:2.0.0+debian-2ubuntu1 [52,1 kB]
Henter:60 http://archive.ubuntu.com/ubuntu/ saucy/universe liboil0.3 amd64 0.3.17-2ubuntu3 [144 kB]
Henter:61 http://archive.ubuntu.com/ubuntu/ saucy/main libpostproc52 amd64 6:0.8.7-1ubuntu2 [35,9 kB]
Henter:62 http://archive.ubuntu.com/ubuntu/ saucy/main libswscale2 amd64 6:0.8.7-1ubuntu2 [76,6 kB]
Henter:63 http://archive.ubuntu.com/ubuntu/ saucy/universe cabextract amd64 1.4-4 [42,8 kB]
Henter:64 http://archive.ubuntu.com/ubuntu/ saucy/multiverse ttf-mscorefonts-installer all 3.4+nmu1ubuntu1 [27,8 kB]
Henter:65 http://archive.ubuntu.com/ubuntu/ saucy/universe libchromaprint0 amd64 0.7-1 [37,7 kB]
Henter:66 http://archive.ubuntu.com/ubuntu/ saucy/universe libgstreamer-plugins-bad1.0-0 amd64 1.2.0-3ubuntu5 [119 kB]
Henter:67 http://archive.ubuntu.com/ubuntu/ saucy/universe libsrtp0 amd64 1.4.5~20130609~dfsg-1 [63,0 kB]
Henter:68 http://archive.ubuntu.com/ubuntu/ saucy/universe libwebp4 amd64 0.3.0-3 [158 kB]
Henter:69 http://archive.ubuntu.com/ubuntu/ saucy/universe gstreamer1.0-plugins-bad amd64 1.2.0-3ubuntu5 [1.028 kB]
Henter:70 http://archive.ubuntu.com/ubuntu/ saucy/main libnss3-1d amd64 2:3.15.1-1ubuntu1 [12,4 kB]
Henter:71 http://archive.ubuntu.com/ubuntu/ saucy/universe libnspr4-0d amd64 2:4.9.5-1ubuntu1 [6.838 B]
Henter:72 http://archive.ubuntu.com/ubuntu/ saucy/multiverse flashplugin-installer amd64 11.2.202.310ubuntu1 [6.992 B]
Henter:73 http://archive.ubuntu.com/ubuntu/ saucy/universe freepats all 20060219-1 [29,0 MB]
Henter:74 http://archive.ubuntu.com/ubuntu/ saucy/universe gstreamer0.10-ffmpeg amd64 0.10.13-5 [125 kB]
Henter:75 http://archive.ubuntu.com/ubuntu/ saucy/universe gstreamer0.10-fluendo-mp3 amd64 0.10.23.debian-3 [112 kB]
Henter:76 http://archive.ubuntu.com/ubuntu/ saucy/multiverse gstreamer0.10-plugins-bad-multiverse amd64 0.10.21-1ubuntu1 [82,9 kB]
Henter:77 http://archive.ubuntu.com/ubuntu/ saucy/universe liba52-0.7.4 amd64 0.7.4-16build1 [31,7 kB]
Henter:78 http://archive.ubuntu.com/ubuntu/ saucy/universe libsidplay1 amd64 1.36.59-5ubuntu1 [80,5 kB]
Henter:79 http://archive.ubuntu.com/ubuntu/ saucy/universe libtwolame0 amd64 0.3.13-1build1 [56,6 kB]
Henter:80 http://archive.ubuntu.com/ubuntu/ saucy/universe gstreamer0.10-plugins-ugly amd64 0.10.19-2 [358 kB]
Henter:81 http://archive.ubuntu.com/ubuntu/ saucy/universe gstreamer1.0-fluendo-mp3 amd64 0.10.23.debian-3 [104 kB]
Henter:82 http://archive.ubuntu.com/ubuntu/ saucy/universe gstreamer1.0-libav amd64 1.0.10-1ubuntu1 [89,8 kB]
Henter:83 http://archive.ubuntu.com/ubuntu/ saucy/universe gstreamer1.0-plugins-ugly amd64 1.2.0-1 [205 kB]
Henter:84 http://archive.ubuntu.com/ubuntu/ saucy/multiverse ubuntu-restricted-addons amd64 16 [3.324 B]
Henter:85 http://archive.ubuntu.com/ubuntu/ saucy/multiverse ubuntu-restricted-extras amd64 59 [3.022 B]
Henter:86 http://archive.ubuntu.com/ubuntu/ saucy/multiverse unrar amd64 1:4.2.4-0.3 [115 kB]
Hentede 56,4 MB på 7min 54s (119 kB/s)                                       
Udtrækker skabeloner fra pakker: 100%
Prækonfigurerer pakker ...
Vælger tidligere fravalgt pakke chromium-codecs-ffmpeg-extra.
(Læser database ... 164274 filer og kataloger installeret i øjeblikket.)
Udpakker chromium-codecs-ffmpeg-extra (fra .../chromium-codecs-ffmpeg-extra_29.0.1547.65-0ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libenca0:amd64.
Udpakker libenca0:amd64 (fra .../libenca0_1.14-3_amd64.deb) ...
Vælger tidligere fravalgt pakke libass4:amd64.
Udpakker libass4:amd64 (fra .../libass4_0.10.1-1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libcdaudio1.
Udpakker libcdaudio1 (fra .../libcdaudio1_0.99.12p2-13_amd64.deb) ...
Vælger tidligere fravalgt pakke libdc1394-22:amd64.
Udpakker libdc1394-22:amd64 (fra .../libdc1394-22_2.2.1-1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libdca0:amd64.
Udpakker libdca0:amd64 (fra .../libdca0_0.0.5-6_amd64.deb) ...
Vælger tidligere fravalgt pakke libdirac-encoder0:amd64.
Udpakker libdirac-encoder0:amd64 (fra .../libdirac-encoder0_1.0.2-6ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke tsconf.
Udpakker tsconf (fra .../archives/tsconf_1.0-11_all.deb) ...
Vælger tidligere fravalgt pakke libts-0.0-0:amd64.
Udpakker libts-0.0-0:amd64 (fra .../libts-0.0-0_1.0-11_amd64.deb) ...
Vælger tidligere fravalgt pakke libdirectfb-1.2-9:amd64.
Udpakker libdirectfb-1.2-9:amd64 (fra .../libdirectfb-1.2-9_1.2.10.0-5_amd64.deb) ...
Vælger tidligere fravalgt pakke libdvdread4:amd64.
Udpakker libdvdread4:amd64 (fra .../libdvdread4_4.2.0+20130219-2ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libdvdnav4:amd64.
Udpakker libdvdnav4:amd64 (fra .../libdvdnav4_4.2.0+20130225-3_amd64.deb) ...
Vælger tidligere fravalgt pakke libfaad2:amd64.
Udpakker libfaad2:amd64 (fra .../libfaad2_2.7-8_amd64.deb) ...
Vælger tidligere fravalgt pakke libflite1:amd64.
Udpakker libflite1:amd64 (fra .../libflite1_1.4-release-7_amd64.deb) ...
Vælger tidligere fravalgt pakke libgme0.
Udpakker libgme0 (fra .../libgme0_0.5.5-2_amd64.deb) ...
Vælger tidligere fravalgt pakke libgsm1:amd64.
Udpakker libgsm1:amd64 (fra .../libgsm1_1.0.13-4_amd64.deb) ...
Vælger tidligere fravalgt pakke libgstreamer-plugins-bad0.10-0:amd64.
Udpakker libgstreamer-plugins-bad0.10-0:amd64 (fra .../libgstreamer-plugins-bad0.10-0_0.10.23-7ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libkate1.
Udpakker libkate1 (fra .../libkate1_0.4.1-1_amd64.deb) ...
Vælger tidligere fravalgt pakke libmimic0.
Udpakker libmimic0 (fra .../libmimic0_1.0.4-2.1build1_amd64.deb) ...
Vælger tidligere fravalgt pakke libmms0:amd64.
Udpakker libmms0:amd64 (fra .../libmms0_0.6.2-3ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libmodplug1.
Udpakker libmodplug1 (fra .../libmodplug1_1%3a0.8.8.4-4_amd64.deb) ...
Vælger tidligere fravalgt pakke libmpcdec6.
Udpakker libmpcdec6 (fra .../libmpcdec6_2%3a0.1~r459-1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libfftw3-double3:amd64.
Udpakker libfftw3-double3:amd64 (fra .../libfftw3-double3_3.3.3-5ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libfftw3-3:amd64.
Udpakker libfftw3-3:amd64 (fra .../libfftw3-3_3.3.3-5ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libofa0.
Udpakker libofa0 (fra .../libofa0_0.9.3-5_amd64.deb) ...
Vælger tidligere fravalgt pakke libopenal-data.
Udpakker libopenal-data (fra .../libopenal-data_1%3a1.14-4ubuntu1_all.deb) ...
Vælger tidligere fravalgt pakke libopenal1:amd64.
Udpakker libopenal1:amd64 (fra .../libopenal1_1%3a1.14-4ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libopus0.
Udpakker libopus0 (fra .../libopus0_1.0.1-0ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libschroedinger-1.0-0:amd64.
Udpakker libschroedinger-1.0-0:amd64 (fra .../libschroedinger-1.0-0_1.0.11-2_amd64.deb) ...
Vælger tidligere fravalgt pakke libslv2-9.
Udpakker libslv2-9 (fra .../libslv2-9_0.6.6+dfsg1-2_amd64.deb) ...
Vælger tidligere fravalgt pakke libsoundtouch0:amd64.
Udpakker libsoundtouch0:amd64 (fra .../libsoundtouch0_1.7.1-2_amd64.deb) ...
Vælger tidligere fravalgt pakke libspandsp2.
Udpakker libspandsp2 (fra .../libspandsp2_0.0.6~pre20-3.1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libvo-aacenc0:amd64.
Udpakker libvo-aacenc0:amd64 (fra .../libvo-aacenc0_0.1.2-1_amd64.deb) ...
Vælger tidligere fravalgt pakke libvo-amrwbenc0:amd64.
Udpakker libvo-amrwbenc0:amd64 (fra .../libvo-amrwbenc0_0.1.2-1_amd64.deb) ...
Vælger tidligere fravalgt pakke libwildmidi-config.
Udpakker libwildmidi-config (fra .../libwildmidi-config_0.2.3.4-2.1ubuntu2_all.deb) ...
Vælger tidligere fravalgt pakke libwildmidi1:amd64.
Udpakker libwildmidi1:amd64 (fra .../libwildmidi1_0.2.3.4-2.1ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libxvidcore4:amd64.
Udpakker libxvidcore4:amd64 (fra .../libxvidcore4_2%3a1.3.2-9ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libzbar0.
Udpakker libzbar0 (fra .../libzbar0_0.10+doc-9_amd64.deb) ...
Vælger tidligere fravalgt pakke libzvbi-common.
Udpakker libzvbi-common (fra .../libzvbi-common_0.2.33-7_all.deb) ...
Vælger tidligere fravalgt pakke libzvbi0:amd64.
Udpakker libzvbi0:amd64 (fra .../libzvbi0_0.2.33-7_amd64.deb) ...
Vælger tidligere fravalgt pakke gstreamer0.10-plugins-bad:amd64.
Udpakker gstreamer0.10-plugins-bad:amd64 (fra .../gstreamer0.10-plugins-bad_0.10.23-7ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libavutil-extra-51:amd64.
Udpakker libavutil-extra-51:amd64 (fra .../libavutil-extra-51_6%3a0.8.7ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libmp3lame0:amd64.
Udpakker libmp3lame0:amd64 (fra .../libmp3lame0_3.99.5+repack1-3_amd64.deb) ...
Vælger tidligere fravalgt pakke libopencore-amrnb0:amd64.
Udpakker libopencore-amrnb0:amd64 (fra .../libopencore-amrnb0_0.1.3-2_amd64.deb) ...
Vælger tidligere fravalgt pakke libopencore-amrwb0:amd64.
Udpakker libopencore-amrwb0:amd64 (fra .../libopencore-amrwb0_0.1.3-2_amd64.deb) ...
Vælger tidligere fravalgt pakke libopenjpeg2:amd64.
Udpakker libopenjpeg2:amd64 (fra .../libopenjpeg2_1.3+dfsg-4.6ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libva1:amd64.
Udpakker libva1:amd64 (fra .../libva1_1.1.1-3_amd64.deb) ...
Vælger tidligere fravalgt pakke libx264-123:amd64.
Udpakker libx264-123:amd64 (fra .../libx264-123_2%3a0.123.2189+git35cf912-1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libavcodec-extra-53:amd64.
Udpakker libavcodec-extra-53:amd64 (fra .../libavcodec-extra-53_6%3a0.8.7ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libavformat53:amd64.
Udpakker libavformat53:amd64 (fra .../libavformat53_6%3a0.8.7-1ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libfaac0:amd64.
Udpakker libfaac0:amd64 (fra .../libfaac0_1.28-5_amd64.deb) ...
Vælger tidligere fravalgt pakke libfluidsynth1:amd64.
Udpakker libfluidsynth1:amd64 (fra .../libfluidsynth1_1.1.6-2_amd64.deb) ...
Vælger tidligere fravalgt pakke libgles2-mesa:amd64.
Udpakker libgles2-mesa:amd64 (fra .../libgles2-mesa_9.2.1-1ubuntu3_amd64.deb) ...
Vælger tidligere fravalgt pakke libmad0:amd64.
Udpakker libmad0:amd64 (fra .../libmad0_0.15.1b-7ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libmjpegutils-2.0-0.
Udpakker libmjpegutils-2.0-0 (fra .../libmjpegutils-2.0-0_1%3a2.0.0+debian-2ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libmpeg2-4:amd64.
Udpakker libmpeg2-4:amd64 (fra .../libmpeg2-4_0.5.1-5_amd64.deb) ...
Vælger tidligere fravalgt pakke libmpeg2encpp-2.0-0.
Udpakker libmpeg2encpp-2.0-0 (fra .../libmpeg2encpp-2.0-0_1%3a2.0.0+debian-2ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libmpg123-0:amd64.
Udpakker libmpg123-0:amd64 (fra .../libmpg123-0_1.15.3-1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libmplex2-2.0-0.
Udpakker libmplex2-2.0-0 (fra .../libmplex2-2.0-0_1%3a2.0.0+debian-2ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke liboil0.3:amd64.
Udpakker liboil0.3:amd64 (fra .../liboil0.3_0.3.17-2ubuntu3_amd64.deb) ...
Vælger tidligere fravalgt pakke libpostproc52:amd64.
Udpakker libpostproc52:amd64 (fra .../libpostproc52_6%3a0.8.7-1ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke libswscale2:amd64.
Udpakker libswscale2:amd64 (fra .../libswscale2_6%3a0.8.7-1ubuntu2_amd64.deb) ...
Vælger tidligere fravalgt pakke cabextract.
Udpakker cabextract (fra .../cabextract_1.4-4_amd64.deb) ...
Vælger tidligere fravalgt pakke ttf-mscorefonts-installer.
Udpakker ttf-mscorefonts-installer (fra .../ttf-mscorefonts-installer_3.4+nmu1ubuntu1_all.deb) ...
Vælger tidligere fravalgt pakke libchromaprint0:amd64.
Udpakker libchromaprint0:amd64 (fra .../libchromaprint0_0.7-1_amd64.deb) ...
Vælger tidligere fravalgt pakke libgstreamer-plugins-bad1.0-0:amd64.
Udpakker libgstreamer-plugins-bad1.0-0:amd64 (fra .../libgstreamer-plugins-bad1.0-0_1.2.0-3ubuntu5_amd64.deb) ...
Vælger tidligere fravalgt pakke libsrtp0.
Udpakker libsrtp0 (fra .../libsrtp0_1.4.5~20130609~dfsg-1_amd64.deb) ...
Vælger tidligere fravalgt pakke libwebp4:amd64.
Udpakker libwebp4:amd64 (fra .../libwebp4_0.3.0-3_amd64.deb) ...
Vælger tidligere fravalgt pakke gstreamer1.0-plugins-bad:amd64.
Udpakker gstreamer1.0-plugins-bad:amd64 (fra .../gstreamer1.0-plugins-bad_1.2.0-3ubuntu5_amd64.deb) ...
Vælger tidligere fravalgt pakke libnss3-1d:amd64.
Udpakker libnss3-1d:amd64 (fra .../libnss3-1d_2%3a3.15.1-1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libnspr4-0d:amd64.
Udpakker libnspr4-0d:amd64 (fra .../libnspr4-0d_2%3a4.9.5-1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke flashplugin-installer.
Udpakker flashplugin-installer (fra .../flashplugin-installer_11.2.202.310ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke freepats.
Udpakker freepats (fra .../freepats_20060219-1_all.deb) ...
Vælger tidligere fravalgt pakke gstreamer0.10-ffmpeg:amd64.
Udpakker gstreamer0.10-ffmpeg:amd64 (fra .../gstreamer0.10-ffmpeg_0.10.13-5_amd64.deb) ...
Vælger tidligere fravalgt pakke gstreamer0.10-fluendo-mp3:amd64.
Udpakker gstreamer0.10-fluendo-mp3:amd64 (fra .../gstreamer0.10-fluendo-mp3_0.10.23.debian-3_amd64.deb) ...
Vælger tidligere fravalgt pakke gstreamer0.10-plugins-bad-multiverse.
Udpakker gstreamer0.10-plugins-bad-multiverse (fra .../gstreamer0.10-plugins-bad-multiverse_0.10.21-1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke liba52-0.7.4.
Udpakker liba52-0.7.4 (fra .../liba52-0.7.4_0.7.4-16build1_amd64.deb) ...
Vælger tidligere fravalgt pakke libsidplay1.
Udpakker libsidplay1 (fra .../libsidplay1_1.36.59-5ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke libtwolame0.
Udpakker libtwolame0 (fra .../libtwolame0_0.3.13-1build1_amd64.deb) ...
Vælger tidligere fravalgt pakke gstreamer0.10-plugins-ugly:amd64.
Udpakker gstreamer0.10-plugins-ugly:amd64 (fra .../gstreamer0.10-plugins-ugly_0.10.19-2_amd64.deb) ...
Vælger tidligere fravalgt pakke gstreamer1.0-fluendo-mp3:amd64.
Udpakker gstreamer1.0-fluendo-mp3:amd64 (fra .../gstreamer1.0-fluendo-mp3_0.10.23.debian-3_amd64.deb) ...
Vælger tidligere fravalgt pakke gstreamer1.0-libav:amd64.
Udpakker gstreamer1.0-libav:amd64 (fra .../gstreamer1.0-libav_1.0.10-1ubuntu1_amd64.deb) ...
Vælger tidligere fravalgt pakke gstreamer1.0-plugins-ugly:amd64.
Udpakker gstreamer1.0-plugins-ugly:amd64 (fra .../gstreamer1.0-plugins-ugly_1.2.0-1_amd64.deb) ...
Vælger tidligere fravalgt pakke ubuntu-restricted-addons.
Udpakker ubuntu-restricted-addons (fra .../ubuntu-restricted-addons_16_amd64.deb) ...
Vælger tidligere fravalgt pakke ubuntu-restricted-extras.
Udpakker ubuntu-restricted-extras (fra .../ubuntu-restricted-extras_59_amd64.deb) ...
Vælger tidligere fravalgt pakke unrar.
Udpakker unrar (fra .../unrar_1%3a4.2.4-0.3_amd64.deb) ...
Behandler udløsere for man-db ...
Behandler udløsere for doc-base ...
Processing 33 changed doc-base files, 1 added doc-base file...
Behandler udløsere for libglib2.0-0:amd64 ...
Behandler udløsere for update-notifier-common ...
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/andale32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/arial32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/arialb32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/comic32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/courie32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/georgi32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/impact32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/times32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/trebuc32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/verdan32.exe
ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/webdin32.exe

These fonts were provided by Microsoft "in the interest of cross-
platform compatibility".  This is no longer the case, but they are
still available from third parties.

You are free to download these fonts and use them for your own use,
but you may not redistribute them in modified form, including changes
to the file name or packaging format.

Extracting cabinet: /tmp/tmp8Xg_5r.exe
  extracting fontinst.inf
  extracting andale.inf
  extracting fontinst.exe
  extracting AndaleMo.TTF
  extracting ADVPACK.DLL
  extracting W95INF32.DLL
  extracting W95INF16.DLL

All done, no errors.
Extracting cabinet: /tmp/tmpMSL381.exe
  extracting FONTINST.EXE
  extracting fontinst.inf
  extracting Ariali.TTF
  extracting Arialbd.TTF
  extracting Arialbi.TTF
  extracting Arial.TTF

All done, no errors.
Extracting cabinet: /tmp/tmpudJrIr.exe
  extracting fontinst.exe
  extracting fontinst.inf
  extracting AriBlk.TTF

All done, no errors.
Extracting cabinet: /tmp/tmpR7Ofc4.exe
  extracting fontinst.inf
  extracting Comicbd.TTF
  extracting Comic.TTF
  extracting fontinst.exe

All done, no errors.
Extracting cabinet: /tmp/tmp_qN3oS.exe
  extracting cour.ttf
  extracting courbd.ttf
  extracting courbi.ttf
  extracting fontinst.inf
  extracting couri.ttf
  extracting fontinst.exe

All done, no errors.
Extracting cabinet: /tmp/tmp7jYlwU.exe
  extracting fontinst.inf
  extracting Georgiaz.TTF
  extracting Georgiab.TTF
  extracting Georgiai.TTF
  extracting Georgia.TTF
  extracting fontinst.exe

All done, no errors.
Extracting cabinet: /tmp/tmpOkXl8q.exe
  extracting fontinst.exe
  extracting Impact.TTF
  extracting fontinst.inf

All done, no errors.
Extracting cabinet: /tmp/tmpHy7thR.exe
  extracting fontinst.inf
  extracting Times.TTF
  extracting Timesbd.TTF
  extracting Timesbi.TTF
  extracting Timesi.TTF
  extracting FONTINST.EXE

All done, no errors.
Extracting cabinet: /tmp/tmpqsJWuY.exe
  extracting FONTINST.EXE
  extracting trebuc.ttf
  extracting Trebucbd.ttf
  extracting trebucbi.ttf
  extracting trebucit.ttf
  extracting fontinst.inf

All done, no errors.
Extracting cabinet: /tmp/tmp3iXat6.exe
  extracting fontinst.exe
  extracting fontinst.inf
  extracting Verdanab.TTF
  extracting Verdanai.TTF
  extracting Verdanaz.TTF
  extracting Verdana.TTF

All done, no errors.
Extracting cabinet: /tmp/tmpMN8sve.exe
  extracting fontinst.exe
  extracting Webdings.TTF
  extracting fontinst.inf
  extracting Licen.TXT

All done, no errors.
All fonts downloaded and installed.
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.310.orig.tar.gz
Installing from local file /tmp/tmp2OnZ2T.gz
Flash Plugin installed.
Behandler udløsere for fontconfig ...
Sætter chromium-codecs-ffmpeg-extra (29.0.1547.65-0ubuntu2) op...
Sætter libenca0:amd64 (1.14-3) op...
Sætter libass4:amd64 (0.10.1-1ubuntu1) op...
Sætter libcdaudio1 (0.99.12p2-13) op...
Sætter libdc1394-22:amd64 (2.2.1-1ubuntu1) op...
Sætter libdca0:amd64 (0.0.5-6) op...
Sætter libdirac-encoder0:amd64 (1.0.2-6ubuntu1) op...
Sætter tsconf (1.0-11) op...
Sætter libts-0.0-0:amd64 (1.0-11) op...
Sætter libdirectfb-1.2-9:amd64 (1.2.10.0-5) op...
Sætter libdvdread4:amd64 (4.2.0+20130219-2ubuntu2) op...
Sætter libdvdnav4:amd64 (4.2.0+20130225-3) op...
Sætter libfaad2:amd64 (2.7-8) op...
Sætter libflite1:amd64 (1.4-release-7) op...
Sætter libgme0 (0.5.5-2) op...
Sætter libgsm1:amd64 (1.0.13-4) op...
Sætter libgstreamer-plugins-bad0.10-0:amd64 (0.10.23-7ubuntu2) op...
Sætter libkate1 (0.4.1-1) op...
Sætter libmimic0 (1.0.4-2.1build1) op...
Sætter libmms0:amd64 (0.6.2-3ubuntu1) op...
Sætter libmodplug1 (1:0.8.8.4-4) op...
Sætter libmpcdec6 (2:0.1~r459-1ubuntu1) op...
Sætter libfftw3-double3:amd64 (3.3.3-5ubuntu1) op...
Sætter libfftw3-3:amd64 (3.3.3-5ubuntu1) op...
Sætter libofa0 (0.9.3-5) op...
Sætter libopenal-data (1:1.14-4ubuntu1) op...
Sætter libopenal1:amd64 (1:1.14-4ubuntu1) op...
Sætter libopus0 (1.0.1-0ubuntu2) op...
Sætter libschroedinger-1.0-0:amd64 (1.0.11-2) op...
Sætter libslv2-9 (0.6.6+dfsg1-2) op...
Sætter libsoundtouch0:amd64 (1.7.1-2) op...
Sætter libspandsp2 (0.0.6~pre20-3.1ubuntu1) op...
Sætter libvo-aacenc0:amd64 (0.1.2-1) op...
Sætter libvo-amrwbenc0:amd64 (0.1.2-1) op...
Sætter libwildmidi-config (0.2.3.4-2.1ubuntu2) op...
Sætter libwildmidi1:amd64 (0.2.3.4-2.1ubuntu2) op...
Sætter libxvidcore4:amd64 (2:1.3.2-9ubuntu1) op...
Sætter libzbar0 (0.10+doc-9) op...
Sætter libzvbi-common (0.2.33-7) op...
Sætter libzvbi0:amd64 (0.2.33-7) op...
Sætter gstreamer0.10-plugins-bad:amd64 (0.10.23-7ubuntu2) op...
Sætter libavutil-extra-51:amd64 (6:0.8.7ubuntu1) op...
Sætter libmp3lame0:amd64 (3.99.5+repack1-3) op...
Sætter libopencore-amrnb0:amd64 (0.1.3-2) op...
Sætter libopencore-amrwb0:amd64 (0.1.3-2) op...
Sætter libopenjpeg2:amd64 (1.3+dfsg-4.6ubuntu2) op...
Sætter libva1:amd64 (1.1.1-3) op...
Sætter libx264-123:amd64 (2:0.123.2189+git35cf912-1ubuntu1) op...
Sætter libavcodec-extra-53:amd64 (6:0.8.7ubuntu1) op...
Sætter libavformat53:amd64 (6:0.8.7-1ubuntu2) op...
Sætter libfaac0:amd64 (1.28-5) op...
Sætter libfluidsynth1:amd64 (1.1.6-2) op...
Sætter libgles2-mesa:amd64 (9.2.1-1ubuntu3) op...
Sætter libmad0:amd64 (0.15.1b-7ubuntu2) op...
Sætter libmjpegutils-2.0-0 (1:2.0.0+debian-2ubuntu1) op...
Sætter libmpeg2-4:amd64 (0.5.1-5) op...
Sætter libmpeg2encpp-2.0-0 (1:2.0.0+debian-2ubuntu1) op...
Sætter libmpg123-0:amd64 (1.15.3-1ubuntu1) op...
Sætter libmplex2-2.0-0 (1:2.0.0+debian-2ubuntu1) op...
Sætter liboil0.3:amd64 (0.3.17-2ubuntu3) op...
Sætter libpostproc52:amd64 (6:0.8.7-1ubuntu2) op...
Sætter libswscale2:amd64 (6:0.8.7-1ubuntu2) op...
Sætter cabextract (1.4-4) op...
Sætter ttf-mscorefonts-installer (3.4+nmu1ubuntu1) op...
Sætter libchromaprint0:amd64 (0.7-1) op...
Sætter libgstreamer-plugins-bad1.0-0:amd64 (1.2.0-3ubuntu5) op...
Sætter libsrtp0 (1.4.5~20130609~dfsg-1) op...
Sætter libwebp4:amd64 (0.3.0-3) op...
Sætter gstreamer1.0-plugins-bad:amd64 (1.2.0-3ubuntu5) op...
Sætter libnss3-1d:amd64 (2:3.15.1-1ubuntu1) op...
Sætter libnspr4-0d:amd64 (2:4.9.5-1ubuntu1) op...
Sætter flashplugin-installer (11.2.202.310ubuntu1) op...
Sætter freepats (20060219-1) op...
Sætter gstreamer0.10-ffmpeg:amd64 (0.10.13-5) op...
Sætter gstreamer0.10-fluendo-mp3:amd64 (0.10.23.debian-3) op...
Sætter gstreamer0.10-plugins-bad-multiverse (0.10.21-1ubuntu1) op...
Sætter liba52-0.7.4 (0.7.4-16build1) op...
Sætter libsidplay1 (1.36.59-5ubuntu1) op...
Sætter libtwolame0 (0.3.13-1build1) op...
Sætter gstreamer0.10-plugins-ugly:amd64 (0.10.19-2) op...
Sætter gstreamer1.0-fluendo-mp3:amd64 (0.10.23.debian-3) op...
Sætter gstreamer1.0-libav:amd64 (1.0.10-1ubuntu1) op...
Sætter gstreamer1.0-plugins-ugly:amd64 (1.2.0-1) op...
Sætter ubuntu-restricted-addons (16) op...
Sætter ubuntu-restricted-extras (59) op...
Sætter unrar (1:4.2.4-0.3) op...
Behandler udløsere for libc-bin ...
c@c-VirtualBox:~$

Jeg fjerner lige adobe-flashplugin fra Trin for trin guiden med det samme. Der er, som du selv nævner det, ikke grund til at gøre folk forvirrede.

Jeg har også testet på spørgsmålet vedr. mozilla-plugin-vlc. Pakken er ikke med i 13.10/64bit, men jeg henter lige en 12.04 og tester det i VB, inden at vi tager stilling til den pakke.
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

Tilbage til "Projekt: Ubuntu"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster