strømforsyning i stykker med et brag? hvad ellers i stykker? Emnet er løst

Spørgsmål, som ikke kan besvares i andre hardware-fora, bør stilles her.
AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: strømforsyning i stykker med et brag? hvad ellers i stykker?

Indlægaf AJenbo » 4. mar 2016, 18:25

Er det samme opførsel uden cpu?

gtr

Re: strømforsyning i stykker med et brag? hvad ellers i stykker?

Indlægaf gtr » 5. mar 2016, 11:25

Jeg testede med cpu afmonteret. Jeg testede med pci grafikkort og med mainboard graffikort. Når computeren startes, starter psu fan og cpu fan. Displayet viser ikke noget. Reset genstarter ikke computeren. Holder man on knappen inde, slukker computeren ikke. Contrl + alt + delete genstarter ikke computeren.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: strømforsyning i stykker med et brag? hvad ellers i stykker?

Indlægaf AJenbo » 5. mar 2016, 14:15

Så ville jeg sige at det må være den del der konsekvent ikke ændre på noget, altså bundkortet, der er defekt. Det giver også mening da det er den første der blev udsat for chokket. Når du får fat i et fungerende bundkort kan du efterfølgende teste de resterende dele.

gtr

Re: strømforsyning i stykker med et brag? hvad ellers i stykker?

Indlægaf gtr » 14. okt 2016, 15:51

Jeg læste en arktikel om, hvordan man indbygger et desktop bundkort. Der stod, det er en almindelig fejl ikke at tilslutte 4pin cpu power supply connector'en.
Jeg så, at jeg ikke havde tilsluttet strømforsyningens stik til det stik på bundkortet. Da jeg gjorde det, virkede computeren igen. Det rammodul, der sad i computeren, var et af dem, der virkede. Jeg testede rammodulerne enkeltvis med memtest. 2 havde ingen fejl. 1 rammodul gjorde, at computeren ikke ville starte. Andre fejl ved computeren har jeg ikke set.

Tilbage til "Overordnet hardware"

Hvem er online

Brugere der læser dette forum: [Crawler] og 1 gæst