Bonding

Spørgsmål, som ikke kan besvares i andre hardware-fora, bør stilles her.
Kenneth-64
Indlæg: 11
Tilmeldt: 25. mar 2015, 10:39

Bonding

Indlægaf Kenneth-64 » 25. mar 2015, 14:00

jeg har problemer med bonding i min ubuntu 12.04 jeg kan pinge internt men så snart jeg skal ud at huset får jeg at vide at den ikke kan finde siden er der nogen der har en ide til hvad der er i vejen ?

zob
Redaktør
Indlæg: 4430
Tilmeldt: 6. jan 2009, 22:01
Geografisk sted: København

Re: Bonding

Indlægaf zob » 25. mar 2015, 16:03

Hej velkommen til forum.

Jeg må sige at det kan være svært at spotte hvad der er galt i din opsætning, ud fra de oplysninger du giver. Jeg bliver der nok nødt til, i første omgang bare at sende dig videre til læsningen:
https://help.ubuntu.com/community/UbuntuBonding
http://geekpeek.net/ubuntu-network-bonding/
https://en.wikipedia.org/wiki/Link_aggregation#Linux_bonding_driver
http://www.cyberciti.biz/tips/debian-ubuntu-teaming-aggregating-multiple-network-connections.html

Men en lille ifconfig kan du vel dele med os. Og hvad med cat /etc/network/interfaces? cat /proc/net/bonding/bond0 måske?
Jeg må indrømme at jeg er lidt benovet over at du er gået igang med en så sjælden operation (jeg har personligt aldrig rørt ved bonding) og ikke har mere at fortælle end at du ikke kan pinge ud af huset.

Måske ved lath noget om det. Han plejer at vide en del om hardware og netværk.

Kenneth-64
Indlæg: 11
Tilmeldt: 25. mar 2015, 10:39

Re: Bonding

Indlægaf Kenneth-64 » 25. mar 2015, 18:10

Hej igen
ja, jeg er klar over at, mine oplysninger er sparsomt.
Jeg vil i morgen sende ifconfig +div, hvis du vil se på den og give dine kommentar vil jeg blive glad.
Jeg kan yderlig fortælle grunden som er:
jeg har kørt en ubuntu 12.04 som skal bruge til FOG-server.
Før havde jeg kun et netkort i den gamle maskine og skulle skyde image ud til 30 maskiner, det tog lidt for lang tid.
Jeg har nu fået en HP proliant dl 360 G8 hvor det er 4 netkort. De er nu sat op i bonding .

MVH.
Kenneth

zob
Redaktør
Indlæg: 4430
Tilmeldt: 6. jan 2009, 22:01
Geografisk sted: København

Re: Bonding

Indlægaf zob » 25. mar 2015, 18:54

Nå sejt. En Fog-server. Det har jeg heller aldrig prøvet. Nu håber jeg virkelig at der kigger nogen forbi den tråd som har forstand på det.

lath
Indlæg: 5095
Tilmeldt: 27. apr 2008, 02:16
IRC nickname: lars_t_h
Geografisk sted: Fyn

Re: Bonding

Indlægaf lath » 26. mar 2015, 05:15

zob skrev:Måske ved lath noget om det. Han plejer at vide en del om hardware og netværk.

Jeg har ikke prøvet bonding før, så jeg skal sætte mig i emnet først, før jeg ved noget om det. Lige nu er det nok OP der er eksperten.

Hvis FOG server er: http://fogproject.org/, så ser det ret interessant ud.

/Lars

Svære ord:
"OP": "original poster" , på dansk: Kan oversættes til "trådstarter", "den der startede tråden"
Jeg er Software ingeniør (Diplomingeniør) i Informationsteknologi og indlejede systemer, hvor indlejrede systemer er computer (microcontroller) + elektronik i for eksempel et TV, en router, en vaskemaskine og den slags

Kenneth-64
Indlæg: 11
Tilmeldt: 25. mar 2015, 10:39

Re: Bonding

Indlægaf Kenneth-64 » 26. mar 2015, 09:02

Hej igen
Her er 2 Screenshots med min configuration
Det undre mig at, eth0 kun kører med 10mbps og de andre kører 1000 mbps
Jeg håber at nogle har mod på at hjælpe

Hilsen Kenneth
Vedhæftede filer
Screenshot2.png
Screenshot2.png (197.82 KiB) Vist 421 gange
Screenshot1.png
Screenshot1.png (191.21 KiB) Vist 421 gange

Kenneth-64
Indlæg: 11
Tilmeldt: 25. mar 2015, 10:39

Re: Bonding

Indlægaf Kenneth-64 » 26. mar 2015, 09:07

Hej Lars
du er på sporet. Det er : http://fogproject.org/
Noget jeg har nydt en del glæde men kun med et netkort

Hilsen
Kenneth

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Bonding

Indlægaf AJenbo » 26. mar 2015, 09:11

FOG-server understøtter også multi-casting hvilket måske også kunne være en løsning, potentielt kunne båndbredden for 30 klienter være den samme som for en hvis du udnytter multi-casting.

lath
Indlæg: 5095
Tilmeldt: 27. apr 2008, 02:16
IRC nickname: lars_t_h
Geografisk sted: Fyn

Re: Bonding

Indlægaf lath » 26. mar 2015, 11:15

Kenneth-64 skrev:Hej igen
Her er 2 Screenshots med min configuration
Det undre mig at, eth0 kun kører med 10mbps og de andre kører 1000 mbps
Jeg håber at nogle har mod på at hjælpe

Hilsen Kenneth

Du skal måske se på hvilken hastighed den anden ende at kablet kan sende med, eller om der er noget hardware ind imellem de 2 der kun kan 10 Mbit/s - f.eks. husets router.

/Lars
Jeg er Software ingeniør (Diplomingeniør) i Informationsteknologi og indlejede systemer, hvor indlejrede systemer er computer (microcontroller) + elektronik i for eksempel et TV, en router, en vaskemaskine og den slags

Kenneth-64
Indlæg: 11
Tilmeldt: 25. mar 2015, 10:39

Re: Bonding

Indlægaf Kenneth-64 » 26. mar 2015, 14:13

lath skrev:
Kenneth-64 skrev:Hej igen
Her er 2 Screenshots med min configuration
Det undre mig at, eth0 kun kører med 10mbps og de andre kører 1000 mbps
Jeg håber at nogle har mod på at hjælpe

Hilsen Kenneth

Du skal måske se på hvilken hastighed den anden ende at kablet kan sende med, eller om der er noget hardware ind imellem de 2 der kun kan 10 Mbit/s - f.eks. husets router.

/Lars


Det ligger sådan at den switch jeg tilgår er GIBI og hvad det angår så skulle det ikke give nogen problemer
Ud af huset ligger vi på en 100 Mbit/s
det ligger sådan at jeg kører med en del vlan og routeren er sat rigtig op til at skulle kunne pinge mellem de forskellige Vlan . Det eneste Vlan jeg ikke kan komme ud med er mit 192.168.8.0 Vlan Da jeg kørte med et enkelt netkort var det ikke noget problem at komme ud af huset. Så mit bud måtte være bond0 som lavereller ikke laver noget

Kenneth-64
Indlæg: 11
Tilmeldt: 25. mar 2015, 10:39

Re: Bonding

Indlægaf Kenneth-64 » 26. mar 2015, 14:27

i filen kan se hvordan min switch er sat op
Vedhæftede filer
Screenshot3.png
Screenshot3.png (752.78 KiB) Vist 397 gange

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Bonding

Indlægaf AJenbo » 26. mar 2015, 14:44

Hej Kenneth-64, når vi blot taler udtræk fra terminalen er det bedre at du blot kopiere teksten og indsætter den med code-tag, så den bebeholder layout. Eller i det mindst alt+PrtScr det det kun er et billed af det relevante program og ikke hele dit skrivebord.

Kenneth-64
Indlæg: 11
Tilmeldt: 25. mar 2015, 10:39

Re: Bonding

Indlægaf Kenneth-64 » 26. mar 2015, 16:02

AJenbo skrev:Hej Kenneth-64, når vi blot taler udtræk fra terminalen er det bedre at du blot kopiere teksten og indsætter den med code-tag, så den bebeholder layout. Eller i det mindst alt+PrtScr det det kun er et billed af det relevante program og ikke hele dit skrivebord.

Modtaget

Kenneth-64
Indlæg: 11
Tilmeldt: 25. mar 2015, 10:39

Re: Bonding

Indlægaf Kenneth-64 » 26. mar 2015, 16:07

Kenneth-64 skrev:
AJenbo skrev:Hej Kenneth-64, når vi blot taler udtræk fra terminalen er det bedre at du blot kopiere teksten og indsætter den med code-tag, så den bebeholder layout. Eller i det mindst alt+PrtScr det det kun er et billed af det relevante program og ikke hele dit skrivebord.

Modtaget

Jeg er ny på området har ikke før haft brug for at benytte fora

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Bonding

Indlægaf AJenbo » 26. mar 2015, 16:27

Det er helt fint. Du er i øvrigt også kommet til at markere emnet som løst.

Tilbage til "Overordnet hardware"

Hvem er online

Brugere der læser dette forum: [Bot], [Crawler] og 0 gæster